It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Trouble burning cd's

page: 1
0

log in

join
share:

posted on Jan, 18 2009 @ 08:55 AM
link   
I have Windows Media Player on my laptop. Burning a cd is easy, it ejects when it's done and I can play the cd back on my laptap, but it won't play in my car or any other cd players. What am I doing wrong? Why won't the cd's work in anything else? Most of my mp library is just downloaded from my cds or amazon. I'm using Memorex CD-R/recordable/700mb discs and I'm not loading all but 10-15 songs per cd.

Help?

Rush




posted on Jan, 18 2009 @ 09:49 AM
link   
Did you make a "data" cd instead of a audio cd by mistake?



posted on Jan, 18 2009 @ 10:34 AM
link   
This window comes up automatically when I insert a blank cd....



So I click on the highlighted "Burn an audio CD", then go to my media player, the disc is there, drag the music over to the list, click burn cd and that's it.


Rush



posted on Jan, 18 2009 @ 12:33 PM
link   

Originally posted by hsur2112
I can play the cd back on my laptap, but it won't play in my car or any other cd players. What am I doing wrong? Why won't the cd's work in anything else?

Help?

Rush


I take it you're burning Cd's with a .mp3 file (correct me if I'm wrong).
If so you will need to convert them to .wav because some cd players (older ones) will only recognise that and not mp3 for example.
Also make sure the files are not in a folder when you burn.
You could get the latest Nero for your burning needs alot better to use IMO.

Hope you sort it out.



posted on Jan, 18 2009 @ 02:11 PM
link   
reply to post by orgyofthedead
 


Thanks for the info. Just how do I convert to .wav? I'm not the techy-est person. Should I just drag one song at a time instead of the whole folder?

Rush



posted on Jan, 18 2009 @ 02:44 PM
link   
reply to post by hsur2112
 


Well that might be a reason, but it might not depends, theres a lot of reason why you could be having a problem. er hang on.....
look here for step by step instructions to burn using wmp11
mp3.about.com...

If that doesnt work ill find you a free mp3-wav converter?
and you could get nero(its a lot better).

here are a list of reasons,
www.askdavetaylor.com...

this site has some good info,
www.burnworld.com...

You have a good look through that, it should help you out.

[edit on 18/1/2009 by orgyofthedead]



posted on Jan, 18 2009 @ 02:51 PM
link   
reply to post by orgyofthedead
 


I really, really appreciate the help. I will check out the links for sure. If I get confused.....that never happens, lol........mind if I u2u you?

Rush



posted on Jan, 18 2009 @ 05:20 PM
link   
Yeah of course you can.

[edit on 18/1/2009 by orgyofthedead]



posted on Jan, 19 2009 @ 10:38 AM
link   
Others are correct, it is your mp3 format that is the issue.

Think about it this way, think of the format as a spoken language.

If you speak English and someone speaks French to you, you won't know what they are saying.

Car and mobile cd players will not read mp3's "UNLESS" they specifically say so.
(It is a big selling point)

Also, windows, wav format is generally universally read by most players, by default.

If you are still having issues, feel free to u2u me with exactly what you did, what program you used and the results.



posted on Jan, 19 2009 @ 11:32 AM
link   
Thanks you guys, I'll get a chance to work on it tonight or tomorrow for sure, then I'll let you know. I know it'll be simple once I figure it out and this is exactly the help I was looking for.

Rush



posted on Jan, 19 2009 @ 11:02 PM
link   
It should not matter what format you start with. If you are burning an "Audio CD," like you say, then that should play on your player unless is the player just isn't compatible with CD-R, or for some reason doesn't like those particular disks.

Try the finished product on a different CD player. Also, just put the disk back in your computer, noting whether or not you see .mp3 extensions on the songs.

You could start out with .wma, .mp3, whatever, as long as you are burning an "Audio CD," you should end up with an "Audio CD."

Troy



posted on Jan, 19 2009 @ 11:24 PM
link   
Adding yet another tip for you.

I've found that I have better results when burning Audio CD's, if I burn at a rate no faster than 8x. That gives me good results in many more of the old boomboxes that I have all over the house..yeah, one in each room, LOL.

I'm pretty sure the "session" has to be closed at the end of the burn, meaning the disk is finalized, and nothing more can be added.

I have to agree with cybertroy, if it says Audio CD, it's probably doing the correct conversion for a standard type CD player.



posted on Jan, 20 2009 @ 09:42 AM
link   
To check if you are burning an audio cd, put the cd in your computer and check the contents.
If the files on the cd are .cda then that means you have an audio cd regardless of the format (wav,mp3,wma).

The cd does need to be finalized(finished), but wmp 11 does this automatically and there are no options to alter it.

If you find the files are not .cda then you definitely have a data cd (some cd players play them).
So i imagine that your clicking burn audio cd from the auto play feature, but when in starts might be burning a data cd still.
To check this before you burn a cd or even add music to the burn list, select the burn tab at the top of the screen and check that the type of CD to be created is set to audio CD.
Click on the small down-arrow icon (situated underneath the burn tab) and select audio CD from the menu (default is audio CD).

Do you get any red crosses or blue info icons next to tracks after its finished, one error can cause the cd to not play correctly or at all.

From Windows Media Player help,


It is not usually necessary to adjust the burn speed unless you are having problems burning; in that case reducing the burn speed might correct the problem. This setting applies to all burners that you use with your computer.


However i agree that if you burn at a lower speed it could make the disk more stable, and player might read it better.

To change it click the arrow below the Burn tab, and then click More Options.

There lots of reason why this can happen, make sure youre drivers are up to date, buy decent cd-r's etc check your cd players manuals also.

Im sure you'll sort it out



posted on Jan, 22 2009 @ 12:20 PM
link   
THANK YOU! THANK YOU!

It worked! What I wasn't doing was going to the "Burn" tab and selecting "audio CD" first. Then I dragged the songs over, then put the CD in last, it did it's thing and it works in the car now.

Thank you so very much!!!!

Rush



new topics

top topics



 
0

log in

join