It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Time Offset - stuck in Baghdad?!

page: 1
0

log in

join
share:

posted on Oct, 28 2008 @ 02:29 PM
link   
Can anyone enlighten me as to why I can't set my 'Time Offset' in account settings? No matter what I do, it reverts to '(GMT +3) Baghdad, Riyadh, Moscow'.

All I want is '(GMT)'




posted on Oct, 28 2008 @ 03:19 PM
link   
You can.

And I have. Just select your time zone and press save.



posted on Oct, 28 2008 @ 03:35 PM
link   

Originally posted by infinite
You can.

And I have. Just select your time zone and press save.




Wow, why didnt I think of ... wait a minute, I've done that at least 10 times to no effect - my settings always revert to GMT +3, regardless of what computer or browser I use.

Sorry, no sweetie for you.



posted on Oct, 28 2008 @ 06:02 PM
link   
And apparently I'm in Kabul. Damn.


Can I please go home now?



posted on Oct, 28 2008 @ 06:05 PM
link   
I've got the exact same problem. I must have changed the god dammed time about 50 times to Greenwich, London. When I go back, it's reverted back to Baghdad. I couldn't give a crap no more, what difference does it make?



posted on Oct, 29 2008 @ 01:40 AM
link   
every time i power on my pc the time resets to 8th march 2013, which is a pain cause you cant log into ATS or MSN untill time and date are fixed ...



posted on Oct, 29 2008 @ 10:15 AM
link   
reply to post by Demandred
 


Usually when your time and date is reset or lost your CMOS battery (a small circular battery on your motherboard) is starting to 'go'. Or has run too low to store memory properly, they are cheap and usually simple too replace. You could try fix it by selecting automatic time updates which should download the correct date and time from microsoft servers? but then again I'm not sure this works if your running on the year 2013.

Sorry, no input on the timezone problem, check internet browser cookies are enabled.




top topics



 
0

log in

join