It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Which plug-in needed to listen to podcasts?

page: 1
0

log in

join
share:

posted on Oct, 24 2008 @ 07:49 AM
link   
I'm trying to listen to some podcasts and I get the following error:

Unknown plug-in (txt/html)

Running Firefox. How do I determine which plug-in I need?




posted on Oct, 24 2008 @ 09:49 AM
link   
Try "right-click" "save target as". Once it's downloaded to your PC you should be able to play the file by simply double-clicking.



posted on Oct, 24 2008 @ 04:50 PM
link   
I don't get that choice. I get "Save Page As..." etc.

I'll u2u the author. Maybe she can help.



posted on Oct, 24 2008 @ 07:31 PM
link   
Right-click on the whatever.mp3 link. Save target as... or similar

i.e.:
length: 01:34
file: atscpod_3096.mp3
size: 1471k
feed: atsc
status: live (at time of posting)

Double-click the saved file to play.

Hope this helps otherwise post back.


 



posted on Oct, 25 2008 @ 01:21 AM
link   
Still no luck. I'm accessing the podcast via the member profile since when I try to goto the podast page I get a Page Load Error



posted on Oct, 25 2008 @ 01:34 AM
link   
Use Internet Explorer it worked for me when Firefox would not................:bnghd:



posted on Oct, 25 2008 @ 09:02 AM
link   
reply to post by jsobecky
 

Try this jso. It's the Firefox plugin for Windows Media Player.

Download the Windows Media Player Firefox Plugin

Hope this helps.



posted on Oct, 25 2008 @ 01:35 PM
link   
Update...I was able to use IE to listen. Something is screwy with my Firefox; the plug-in didn't help.

Thanks for all your help!

jso



new topics

top topics



 
0

log in

join