It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

forum broken

page: 1
0

log in

join
share:

posted on Oct, 16 2008 @ 11:33 PM
link   
Hi I didn't know where to post this, I think this is a questions forum, not sure.

Everytime I try to read a thread in the General Conspiracies forum I get a blank black page. Its ticking me off because I really want to read one of them. Can anyone help me out?

Other forums are working for me, as far as I know. Thanks for any answers.

*EDIT: scratch that. I can enter a forum, but not look at any threads. Whats going on???


[edit on 10/16/08 by peskyhumans]




posted on Oct, 16 2008 @ 11:36 PM
link   
actually the same thing is happening to me at the moment but if i just keep refreshin and waiting it eventually works, i thought it could be my connection but im at 100% . so i dont know whats going on but atleast its not just happening to me alone.



posted on Oct, 16 2008 @ 11:38 PM
link   
I don't know what to tell you.
It's working for me. www.abovetopsecret.com...

Which thread?






[edit on 10/16/2008 by schrodingers dog]



posted on Oct, 16 2008 @ 11:38 PM
link   
I've noticed this also. Most pages get stuck while loading content from the ad servers. And of course, ads must load before page content ...


[edit on 10/16/2008 by Shadoefax]



posted on Oct, 16 2008 @ 11:39 PM
link   
I'm having that problem also. Seems the top of the page loads, but the posts don't want to. It took me quite awhile to post.



posted on Oct, 16 2008 @ 11:40 PM
link   
The SO been messing with the code...I mean trying some new code that is. Sometimes it takes a bit to get it right. Don't sweat, I'm sure the skippers aware of it.



posted on Oct, 16 2008 @ 11:46 PM
link   
reply to post by schrodingers dog
 


Threads not working for me:

www.abovetopsecret.com...
www.abovetopsecret.com...
www.abovetopsecret.com...
www.abovetopsecret.com...
www.abovetopsecret.com...

These are just a few. I guess I can live without ATS for a little while...



posted on Oct, 16 2008 @ 11:50 PM
link   
reply to post by peskyhumans
 


I see what you mean.
It seems to be going around this evening.
The good news, most of SDog's threads are working, so there's that.



posted on Oct, 16 2008 @ 11:56 PM
link   
It kept happening to me too, when I closed and reopened Firefox it seemed to clear up the problem for me.



posted on Oct, 16 2008 @ 11:59 PM
link   
reply to post by Forest
 


Yep a quick "clear cache" and internet cleanup and all's back to normal.



posted on Oct, 17 2008 @ 12:35 AM
link   
I was having the same problem about an hour ago.

The page was getting hung up loading the Digg content.



new topics

top topics



 
0

log in

join