It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I keep getting server errors

page: 2
5
<< 1   >>

log in

join
share:

posted on Sep, 30 2008 @ 10:36 PM
link   
Ok. Last call.
Everybody out!

You don't have to go home but you can't stay here.


(kidding)

[edit on 30-9-2008 by Phage]




posted on Sep, 30 2008 @ 10:51 PM
link   

Originally posted by SkepticOverlord
The "load balancer" is the device that balances the total load of our connections across our three web servers. Each incoming request for content is automatically sent to the server with the "least load" to keep things running efficiently.

We've exceeded the capacity of our current load balancer, and it is indeed the cause of the errors we're seeing. I've started planning for the upgrade, and will let everyone know what kind of service interruptions we might expect.



Bill's happy



posted on Oct, 1 2008 @ 12:21 AM
link   
Today i have also had at least half of the pages not load or have trouble loading.

Figures... i had just enough points to pay the initial RATS 5000 points entry fee and after i hit submit... i mysteriously ended up with a rejection for entry, and the following messed up calculation:

"You have 3632 ATS Points, -3137 BTS Points, PTS Points, and 495 Combined Points"

That's 4505 points vanishing right before my eyes...

I have just entered bizarro world


[edit on 1-10-2008 by The All Seeing I]



posted on Oct, 1 2008 @ 12:23 AM
link   
reply to post by The All Seeing I
 


Contact a mod, they're always pretty cool about sorting stuff like that out.



posted on Oct, 1 2008 @ 12:28 AM
link   
Some may not even know there is a problem.
Everyone has their expertise, which mod do you recommend informing?



posted on Oct, 1 2008 @ 12:29 AM
link   
reply to post by schrodingers dog
 


Same here.. All evening long I have been having some real issues with connecting to ATS!!

I even typed out a really long post, and put some deep thought into a thread.. And hit reply not even thinking about opening note pad like I should have done..
And bam.. LOST the whole thing..


Yeah a little frustrating.. but not the end of the world here..
This is not the first time Ive lost about 15 mins worth of typing something out..
And when you sit back to try to retype what you just said.. It just doesnt come out the same way.. Bummer man..

So Words of advice tonight guys.. YOu make a post.. Before you hit post!
Open notepad, copy and paste that mutha into note pad..
So if something does happen, you dont lose all your work.. lol




posted on Oct, 1 2008 @ 12:30 AM
link   
Today I believe it is a certain ad company.
Pages only timed out when connecting to this certain named url ad company I have not seen before on here.Something media.
The bad thing is atm I cant remember what it was called

When I stopped the ads it connected ok.
Probably another unscrupulous entity trying to exploit the online advertising community.



posted on Oct, 1 2008 @ 12:33 AM
link   

Originally posted by The All Seeing I
Some may not even know there is a problem.
Everyone has their expertise, which mod do you recommend informing?


If SO is aware I will venture to guess that most mods are aware. Plus they are having the same problem we are.
I'm not sure which mods moderate the RATS forum. But if you contact any mod, I am sure they will point you in the right direction.



posted on Oct, 1 2008 @ 12:35 AM
link   
I was having this problem earlier today at other sites. Wondered if someone along the net was running on cheap credit and lost service.



posted on Oct, 1 2008 @ 12:35 AM
link   
Still happening

356 users .. that's not many, is it ?

And last night, I was responding to a new thread about a woman who'd killed her foster children and frozen them, but when I tried to post, there was a message saying 'You are not allowed to ... '

?

When I looked, the thread had gone

Yet the OP had provided a source and photos, etc.

Why would the topic be censored, anyone know .. when dozens of similar tragedies/crimes remain on ATS for months, years ?



posted on Oct, 1 2008 @ 12:52 AM
link   
I've had some of the same issues occur today, But something totally unrelated is beginning to get to me. Is there any thing that can be done about everything staying on 31/08/08? I can't keep up with which threads started when,if something is new or old news and so on.Tell me it isn't always going to stay this way, please.

[edit on 31/08/2008 by hypervigilant]



posted on Oct, 1 2008 @ 02:37 AM
link   

Originally posted by Clearskies
Oh,
I just got this;

MySQL server has gone away


[edit on 30-9-2008 by Clearskies]


I got this one too! Just before i got into this thread! So weird....



posted on Oct, 1 2008 @ 09:37 AM
link   
ATS just disappeared and I got "MySQL server has gone away" on the screen.

Weird



posted on Oct, 1 2008 @ 10:24 AM
link   
reply to post by The All Seeing I
 


The following is my opinion as a member participating in this discussion.

I have already alerted on your problem. Hang in there.




As an ATS Staff Member, I will not moderate in threads such as this where I have participated as a member.



posted on Oct, 1 2008 @ 09:22 PM
link   
It seems to have been rectified.
No problems this evening. Thanks. Go Mods!



posted on Oct, 2 2008 @ 01:39 AM
link   
I had encounter the same problem today!

I thought ATS was been hard on me for my stance against Gov. Palin


Who knows...


Get it fix!!.... when you have time guys...



posted on Oct, 6 2008 @ 01:25 AM
link   
I've had the same sort of server errors that other people have written about but today things escalated to a new order of computer related annoyance.

While trying to navigate within ATS, my computer crashed three times. I actually had to reboot three times because the system hung (hanged?) three times while using navigational links on the site. Finally, on a hunch, I switched to my laptop (2ghz. processor, 1 gbt. RAM) and was able to navigate OK with no crashes.

My desktop is an 800 mhz. processor with 512 mbts. RAM. That is not a high end computer but the idea that it is not up to browsing a website is, to me a little absurd.

Can it be that the ATS website is playing too many flash animations in it's advertising? I have a feeling that this is what is causing some of these problems that people are having with the site.

How are people with even slower computers able to use this site? Are the graphics intensive ads counter productive? I'm beginning to wonder. If I wasn't lucky enough to have this laptop, I would probably have to give up this website.

Please simplify the graphics on the site. Glitzier is not always better in terms of maintaining user support.



posted on Oct, 7 2008 @ 11:38 PM
link   
I think I figured out what was causing my problems. Comodo Firewall. I'm not sure if using a firewall is related to the load balancing problems referred to by Sceptic Overlord, but I'm pretty sure that it effects the way my computer handles "packets" received from the internet and then renders the pages of the ATS site.

I suspect that it might be somewhat as if, during a tennis match, a janitor was intercepting the ball on every stroke and checking it to make sure that it was clean. A great idea, but one that would be bound to interfere with any player's timing. I turned off Comodo and now everything is back to normal.


[edit on 7-10-2008 by ipsedixit]



posted on Oct, 8 2008 @ 03:19 AM
link   
Same here friends..I have been getting booted off and having trouble logging back in and ive also noticed that there have been more and more anomyous postings going up.




top topics



 
5
<< 1   >>

log in

join