It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My anti spyware keeps going off here on ATS

page: 1
1
<<   2  3 >>

log in

join
share:

posted on Sep, 1 2008 @ 09:44 PM
link   
And it's only when I am on ATS. "HTML/Crypted.Gen" is what it shows. What is this? It is very annoying.




posted on Sep, 1 2008 @ 09:47 PM
link   
Here's the info that I found on it:

"To avoid detection by antivirus software, authors of HTML malware use browser features like Java and VisualBasic Script. These scripts are small and very often quite simple encryption routines hiding the malicious parts of the script. Encrypted malware is detected as HTML/Crypted.Gen."

Now why would something like this be on ATS?



posted on Sep, 1 2008 @ 09:48 PM
link   
Yeah, Mine did that once today.

And its has done that a few times-usually on certain threads.

Weird.



posted on Sep, 1 2008 @ 09:53 PM
link   

Originally posted by Blueracer
Now why would something like this be on ATS?

It's not... we use no VisualBasic anywhere on ATS, nor do our advertisers (at least their not supposed to).

We have had some recent alerts crop up with a member's avatar hosted on one of the ImageShack servers that was apparently compromised in some way... and later fixed by ImageShack. You might be seeing something like that.

If you get it again, and can obtain a more detailed log entry for the event, please send it to me via u2u.



posted on Sep, 1 2008 @ 10:08 PM
link   
It has happened several more times since. I sent you a U2U.



posted on Sep, 1 2008 @ 10:23 PM
link   
mine goes off in 2's 4's and 6's about every 30 seconds here



posted on Sep, 2 2008 @ 08:04 AM
link   

Originally posted by Blueracer
It has happened several more times since. I sent you a U2U.


And the URL you sent me in the U2U is this one...
www.abovetopsecrets.com/forum/thread387278/pg1
(Warning, do not visit that URL)
That's a different domain... abovetopsecrets, plural... AND several _javascripts contained on that page have serious potential to initiate malicious actions.



posted on Sep, 2 2008 @ 03:32 PM
link   
I made a mistake by adding that final s. Of course I meant www.abovetopsecret.com I sent you two msgs. The other one was correct. The problem only occurs on this site. It appears that I am not the only one having this problem either.



posted on Sep, 3 2008 @ 10:19 AM
link   
The new Goggle Chrome browser says that this site contains malware, and one must give permission to proceed or it is blocked.



posted on Sep, 3 2008 @ 10:24 AM
link   
As much as I hate to say it, for the past week I have been getting the same problem, was not sure why it is only on Ats. It is my avira antivirus, keeps coming up everytime I open a page or click on a thread or try to make a comment. Very annoying.



posted on Sep, 3 2008 @ 10:25 AM
link   

Originally posted by TheAvenger
The new Goggle Chrome browser says that this site contains malware, and one must give permission to proceed or it is blocked.


you might want to look at some of the affilations of the new security companies associated with ATS thru TRUSTe, interesting to say the least. their website is at the bottom of each page.
we need a good hack who can give us more info on the people that run these companies and their involvement

[edit on 3-9-2008 by jimmyx]

[edit on 3-9-2008 by jimmyx]



posted on Sep, 3 2008 @ 10:57 AM
link   
Folks... please, give me some data. So far, I have ZERO ATS-specific data from anyone claiming to be getting virus alerts when on ATS.

If this is true, we want to fix it quickly. However, if we don't get anything specific showing an ATS URL and logged issue, there's nothing we can do.


Our servers are scanned weekly for potential imbedded viruses.

Our code is continually monitored for potential exploits that could insert viruses/malware.

We have a contract security firm that is tasked with keeping track of potential problems that could result in issues like this.

All software on all our web-facing servers are updated to the most current versions with the most current levels of security.

So far, no scans or manual reviews have revealed anything.



posted on Sep, 3 2008 @ 11:02 AM
link   
S.O., I have been looking for the exact info sir. I just got it: Google Chrome is tagging ATS as having Vlaze.com malware connections. Chrome has built in malware detectors, I've read. I realize that this is probably just a glitch with their new browser. Thanks.

[edit on 9/3/2008 by TheAvenger]



posted on Sep, 3 2008 @ 11:03 AM
link   

Originally posted by TheAvenger
Vlaze.com malware connections.

Yes, we caught that on our own yesterday as well, and are working on fixing that.

(one user video in the paranormal section linked to Vlaze... that was the only connection)



posted on Sep, 3 2008 @ 01:14 PM
link   
I got a warning from Google this morning (EST) saying that the site could not be trusted and that it could contain malware. My Anti Virus program has not picked up any malware as of yet.



posted on Sep, 3 2008 @ 01:15 PM
link   
I got a warning from Google this morning (EST) saying that the site could not be trusted and that it could contain malware. My Anti Virus program has not picked up any malware as of yet. I just got it agian while typing this..........



posted on Sep, 3 2008 @ 01:29 PM
link   

Originally posted by Bone Collector
I got a warning from Google this morning (EST)

Was that while using the new Google Chrome browser?



posted on Sep, 3 2008 @ 01:37 PM
link   

Originally posted by SkepticOverlord
Folks... please, give me some data. So far, I have ZERO ATS-specific data from anyone claiming to be getting virus alerts when on ATS.



It makes me literally sick that I am so bad at anything technical on this comp SO. I did not and do not think that it is ATs, that was why I silently ignored it for the past week. I do have a google tool bar but do not know if it is chrome or what ever, I installed it last week.

Never in almost 2 years have I ever had a problem from the site, I have had glitches in my own comp learning process.

Let me know how to take a screen shot and you will have your answer asap.



posted on Sep, 3 2008 @ 01:39 PM
link   

Originally posted by TheAvenger
I just got it: Google Chrome is tagging ATS as having Vlaze.com malware connections.


There appears to be many sites/webmasters complaining about improper malware tags when using the new Google Chrome.

Google gets its malware indications and tags from their safe browsing initiative, and you can test ATS HERE




Safe Browsing
Diagnostic page for www.abovetopsecret.com/



What is the current listing status for www.abovetopsecret.com/?
This site is not listed as suspicious.


What happened when Google visited this site?
Of the 55 pages we tested on the site over the past 90 days, 0 page(s) resulted
in malicious software being downloaded and installed without user consent. The
last time Google visited this site was on 09/03/2008, and suspicious content
was never found on this site within the past 90 days.


Has this site acted as an intermediary resulting in further distribution of malware?
Over the past 90 days, www.abovetopsecret.com/ did not appear to function
as an intermediary for the infection of any sites.


Has this site hosted malware?
No, this site has not hosted malicious software over the past 90 days.





posted on Sep, 3 2008 @ 01:42 PM
link   

Originally posted by antar
It makes me literally sick that I am so bad at anything technical...

There are so many different personal firewalls out there, there's no way I can advise you on how to pull a detailed log of the event. Also, I run a Mac off a hardware firewall, so I have no direct experience in the anti-virus and/or malware scanners.



new topics

top topics



 
1
<<   2  3 >>

log in

join