Gain an extra 20% of your Bandwidth (Windows XP and up)

page: 1
6
<<   2 >>

log in

join

posted on Aug, 29 2008 @ 10:37 PM
link   
Hey, I wasn't quite sure where to put this, as this isn't really an idea, conspiracy, or theory, but rather something that could potentially help you out on this website and the rest of the internet. However, I take no credit for this, and found it in a video on youtube which can be found here thanks to SC Tutorials.
But if you don't want to watch the video, I will outline the process here.
Now, as the title suggests, microsoft reserves 20% of your internet bandwidth through their workgroup network for things such as autoupdates. Now, this is relatively useless to me as I never update my windows (for certain reasons
) and would like the full use of the internet bandwidth I pay for to load pages faster, etc.

So, here is how it goes:
1. Press start, and go to run (or vista users, go to the "start search" area)
2. Type in "gpedit.msc" without the quotations and press enter. It will take you to the windows Group Policy Editor.
3. In the side menu, go to the "Administrative Template" folder, and click it so it drops down into sub menus.
4. In the submenu, open the folder called "Network" which will open more submenus.
5. In the network submenu, click on the "QoS Packed Scheduler" folder. This will also drop down into a submenu, but leave it. Now, in the window beside, there should be a "Limit reservable Bandwidth" entry. Double click it.
6. In the new menu, selected "Enabled" and change the percentage to "0" (Because we don't want to reserve any bandwidth)
7. Now, once the percentage is set to 0, hit apply and exit.

There you go, you now have more bandwidth for your own internet browsing pleasure including the ability to discover more important alternate information here on ATS!

Now, I do not take credit for this finding what-so-ever and discovered it in the youtube Video I linked to above. Like I said, I give the credit to SC Tutorials.

Thanks for reading. Mods, if this is in the wrong spot, please move it. I wasn't sure where to put it, because it's not a conspiracy or anything, but I thought it would help some Windows Users here on ATS as we are all using the internet.


[edit on 103131p://555 by For(Home)Country]




posted on Aug, 29 2008 @ 11:35 PM
link   
i am using microsoft windows xp and it will not allow me to open any group policy editor. i went to google and typed it in and it told me to run mcc instead. what should i do. i get like 2.8 megs on a three meg connection using the dsl test. but if you can make it run faster that would be cool



posted on Aug, 29 2008 @ 11:39 PM
link   
Hmm, that is strange. Unfortunatly, I am not on XP at this time, so it could be slightly different. However, are you an administrator on your machine? The only thing I could think of is that you are not using an admin account, thus are limited to your opporunities.



posted on Aug, 30 2008 @ 12:06 AM
link   
Cool thanks for that vid
My D/L speed went from 100k-110k to 110-130k



posted on Aug, 30 2008 @ 12:43 AM
link   

Originally posted by For(Home)Country
Hmm, that is strange. Unfortunatly, I am not on XP at this time, so it could be slightly different. However, are you an administrator on your machine? The only thing I could think of is that you are not using an admin account, thus are limited to your opporunities.


ok i boot up in safe mode then it gives admin option. i just reformatted and never created an admin password. do you know what the default is



posted on Aug, 30 2008 @ 09:44 AM
link   
It worked perfect in xp pro.

I will test it for xp home as well as xp media center, then vista.

It DID NOT WORK IN XP Home, there was no network option!!!!(btw-Admin account was used to test)



[edit on 8/30/2008 by mrmonsoon]



posted on Aug, 30 2008 @ 09:51 AM
link   
I have XP media center.... I also don't have the one setting as the other member here...



posted on Aug, 30 2008 @ 09:55 AM
link   
There's a far more simple way to do this.

Admin Tools \ Services \ QoS = Disable

Done



posted on Aug, 30 2008 @ 09:58 AM
link   
i wonder if disabling it in NIC config would do the same???




I will try on xp home unit, now



posted on Aug, 30 2008 @ 10:13 AM
link   
I found it... There are two admin tags..

use the first one.... I enabled it, set to -0- and applied it.


YaY. Now to see if it really works...



posted on Aug, 30 2008 @ 10:33 AM
link   

Originally posted by Misfit
There's a far more simple way to do this.

Admin Tools \ Services \ QoS = Disable

Done


That is a XP solution "only"



posted on Aug, 30 2008 @ 11:30 AM
link   
Yeah, I downloaded that with a bunch of hacking tutorials.

I have xp, but I don't have gpedit, I also don't have wordpad or sound recorder or ping, yes, that's right, I don't have ping, but I am able to connect to the internet.

I think I'll create a thread about the wierdness of my comp.

-Jimmy



posted on Aug, 30 2008 @ 02:03 PM
link   

Originally posted by For(Home)Country
Now, as the title suggests, microsoft reserves 20% of your internet bandwidth through their workgroup network for things such as autoupdates.


Ah, so thats why the Internet always works so much faster in Linux....

A useful Windows 'feature'.




posted on Aug, 30 2008 @ 02:05 PM
link   

Originally posted by mrmonsoon
That is a XP solution "only"


I'm not catching what you mean?



posted on Aug, 30 2008 @ 02:43 PM
link   

Originally posted by Misfit

Originally posted by mrmonsoon
That is a XP solution "only"


I'm not catching what you mean?



because it is not the same process with another version of windows.






my qos stuff is already disabled in services under administrative stuff.



posted on Aug, 30 2008 @ 02:43 PM
link   

Originally posted by jimmyjackblack
Yeah, I downloaded that with a bunch of hacking tutorials.

I have xp, but I don't have gpedit, I also don't have wordpad or sound recorder or ping, yes, that's right, I don't have ping, but I am able to connect to the internet.

I think I'll create a thread about the wierdness of my comp.

-Jimmy


dude go to start - run - type in "cmd" press ok

then type ping and then www.yahoo.com



posted on Aug, 30 2008 @ 02:48 PM
link   

Originally posted by Michael Pait

Originally posted by Misfit

Originally posted by mrmonsoon
That is a XP solution "only"

I'm not catching what you mean?

because it is not the same process with another version of windows.


Ahh, I got ya ......... I think, heh.

QoS as Service is a fact in XP (and 2K), but not Vista (which I've never ran), wasn't thinking the Vista part.

Thanks



posted on Aug, 30 2008 @ 06:50 PM
link   
mmm, thanks for posting this. I almost forgot about turning all of that off lol.

Oh, and Im running Vista sp1 if anyone needs help.

[edit on 30-8-2008 by funky monk]



posted on Aug, 30 2008 @ 07:49 PM
link   
Im using vista and it doesnt seem to work,i cant find or run the 'group policy editor'.

any advice??



posted on Aug, 30 2008 @ 08:08 PM
link   
reply to post by sheepy ALEX
 


What you need to do is the following:

*press the windows key and "r" at the same time, this will bring up a small box in the bottom left corner of the screen.
(windows key is the button with the little flag on it between the alt and control buttons)
*in this box type in "gpedit.msc" with out the quotations. This will bring up a box called "local group policy"
*In the left hand side of this bos there is a set of drop down boxes. In the first group under the computer configuration heading there is a box called "Administrative Templates", click on the arrow to expand this box.
*Under Administrative Templates there will be another drop down box called "Network" - expand this like you did for Administrative Templates
*Under the network drop down box there will be another drop down box called "QoS Packet Schedular" left click on this.
*After you have clicked on QoS Packet Schedular on the right hand of the screen there will be a set of options that appear, one of these will be called "Limit Reservable Bandwidth" - double click on this.
*Once double clicked on there will be a box that will open. In the middle of this box there will be 3 radio buttons. Click on the one that says disabled.
*Click apply at the bottom of the box and you are done.

-hope that helps





new topics
top topics
 
6
<<   2 >>

log in

join