It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Stop the auto refreshing!

page: 2
0
<< 1   >>

log in

join
share:

posted on Aug, 29 2008 @ 03:49 PM
link   
It is the advertisement on top right, refreshing like crazy, but ONLY when you are browsing the forums anonymously and logged off.
It was irritating enough for me to start logging in again.




posted on Aug, 29 2008 @ 03:51 PM
link   

Originally posted by Anonymous ATS
I get this too - also it causes havoc when trying to use the backspace button when navigating.

(Running Firefox on XP)

the phantomlurker

Now it makes since why my back button doesn't work anymore when "Logged Out" of this site.
It's cause it's constantly refreshing something, maybe ads are doing it, but I'm sure they admins of the site know, cause when I create and work with php sites, I know exactly what does what, cause I put it there.

But the refreshing doesn't happen when posting, but it does do it on most other pages. However on Firefox it's the bottom right verses bottom left on IE.

Here's a link I asked the same question about the back button: www.belowtopsecret.com...


Originally posted by Sleuth
ATS doesn't auto-refresh for me. You should check your browser options or something before you blast off on the web site.

People are allowed to "ask" questions.
No one was blasting, it was a simple "wondering why". Try to remember you can't see emotions unless you use a nice
in text.



EDIT ADD: It doesn't have anything to do with moving your mouse over something, it's just an automatic thing. Probably a Firefox issue in general, or so I thought, as it also does it on IE.

[edit on 29/8/2008 by wyldwylly]



posted on Aug, 29 2008 @ 03:55 PM
link   
That happened to me a lot before I was a member. But, since I joined I haven't had that problem.



posted on Aug, 29 2008 @ 04:19 PM
link   
There is a plugin for firefox that will override page refresh and block it. While you are at it you might aswell install the adblock plugin, it does wonders



posted on Sep, 1 2008 @ 09:39 AM
link   
Yeah just noticed it again while not logged in, so are the admins going to put a stop to it?



new topics

top topics
 
0
<< 1   >>

log in

join