It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

u2u and chat room - HELP!

page: 1
0

log in

join
share:

posted on Mar, 11 2004 @ 07:59 PM
link   
I have over 20 postings and I still can't u2u or enter the chat rooms - HELP!




posted on Mar, 11 2004 @ 08:00 PM
link   
What broswer ar eyou using? I use Opera but have to downgrade to Internet Explorer in order to use the chat room.



posted on Mar, 11 2004 @ 08:11 PM
link   
Well the chat gave me problems after the new task bar was finished. Then one day about a week ago it started working again even though I made no corrections to my cpu. Your problem could be a glitch of some type or your cookies set too high?



posted on Mar, 11 2004 @ 08:14 PM
link   
I use IE to browse. Don't know anything about cookies. That's my hubby's department and he's snoozing.

I'm glad I'm not the only one with problems!



posted on Mar, 11 2004 @ 10:16 PM
link   
Try clearing your cookies and cache.



posted on Mar, 11 2004 @ 10:19 PM
link   
i have the same problem with the chat. the window comes up blank. it womps, and nothing i do seems to help.



posted on Mar, 11 2004 @ 10:25 PM
link   

Originally posted by Kano
Try clearing your cookies and cache.


i just tried that, which logged me out. i clicked the chat link, without logging back in, and it said this:

"Sorry, you do not have more than 20 posts. Only established members with more than 20 posts are allowed to use the ATS Chat.
In the mean time, you may view the active chat."

figuring maybe it would work now, i logged back in and i ended up with my usual blank page.



posted on Mar, 11 2004 @ 10:28 PM
link   
Oh, make sure you are both accessing chat and u2u's from the ATS side. The BTS side is a little dicky.

(The u2us on the ATS side are in the MemberCenter)



posted on Mar, 11 2004 @ 10:32 PM
link   
u2u's work fine for me. no problem at all with those. and i have been accessing chat from ATS. oh well.



posted on Mar, 11 2004 @ 10:42 PM
link   
Hrm, what OS and browser?



posted on Mar, 11 2004 @ 11:55 PM
link   

Originally posted by Kano
Hrm, what OS and browser?


windows xp, ie 6.0



posted on Mar, 12 2004 @ 12:28 AM
link   
Try clearing cache and cookies again and try now.



posted on Mar, 12 2004 @ 12:32 AM
link   
Go to your Tools. Select Internet Options. Delete all of your internet files (online and offline), delete cookies, delete history, and reset the time your computer saves history from whatever it is to 1 day. This should help a lot.


Mr. M



new topics

top topics



 
0

log in

join