It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

404's

page: 1
0
<<   2 >>

log in

join
share:

posted on Jul, 12 2008 @ 09:07 AM
link   
I keep getting 404s..... if I keep reloading page eventually comes.

Problem with one of the webservers?

eg
"The requested URL /forum/myats.php was not found on this server."



[edit on 12-7-2008 by Shambles]




posted on Jul, 12 2008 @ 09:09 AM
link   
Im seeing the same thing, good to know that its not just me who's seeing these ... i though something was wrong with my internet connection to begin with.



posted on Jul, 12 2008 @ 09:10 AM
link   
Thought that it was just me. I am getting a lot of 404 errors as well.
I am sure that S.O. is well aware of the situation and is correcting the issue as we speak.



posted on Jul, 12 2008 @ 09:10 AM
link   
Same here. Connection has been timing out off and on over the last hour or two as well.



posted on Jul, 12 2008 @ 09:10 AM
link   
Same thing happening here
a hell of a lot



posted on Jul, 12 2008 @ 09:11 AM
link   


Got a batch of 4 404's just trying to post that last one...



posted on Jul, 12 2008 @ 09:12 AM
link   
I keep getting those also, I think they are upgrading and doing maintenance on the site, it can be this way for a few hours normally, nothing to worry about its normal.


ATS making sure our site stays up and running, then we are all happy



posted on Jul, 12 2008 @ 09:13 AM
link   
Problems logging in

edit ownt work on posts

404's

this is my 4th attempt to post this

mods informed

Regards

Elf



posted on Jul, 12 2008 @ 09:18 AM
link   
Getting the same here as well when trying open pages as well as post.



posted on Jul, 12 2008 @ 09:21 AM
link   
The site was under maintenance for the last several hours. All I got was an "Under Maintenance" page, until just a half hour ago.

Some pages are apparently still undergoing this, hence they appear missing to the browser. It will clear up as the day goes on.


[edit on 12/7/08 by Misfit]



posted on Jul, 12 2008 @ 09:22 AM
link   
Its funny (well not actually for the code masters working behind the scenes) but I got 404s first thing, then I was able to load, I got a 404 trying to look at the 404 thread, then got multiple while trying to log in.

404 trying to find out what all these 404s are about.
DocMoreau



posted on Jul, 12 2008 @ 09:22 AM
link   
Well that answers my question.

I thought I was having problems with my computer.

Wish all my problems could be solved so easily.

It is aggravating but this too shall pass.



posted on Jul, 12 2008 @ 09:24 AM
link   
This could be because they are adding a new forum to the main page and are buisy moving threads into that forum. Whatever it is I do hope that it gets resolved soon



posted on Jul, 12 2008 @ 09:28 AM
link   
Damn, I just got the coffee brewed and was looking forward to spending some quality time on ATS this morning. Considering the monumental effort it took just to post this, I'm thinking now that Call of Duty 4 might be a better option.


Catch ya'll later.....



posted on Jul, 12 2008 @ 09:29 AM
link   
One of our three web servers is having what appears to be some hard drive issues. It's being taken out of the load-balancer rotation while we troubleshoot the problem.



posted on Jul, 12 2008 @ 09:30 AM
link   
I sure am glad it's not just me because I was feeling, uh..hmmm, a little too good last night and worried that I might have posted something, uh....let's say out of character and had horrible visions of being banned. hehe

Rush



posted on Jul, 12 2008 @ 09:34 AM
link   

Originally posted by hsur2112
I sure am glad it's not just me because I was feeling, uh..hmmm, a little too good last night and worried that I might have posted something, uh....let's say out of character and had horrible visions of being banned. hehe

Rush

You, uh....hmmmm, did.

But you didn't get banned for it.



posted on Jul, 12 2008 @ 09:36 AM
link   
reply to post by SkepticOverlord
 


Great news Sir.

We await correction with utmost patience.



posted on Jul, 12 2008 @ 09:57 AM
link   

Originally posted by Misfit
You, uh....hmmmm, did.

But you didn't get banned for it.


Uh Oh...I had better go back and check those u2u's between us last night. lol

Back on topic now (hehe), thanks amigos for getting things up and running so quickly!

Rush



posted on Jul, 12 2008 @ 10:24 AM
link   
Thanks S.O.!

It seems to be doing a bit better now anyway.
DocMoreau




top topics



 
0
<<   2 >>

log in

join