It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Cant set correct time offset

page: 1
0

log in

join
share:

posted on Jun, 28 2008 @ 11:40 AM
link   
Just a quick question, as the title reads, Im unable to correctly set my timezone to GMT+1, it just reverts back to GMT+4, whats up with that?


Sorry I just realised this might have been the wrong forum, feel free to move it if needed


Re-edit*
Just to clarify, im talking about the MemCenter section of my ATS profile, and not on my pc


[edit on 28-6-2008 by rumpiraten]

[edit on 28-6-2008 by rumpiraten]




posted on Jun, 29 2008 @ 02:19 AM
link   
if you are running windows vista

make sure you set your browser to operate in admin mode

if you're running Internet explorer

go download a different browser (serioulsy)

i had so many problems with IE
i switched to Firefox and i havent had a problem with ATS since.

though if you do find a better browser than firefox lemme know

because i hate that crap when you want to view a picture, it instead asks you to download it to your HD before you can view

i want to click --> view
nothing inbetween



posted on Jun, 29 2008 @ 03:01 AM
link   
reply to post by rumpiraten
 


After setting the time zone did you click on the Submit button? Try that and then if that doesn't work try it again and log out immediately afterwards & then log back in and see if it sticks.



posted on Jun, 29 2008 @ 10:38 AM
link   
Thanks for your replies

Hehe yeah Andrew I totally agree that IE is utter crap, Im currently using the latest firefox and WinXP. And the lastest version, version 3 I think it is, did indeed help with some issues, I can actually see and use the podcast section on ATS now, yay


Verylowfrequency -
Yes I click the submit button right after setting the timezone, but when I do, the page sorta refreshes, and the timezone jumps right back to Khatmandu or Abu Dhabi


I know it might be a small, insignificant thing, it just bothers me, and messes up with the times on posts, so it would be nice to be able to fix it


By the way, how do I add a picture/gif to my signature, I got a hilarious one just waiting to be used


[edit on 29-6-2008 by rumpiraten]



posted on Jun, 29 2008 @ 10:42 PM
link   
reply to post by rumpiraten
 


I have the exact same problem only I want GMT and I get GMT+1.
I'm also running xp and firefox. Its pretty annoying really.



posted on Jun, 29 2008 @ 11:23 PM
link   
I have to click GMT -1 to get my correct timezone (GMT). So I suggest that one of the (wrong) time zones will appear as your correct one (after submitting), it's just a case of finding it.


[edit on 29-6-2008 by Xeros]



posted on Jun, 30 2008 @ 12:19 AM
link   
Wow would of thought a Mod would have jumped in by now and put you all out of your misery anyways heres a link and a quote from where the time offset conspiracy had been debunked


www.abovetopsecret.com...


Originally posted by Hellmutt
The time you see in the most currently submitted post, is the time that is set in your ATS settings. If that post matches your local time (+/- a few minutes), it means you've got the timezone set correctly. When you go to your ATS member center settings, it may say that you're in Abu Dabi, Moscow or whatever (some wrong place). But it's only an illusion. It doesn't set that timezone unless you hit the "submit" button.

So, whenever you're making any changes in your ATS settings, always check that the timezone is set correctly before hitting "submit". If you forgot to do that, go back and set the timezone and then hit "submit" again. And then just ignore it when it says that you're in the "wrong timezone" afterwards.

Check recent posts. If the last post's time is matching your current local time, your timezone is correct.


Xeros puts it in alot more simple terms
Case Solved

[edit on 30-6-2008 by fLANKED]




top topics



 
0

log in

join