It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is the board a little slow today, or just me?

page: 1
0

log in

join
share:

posted on Mar, 4 2004 @ 01:41 PM
link   


The past two hours or more, the board seems to be kind of slow...anyone else seeing this?




posted on Mar, 4 2004 @ 01:42 PM
link   
Maybe because it's thrusday, thursdays always suck.



posted on Mar, 4 2004 @ 01:45 PM
link   
It seems very slow today.



posted on Mar, 4 2004 @ 01:47 PM
link   
Yep im also having the same problem..

Its seems to be taking ages to load the pages!

least its not only me ..



posted on Mar, 4 2004 @ 01:49 PM
link   
We need some new topics ! ! !



posted on Mar, 4 2004 @ 01:52 PM
link   
The board IS acting kind of sluggish today.

Plus someone moved the "RECENT POSTS" icon.
That kind of threw me for a minuite, but it dose"nt
take much.



posted on Mar, 4 2004 @ 02:00 PM
link   
not me
yesterday was ridiculous though
hey fortean !!!....Eraser head !!! one of the all time great cult classics
and not nearly as creepy as that alex de large avatar that we all know who uses



posted on Mar, 4 2004 @ 02:09 PM
link   
Hi all!!

Well the board ceased to exist for me today, between about 0930-1500 GMT, so I can only imagine ATS server was down (I could load other web pages, etc, so it wasn't my end).

I was starting to get *serious* withdrawal symptoms (like DT's) but, fortunately, the board came back....



posted on Mar, 4 2004 @ 02:37 PM
link   
I just ran some maintenance routines on the database... let me know if things have improved.



posted on Mar, 4 2004 @ 02:40 PM
link   
Sorry! I actually had some work to do at my job.



posted on Mar, 4 2004 @ 02:41 PM
link   
seems better, I noticed that it was "sluggish" earlier today...




posted on Mar, 4 2004 @ 02:42 PM
link   
I kept getting booted off my connection earlier. I assumed it was something wrong with my line. Weird.



posted on Mar, 4 2004 @ 02:46 PM
link   
I just got booted off, too. For about 10 minutes.
It still seems a little slow.
Earlier, my avatar didn't show. I defragged and cleaned files; I thought it was me.
Oh, well, now I have a cleaner puter!!



posted on Mar, 4 2004 @ 06:38 PM
link   
Same here... it was slow around 1-2 Central. Thought it might have been to high traffic, but there really isn't anything new posted. Oh well.



posted on Mar, 4 2004 @ 06:47 PM
link   
I'm getting intermittent long pauses today. It does seem to happen occasionally.



posted on Mar, 4 2004 @ 06:55 PM
link   

Originally posted by Zzub
I'm getting intermittent long pauses today. It does seem to happen occasionally.


ditto. I finish yelling at people about Enterprise, come back here, it doesn't load, so I go back to the Enterprise thing. the Trekkies will thank you when things are back to normal



posted on Mar, 4 2004 @ 09:53 PM
link   

Originally posted by earthtone
Maybe because it's thrusday, thursdays always suck.


thursday truly is a horrible day because we are alluded into this fantasy that the week is almost over until BAM! ts only thursday, youve got one more day of hell bitches!

oh, but wednesday is f*** something up day. because something ALWAYS gets f***** up on wednesdays, anybodynotice this?



posted on Mar, 5 2004 @ 12:06 AM
link   
well, its the 5th, but the board diffenetly is slow today.



posted on Mar, 5 2004 @ 06:18 AM
link   
A good way to judge if it's the board or your connection is to look at the performance data at the bottom of every page. When I viewed this thread I saw: Header data processed in 0.030 seconds Page processed in 0.144 seconds And it's early, with only 53 guests and 27 members. If the total of those numbers get to be over 1.5 seconds, then there is something funky happening to slow-down the server and board. But if the total is under 1.5 seconds, and things are slow for you, there's something funky with your connection.



new topics

top topics



 
0

log in

join