It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is anyone else having problems with the board right now?

page: 1
2
<<   2 >>

log in

join
share:

posted on Jun, 5 2008 @ 08:29 PM
link   
For about the last 15 minutes I am having extreme difficulty navigating the forum. About half of the links I click return a "page not found" error. Clicking the back button will get the same error for several clicks until I am back at the main page. It took me half a dozen tries to get the BBQ page to even load and when I did the new post link got another PNF error.

Anyhow, I've tried several other sites, all is good there. I closed all browser windows also. No luck. The site is giving me hell right now.

Anybody else having similar problems?




posted on Jun, 5 2008 @ 08:31 PM
link   
Yes, I'm having a similar problem.
Firefox is telling me the 'connection was reset.'



posted on Jun, 5 2008 @ 08:33 PM
link   
Had to hit refresh five times to be able to post.

Something is wrong



posted on Jun, 5 2008 @ 08:34 PM
link   
Yeah, I'm having problems with it, too.

I hope everything is ok. Maybe the site is being overworked due to all the traffic we're getting?



posted on Jun, 5 2008 @ 08:35 PM
link   
Add me to the list as well, keep getting page not found connection to server reset. Probably just a lot of traffic and maybe some maintenance being done on the server.



posted on Jun, 5 2008 @ 08:36 PM
link   
reply to post by SystemiK
 


I am having the same problem.



posted on Jun, 5 2008 @ 08:37 PM
link   
Add me to the list. Every time I try to click on a thread it say page not found. Whats going on?



posted on Jun, 5 2008 @ 08:38 PM
link   
Same here!!!!


I'm glad to know it's not just me!



posted on Jun, 5 2008 @ 08:38 PM
link   
Same here!!!!


I'm glad to know it's not just me!



posted on Jun, 5 2008 @ 08:39 PM
link   
Yes. Here too.
Im sure they are working on it



posted on Jun, 5 2008 @ 08:40 PM
link   
Staff are having the same problems, it seems, so sit tight .

We'll let let you know when we know.



posted on Jun, 5 2008 @ 08:40 PM
link   
Heh.....fourth time trying to post this one....

I noticed the board went down for maintenance for a short time earlier today, perhaps they are having some issues with the server from that.

I think I'll give it (the server) a rest for awhile and check back in later....

Take care

SK



posted on Jun, 5 2008 @ 08:54 PM
link   
I am seeing that everyone is having problems off and on, from the people I have talked to as well as the experiences I have had as well. I believe ATS is cleaning the servers, but I may be mistaken.



posted on Jun, 5 2008 @ 08:55 PM
link   
its because of my sig....

but im also having the same problems with having to hit refresh a million times in order to reply.



posted on Jun, 5 2008 @ 08:56 PM
link   
YES!!!!!!


It took me 5 minutes just answering this thread

ok cool I'm glad it wasn't just me


[edit on 5-6-2008 by SLAYER69]



posted on Jun, 5 2008 @ 08:59 PM
link   
yes, i could not get on for awhile...lets see if i can post!



posted on Jun, 5 2008 @ 09:12 PM
link   
yeppers, @7:12 pm standard Pacific time.



posted on Jun, 5 2008 @ 09:15 PM
link   
It's because that Obama thread has a dropped a nuke haha. The secret monitors caught wind and they're trying to break up the signal.



posted on Jun, 5 2008 @ 09:18 PM
link   
Ditto
May I be the first to speculate, CONSPIRACY.
Somebody has some hot info and the Gov't. is keeping that person from posting.



posted on Jun, 5 2008 @ 09:19 PM
link   


Right now SO is on the phone screaming and so is Springer.....Simon is in England so he's probably asleep.

The site may be having problems but you can bet the phone lines are burning.



new topics

top topics



 
2
<<   2 >>

log in

join