It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The edit function hates me.

page: 1
1

log in

join
share:

posted on May, 24 2008 @ 04:09 PM
link   
I've been having some issues with the edit post function over the last 2 days and was wondering if anyone else has experienced this problem. Specifically it relates to the preview post function while editing a post.

For example, I went back in to edit one of my posts to add external text quotes for each of the links. When editing a post I usually hit the preview post button after each change to make sure I did not screw anything up. In this case, I added the first ex quote and hit the preview. It looked fine. I then added the next ex text quote and hit the preview again. Now the 2nd ex text quote was fine but the first had completely disappeared. Well I went back and added the 1st ex text quote again and hit preview. Fine, the first quote is back but now the 2nd was gone. I wrestled back and forth like this for awhile before finally adding ALL the quotes in one shot and submitting the edit.

I just had the same issue again while editing a post. I'd gone back in to the post to add 2 hyperlinks. I added the first, previewed it and it was fine. I added the 2nd hyperlink, previewed it, it was fine but once again the first hyperlink had disappeared. Once again I wrestled back and forth, with each edit preview deleting the previous edit.

Hope that makes sense, it's kind of hard to explain. Anyhow, just wondering if anyone else has noticed this problem.



[edit on 24-5-2008 by SystemiK]




posted on May, 24 2008 @ 04:17 PM
link   
I stopped previewing anything that I edit.

My system has a glitch in it. If I preview an edit, and then hit post, it doesn't work.



posted on May, 24 2008 @ 04:27 PM
link   
I do not think that edit button hates you.Really, i do not. It is well-behaving button. But gremlins that are responsible for "preview" function could be up to something. I do not use preview, this is of course one of the reasons my posts are ,well, sometimes very "inconsiderate". The main reason of course are English language gremlins.... Now those hate me!
But edit function so far was very friendly, and trust me - i have to use it a lot.
Anyway, i am a rookie on this forum.

Edit:

See
-

it works

fine


[edit on 24-5-2008 by ZeroKnowledge]



posted on May, 24 2008 @ 04:39 PM
link   
Yeah, I made some edits and got my post completely destroyed by using the preview function. I often use the edit to build and paste posts & quotes - probably not a good idea, but by saving the post instead of taking it to an outside editor it saves time & cause less lost post for me.

I've tried to use the draft function and have lost all control of the post until I deleted it. That coupled with the mouse touch pad makes preview & draft very dangerous - Gremlins indeed.



posted on May, 24 2008 @ 04:43 PM
link   
This problem drove me nuts for months.

It slowly dawned on me that it only happened when I used preview to edit posts, I would say there is a bug in this function because although it looks fine in the preview window when you post the edit it will be unchanged.

Bottom line here is don't use the preview when you edit posts, at least that is what works for me.

I hope this helps.



posted on May, 24 2008 @ 04:49 PM
link   

Originally posted by seawolf197
I stopped previewing anything that I edit.

My system has a glitch in it. If I preview an edit, and then hit post, it doesn't work.



Whew. I thought I was losing my mind and I was the only one that had this issue.



posted on May, 24 2008 @ 04:59 PM
link   
reply to post by Tuebor
 


Heh.....same here. I guess the easy solution here is simply to not preview edits. It'll probably lead to some malformed posts from time to time but better that than the alternative frustrations.



posted on May, 25 2008 @ 12:56 AM
link   
Sometimes my internet connection resets for some unknown reason...At times it's pretty frequent. That's frustrating when it makes me lose something I've typed into the "Post Reply" text box.

I've just gotten into the habit of using my Wordpad (any word processor-type program will do) to type out my replies. If I want to quote somebody, I hit the quote button, then copy/paste what I want into Wordpad. If I want to include a link to my source, I just type the board-codes in where I need them. I can pretty much edit my entire reply in Wordpad any which way I want.

After everything looks good, I hit the Post Reply button one final time, copy/paste my whole reply into the text window, then post it. At least, if my connection resets while I'm trying to load a new page or anything else I'm looking for, all I have to do is back up a page & try it again...Meanwhile, everything I've worked on to that point is still preserved in Wordpad (or it may still be in my Clipboard, from when I copied it but before I've pasted it).


[edit on 25-5-2008 by MidnightDStroyer]
Ooops! I forgot to mention that the Edit button does have a time limit before it disappears for good...After that point, only the ATS Staff can edit a post, but you can always U2U a Mod to ask for an edit.

[edit on 25-5-2008 by MidnightDStroyer]



posted on May, 25 2008 @ 01:04 AM
link   
Something IS weird with the edit on my end.

I've tried to edit some text I had written and previewed it up just find but when posted it went back to the original TWICE.

- Lee



new topics

top topics



 
1

log in

join