It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

posting a link, not working

page: 1
0

log in

join
share:

posted on May, 14 2008 @ 01:27 PM
link   
Okay I have been just copying and pasting a link in when I need to show another source or if I quote something from another page and now that does not work, it will take you to the main page of the source usually giving a search and ads, but not link to the article I am quoting from or using as a reference, so that if anyone wants to read the entire article it is not there when they click on the link.

What am I doing wrong? TIA
BTW I did search through several pages here to see if the question had alaready been asked.




posted on May, 14 2008 @ 01:45 PM
link   
U2Ud asking for an example [post] and the URL they're trying to use.

 



posted on May, 14 2008 @ 08:58 PM
link   
Thanks for replying, here is an example, I tried to post this one earlier and it would not work

www.correntewire.com... 1


Also here is another one (the last one listed), you can find a link to the article at this prison planet link, it works, it is the article about Mayor Willie Brown receiving a warning
www.prisonplanet.com...


propagandamatrix.com...


[edit on 14-5-2008 by goose]



posted on May, 15 2008 @ 02:30 AM
link   
For the first link...
this should work

Click quote to see the bbcode for it. Take note of the "space" after the opening URL tag and before the closing URL tag. Required to make long URLs show properly.

Hope this helps.



new topics

top topics
 
0

log in

join