It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Quicktime Problem Or some other issue.

page: 1
0

log in

join
share:

posted on May, 7 2008 @ 09:38 AM
link   
Heres the problem. I wanna check out those sweet awesome Mix shows linked at the top of the page. However the problem is that I only get a few minutes of audio then it shuts off. It only loads a fraction of the file and cuts off.

It's a problem on my end I am sure cause others have commented on the show and obviously have heard the entire podcast. This isnt a problem with the ATS podcast player it's an issue with my connection.

I am using Vista (my sisters computer) and the computer itself is really new and fast. The connection speed is quite quick. Comcast.

I just updated quicktime and still I have a problem getting the whole thing to play.

Any advice?




posted on May, 7 2008 @ 11:07 AM
link   
Is it loading past those few minutes you mentioned? Have you tried downloading the Mp3 to your computer and playing it through another media player? iTunes Maybe?



posted on May, 7 2008 @ 11:10 AM
link   
reply to post by Rasobasi420
 


Yes I have and for example the new BTS Mix show I only get about 6 minutes into it and it cuts out.

I have downloaded the show but I only get a little bit of it. I know this is on my end because there are comments relating to parts of the show that I havent been able to hear. This doesnt always happen sometimes I get the whole show but others I don't.



posted on May, 7 2008 @ 07:48 PM
link   
try and see if you are getting the full download.

If you are, try using another program-wmp for example.

Are you trying to convert the mp3 with a demo program???



posted on May, 7 2008 @ 08:25 PM
link   
reply to post by mrmonsoon
 


no it's really strange, I think it's on the connection side of the equasion. I usually play the file using the provided ATS podcast player. (never used to have any trouble) but here on this new computer what I am getting is a few minutes of audio and then nada. The clip itself gets cut.

If I download the audio I use itunes. never had a problem with that either.



new topics

top topics
 
0

log in

join