It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 80
126
<< 77  78  79    81  82  83 >>

log in

join
share:

posted on Mar, 8 2009 @ 03:07 PM
link   
reply to post by aeon80
 


Don't worry about the look of ATS at the moment, it won't stay like this for long I'm sure.




posted on Mar, 8 2009 @ 04:20 PM
link   
reply to post by aeon80
 


Well if you go to our myats page the top flagged threads are there on the top where you want them. The media site has to be incorporated with this site. Just give it time. Besides you are a new member it should be easier for you to adjust.



posted on Mar, 8 2009 @ 06:00 PM
link   
Okay, just a small suggestion in regards to the new media center implementation


Now we got buttons like this when we go to post;

This one for images;


These two for vids from youtube and google;




Can't we have similar buttons to function for the media center?

am I making any sense folks?



posted on Mar, 8 2009 @ 09:21 PM
link   
I think ATS is quite wonderful. No matter what mood I'm in there's a forum that interests me. Thanks for all the hard work. I have participated in other discussion forums but eventually lost interest because of trolls, so I really do appreciate all the hard work that has gone into this site.



posted on Mar, 8 2009 @ 11:53 PM
link   
I cannot find a 'lost password' option in TinWiki. The bulk of what is on one of the pages was from me, so I'd rather do any future contributions under the same account. I logged in under the account I use here on the forum, which I thought was the same since I'm pretty sure I got points for it, but it doesn't recognize that. Any hints? PJ



posted on Mar, 9 2009 @ 01:22 PM
link   
reply to post by RedCairo
 


I'm curious about that, too. Never had a lost password issue before and am pretty good about keeping track of those. Could have sworn I used the same password for TW as ATS but apparently not. Haven't been able to log on since.

Since there is no lost password feature on TW, does anyone have any suggestions about password recovery?



posted on Mar, 9 2009 @ 01:34 PM
link   
reply to post by AshleyD
 


I can't find anything in tinWiki about password retrieval. I've looked on account settings (where you can change your password....but, that doesn't help if you've forgotten what it is), user pages, and the help files and links and can't find anything.

Unless there's something obvious I am missing or something someone else knows that I can't find, then password retrieval does not look like an option in tinWiki. You might just have to create a new account.

You might want to u2u William One Sac and see if he has any ideas or knows something about this.



posted on Mar, 9 2009 @ 05:37 PM
link   
HELP ! :-)

I need some help regarding change the change i made with the avatar :-)

What i did :

Upload a pic at the media portal
Put in the URL in the "avatar" box in "Your ATS Account Settings"
then i messed it up by going to the store and did put in a mini profile image and added mini profile background color

result=what i did, i can see at the profile but not where my posts are at the boards...How i see the avatar, it's a repeat of the image, instead of one image, with the color filling the rest.
And at the profile section the points shows BTS and PTS. At the boards the ATS but not the PTS ?

What i want, is to return to the point where i use the image i link to in "Your ATS Account Settings" and only the color from the store. Not the mini profile...


Any suggestions ?



Think i fixed it : did upload a red "image" and used this as mini profile. Then added the avatar image.
So i do not need any help now






[edit on 9-3-2009 by flymetothemoon]



posted on Mar, 9 2009 @ 06:14 PM
link   
reply to post by AshleyD
 


Sorry, there does not appear to be any way to retrieve a lost password on tinWiki. As Skeptic1 says, you will need to create a new account.



posted on Mar, 11 2009 @ 02:42 AM
link   
Thanks everyone. OK I have a new issue.

Due to the recent U2U about 'media' area which mentioned avatars, I went to the 'media' area. I nearly uploaded my avatar there but the note "do not upload avatars here!" was helpful. :-) Within the media section I then went to profile, saw that was separate apparently from here at ATS-norm, figured that must be where I should upload my avatar, and uploaded it. (It cropped it to a square.)

So that was fine and nothing changed here at ATS-norm.

Today my avatar here has vanished for no apparent reason. Other people have avatars. When I go to my profile page I see my avatar. Yet it no longer shows on my posts. I'm confused. Did uploading it in the media area kill it here??

PJ


[edit on 11-3-2009 by RedCairo]



posted on Mar, 11 2009 @ 02:47 AM
link   
reply to post by RedCairo
 


Your avatar location isn't at the media site:

www.palyne.com...

Effective as of the 10th, they won't work except in your profile if they are not hosted on the ATS media site.

You were right not to upload it as ATS media. However, instead you need to host it in your Photo Album found in your ATS media profile:

media.abovetopsecret.com...

It doesn't look like there is anything in your album on the media site. If it is set to private I might not be seeing it but make sure you place that link into your MemCenter avatar slot here.

[edit on 3/11/2009 by AshleyD]



posted on Mar, 11 2009 @ 03:15 AM
link   
I love ATS, and I think this forum software is absolutely amazing. I'm sure the new media area will be terrific.

However, I program dynamic websites and even I am very lost.

I went to media as that was the U2U emphasis. I attempted initially to upload an avatar to media and it said not to. So I went to profile (in media) and uploaded an avatar. I now see that 'upload avatars in media' does not mean upload it to 'media' nor 'upload your avatar in media section' but rather means 'upload your avatar as a photo-album item in media and then refer to that new location here in your profile' or something like that. This was not especially obvious or intuitive.

I just went to the link you provided, and clicked around as well, and both the 'media' page and the 'photo album' page while telling me I have no photos uploaded, does not provide any obvious link I find to actually upload something to it. This shouldn't be that hard.

This is not a complaint, just an example; to people who are already experts on this forum I'm sure it is all blindingly obvious, but as you see, it is not to all of those without a great deal of fluency already. I well know that this all translates to "someone behind the scenes is working their ass off on this" and it's looking great. I humbly suggest a note added to the board profile area explaining and linking to where to put the avatar, and that the photo gallery and media pages in the media section have obvious links added to add content to them.

Best,
PJ



posted on Mar, 11 2009 @ 10:39 PM
link   
My avatar appears on the memcenter my account page but not on my posts. i dont get it?


Edit to add. Also visible on my profile page.

I cant figure out how to change it so ill probably now go without an avatar until some helpful soul comes along and does it for me.

CT

[edit on 11/3/2009 by Conspiracy Theorist]



posted on Mar, 11 2009 @ 10:44 PM
link   
reply to post by Conspiracy Theorist
 


Avatars now need to be hosted on Media@abovetopsecret.



posted on Mar, 11 2009 @ 10:57 PM
link   
The media portal at media.abovetopsecret.com is a completely separate site with its own user profiles and avatars for members who desire to be active in uploading and created media content.

One aspect of the media portal now completely replaces the old member upload center here on the main ATS site. Where that once had restrictions, the "My Pictures" section of the media portal does not. The video tutorial below provides a quick look at how to quickly access the portal, upload your avatars, and get them on your ATS profile.


VIDEO Tutorial For Avatars and Mini-Profile Backgrounds


(click to open player in new window)



posted on Mar, 12 2009 @ 04:35 AM
link   
Is this Board Biz??? (tapping mic....)

OK....this thing on???

teasing....I had a question about the date display in ATS vs. BTS....guess it's been addressed already....still, it's an interesting 'glitch'....to a perfectly incabable computer user, except for the keyboard and the 'enter' key, such as myself.....

crap....I can be trained to fly from Newark to Honolulu....but this stuff leaves me looking like a newbie!



posted on Mar, 12 2009 @ 09:08 AM
link   
I suppose I am missing some point of operation at ATS but wouldn't it have been simpler for ATS have used the recent visitors list (the one from mass u2u) and just moved everyone's avatar to the 'files' host and changed the link setting in the member's profile.



posted on Mar, 12 2009 @ 10:12 AM
link   
reply to post by kinglizard
 


I am aware of that. My problem is that my avatar was created and uploaded for me by JAK.

Therefore it doesnt exist on any harddrive that i can access.


Any ideas?

CT



posted on Mar, 12 2009 @ 10:59 AM
link   
reply to post by Conspiracy Theorist
[more

If you can view a copy of it then right click and save it, then re upload.

Edit:

id this it
img132.imageshack.us...

[edit on 3/12/2009 by roadgravel]



posted on Mar, 13 2009 @ 07:45 PM
link   
reply to post by roadgravel
 



Thank you RG also thanks to ashleyD who also provided the same info.

Cant believe I didnt think of it in the first place. In saying that, I still believe the switch to ATSmedia could have been handled better

CT




top topics



 
126
<< 77  78  79    81  82  83 >>

log in

join