It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 75
126
<< 72  73  74    76  77  78 >>

log in

join
share:

posted on Jan, 31 2009 @ 10:28 PM
link   

Originally posted by ziggystar60

Originally posted by lernmore

I notice that many times threads begin with two back to back posts by the OP.
Is there some specific reason to do this, or are those posters simply looking for extra points/stars?



I have had to make back to back posts in a couple of my threads, simply because there wasn't enough space to post all the text/images in a single opening post.


I'm not referring to the obviously large ones, I'm talking about those who post two paragraphs of external content, and then use a second post to write a couple paragraphs of their own.


Peace




posted on Jan, 31 2009 @ 10:40 PM
link   
reply to post by lernmore
 



about those who post two paragraphs of external content, and then use a second post to write a couple paragraphs of their own.


There's no rule to it. It's just a certain style people like. First they post the news, then give their opinion in another post.



posted on Feb, 1 2009 @ 05:22 PM
link   
On a simply curious note, as I am trying to learn HTML, why is the reply to button so finicky? It seems to work whenever it feels like it..

Anyone know the ghost who takes my reply to html away randomly?



posted on Feb, 1 2009 @ 11:24 PM
link   
Why is the the only site which I have ever visited which usings an automated ad-refreshing '' program?

I've only just noticed this with the speakers being on and expect alot better from ATS than this off-putting issue, also extremely annoying.



posted on Feb, 2 2009 @ 06:36 AM
link   
reply to post by lernmore
 


That's just the way the news forums new thread section is laid out when you post a new topic.

When you find a news story you want to share try it and you will see that your first post is the external quotes and the second is your comments.

It's nothing to do with points or flags or stars...

It's just the way the site is laid out.

Try posting something and see.

Hope that clears it up for you.

Peace,

MGGG



posted on Feb, 2 2009 @ 07:06 AM
link   
reply to post by machinegun_go_go
 


I've posted a couple in the breaking news area without that happening.

www.abovetopsecret.com...

No worries, it's all good.

(I still think it's people fishing for stars)


The skeptic in me forced me to type that.

Peace

EDIT:

I guess I posted my new threads in the "Breaking Political News".

I just looked at the "Breaking Alternative News" area and saw a different layout for new article submission.

Thanks for clearing that up.

Peace


[edit on 2-2-2009 by lernmore]



posted on Feb, 2 2009 @ 07:54 AM
link   
reply to post by lernmore
 


No probs at all :-)

Glad to be of help.

Peace,

MGGG



posted on Feb, 2 2009 @ 08:37 AM
link   
I've just noticed a bug, dunno if it has already been brought up, or it's my PC that's glitchy.

In myATS/Subscriptions area there is a "delete all subscribed threads" link at the bottom of the list of threads I'm suscribed to, and above the threads' list there is an "all" link. I clicked it and all the thread subscriptions disappeared, i.e. that link deletes all subscribed threads but doesn't state so... I thought it would show ALL my past subscriptions, instead I ended up deleting all my subscriptions.

(I had to add some manually, that's why there are 4 in the screenshot).




I'm using WinXPSP3, IE7. Most probably it's a very misleading forum glitch that takes 3 minutes to fix


Thank you for your attention. ATS rocks.



posted on Feb, 8 2009 @ 11:09 AM
link   
I have a question.

I posted a thread in skunk works that was gone in less than two minutes with a U2U saying it was moved to RATS.

I understand this process (I think), but I have not yet attained the required points to get into RATS, and thus, cannot follow my thread.

Have you considered allowing temporary access to those who's threads you moved? Or would that be too difficult to manage?

My curiousity is piqued! Ya kinda freaked me out...



Edit to add: I just joined twitter, now what do I do?

[edit on 8-2-2009 by helpmefindtheway]



posted on Feb, 8 2009 @ 12:44 PM
link   
reply to post by helpmefindtheway
 




I just joined twitter, now what do I do?


I'm guessing you want those 5000 points right? .. now that you joined twitter, just contact 'asala' and tell him/her the user name which you registered on twitter.

Cheers!!!



posted on Feb, 10 2009 @ 01:41 AM
link   
Ive been waiting and waiting and. . . waiting for the edgar mitchell interview did that fall through is it still up coming or did i miss it in my few weeks absent from the site. . . .



posted on Feb, 10 2009 @ 03:16 AM
link   
reply to post by SantaClaus
 


If there's an apostrophe after the page number in the address bar, the reply bbutton doesn't work for some reason (bug)

Just remove the apostrophe, then click reply.



posted on Feb, 10 2009 @ 08:59 AM
link   

Originally posted by helpmefindtheway
I have a question.

I posted a thread in skunk works that was gone in less than two minutes with a U2U saying it was moved to RATS.



I'm interested too, what was the topic/title of the thread?

I had one moved from this forum concerning the "restrictions on posting concerning illegal substances". It was titled "I just don't get it"

It was moved to a "404" address I couldn't access. The moderator (Chissler) emailed me to inform me of the move and I replied and asked to be kept up to date with any decisions/info.

Nothing since, and people still post about illegal substances!

I still don't get it!

While I understand these kind of things must be dealt with in a certain way, don't we, the contributors, deserve answers?



posted on Feb, 10 2009 @ 09:51 AM
link   

Originally posted by constantwonder
Ive been waiting and waiting and. . . waiting for the edgar mitchell interview did that fall through is it still up coming or did i miss it in my few weeks absent from the site. . . .


Is this what you are looking for?

www.abovetopsecret.com...



posted on Feb, 12 2009 @ 07:44 PM
link   
reply to post by stanislas
 


Stanislas, I'm sorry I never responded - I suddenly had to travel for a couple weeks. For what it's worth, I don't think you have a virus - it has to be some kind of setting. I was browsing for a few in an internet cafe using Firefox and the same darn thing happened to me. Unfortunately, I haven't been able to repeat it, so it has to be something kinda strange. Do you have any other browsers on your machine? Does it do the same thing? I'm definitely curious what's going on. Feel free to u2u me as well if you're still working on it.



posted on Feb, 14 2009 @ 08:16 PM
link   
I seem to find all the issues :-(

Has anyone else noticed that their u2u light has been on for a few days?

I've been out of the country for a couple weeks. Since I've been back, my u2u light have been on. I've checked on a couple machines - cleared temp files and all. I've checked on computers running Win98, 2K, xp, Vista. I've used various combinations of the above and IE 6, 7, 8, Firefox, Opera, and Chrome. I'm out of ideas. Does anyone have any suggestions? I'm ok with it being on, I check once a day in case I have any real messages, just curious


Thanks in advance,
Celtangel



posted on Feb, 14 2009 @ 08:19 PM
link   
reply to post by CeltAngel
 


There are some things that make the u2u light stick on – one of them is if someone sends a u2u in which your username is capitalized differently than on the account.

So when someone sends me one as Americandingbat, it sticks my u2u light.

I think there's a couple other things that can do it too.

The cure that I've used is to go through my inbox and either save or delete the messages that I've let pile up. Once they're saved or deleted, the bug is fixed


edit because I do know the difference between their, there, and they're even if my fingers forget it sometimes while I type.

[edit on 2/14/09 by americandingbat]



posted on Feb, 14 2009 @ 08:20 PM
link   
reply to post by CeltAngel
 


That happens when someone sends you a u2u with the improper capitalization. When I get one that's sent to Intrepid, as opposed to intrepid, this happens. Just save or delete that u2u and it'll go off.



posted on Feb, 14 2009 @ 10:56 PM
link   
It WORKED!! Americandingbat and Intrepid, thanks a million!!!



posted on Feb, 17 2009 @ 11:52 AM
link   
Query regarding the new 'Video & Media' section.

I've just read through the accepted formats & noticed pdfs are OK but no mention of ppt. I've got a nice photo montage I'd like to upload. Any chance of adding ppt files to the list?



new topics

top topics



 
126
<< 72  73  74    76  77  78 >>

log in

join