It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 63
126
<< 60  61  62    64  65  66 >>

log in

join
share:

posted on Nov, 17 2008 @ 03:16 PM
link   
reply to post by TKainZero
 


You talk about rights, isn't that invasion of privacy, and thus strippng a right from other members? Hmmmm...pot meet kettle.

*itches chin*




posted on Nov, 17 2008 @ 08:43 PM
link   
Staff, please stop moving my threads in the "Science and Technology" forum to Skunkworks!

In case you haven't noticed, I have been making a very sincere and serious effort to give the Science and Tech forum some desperately-needed spicing-up - but I can't do that if people keep moving my threads away!



Come on now ATS, are you really going to let sites like overunity.com kick your arse on the science and tech front?



posted on Nov, 17 2008 @ 11:14 PM
link   

Originally posted by GoldenAge
Staff, please stop moving my threads in the "Science and Technology" forum to Skunkworks!


It appears as thought the highly-speculative and/or extreme-edge science environment of the Skunk Works forum is indeed the appropriate environment for these two threads...
www.abovetopsecret.com...
www.abovetopsecret.com...



posted on Nov, 18 2008 @ 12:57 AM
link   
No Preview Post button.
I went to many different threads, clicked on the post reply and what I got, no preview post button. Same story for BTS. Searched to see if there was a fix, no dice. But, when I clicked on new thread under various board homes, I get the preview function. Seems it just wont work when I try to post a reply.

Image of said problem.


Even when writing this reply, all I got is the "post reply" button. Tried both the top reply, and bottom reply buttons, same with both.

Edit: I'm using Firefox, tried on IE and still the same problem. I've tried clearing cache, private data, opening and closing, nothing is working. But, I do get the preview post button now, that I'm editing this post. But, only when editing or trying to post a new thread. Still not when I try and reply to a thread.




[edit on 11/18/2008 by Forest]

[edit on 11/18/2008 by Forest]

[edit on 11/18/2008 by Forest]



posted on Nov, 18 2008 @ 06:59 AM
link   
reply to post by Forest
 


Thanks for pointing that out - I was just adding a lengthy multi-part post to one of my threads that involves quite a few quotes, links, and embedded images, and the 'post preview' button was missing.

It's difficult to get long posts right the first time, and I'd rather not have a quadrillion *edits* at the end. I've held off adding to my thread because of it.

Any word if it's the result of an error or if it was removed on purpose?



posted on Nov, 18 2008 @ 07:09 AM
link   
reply to post by Forest
 


I'm sure that they are working on it by now. The last couple of nights there has been a delay with the first post of a new page showing up.

Rush



posted on Nov, 18 2008 @ 08:07 AM
link   
reply to post by SkepticOverlord
 


Well good grief. Pretty much ALL science and technology is "highly speculative" - until the very day you can go buy one somewhere.

Why bother having a "Science and Technology" forum at all then, if we can only talk about stuff that we're 100% sure about in it....?



posted on Nov, 18 2008 @ 11:47 AM
link   
reply to post by SkepticOverlord
 


I just noticed something.

My "Brazilian Scientists...." thread got 66 flags. Had it stayed in the Science and Tech forum it would've been listed at #2 in the "top-flagged topics" list. In SkunkWorks, it should be in the top 10.... but it doesn't actually appear on the "top-flagged topics" page anywhere.

It's probably just some kind of coding glitch that happens when you move a thread from forum to forum.

Or - it's a conspiracy! A conspiracy against the Keppe Motor!!!



posted on Nov, 18 2008 @ 11:56 AM
link   

Originally posted by GoldenAge
My "Brazilian Scientists...." thread got 66 flags. Had it stayed in the Science and Tech forum it would've been listed at #2 in the "top-flagged topics" list. In SkunkWorks, it should be in the top 10.... but it doesn't actually appear on the "top-flagged topics" page anywhere.

It doesn't appear because it's rather old.

www.abovetopsecret.com...
It is showing in the Skunk Works forum summary as a Top Topic.

It's also showing on the "This Month" page...
www.abovetopsecret.com...

But for the other pages, it's either too old, or has too few flags to appear.



posted on Nov, 18 2008 @ 12:24 PM
link   
reply to post by SkepticOverlord
 


I was referring to when you sort an individual forum by number of flags descending - when you click on a forum name from the main board and then switch from "forum overview" to "top-flagged topics".

It should be in there, in the top 10, but isn't....

Probably just a minor coding glitch though.



posted on Nov, 18 2008 @ 01:07 PM
link   

Originally posted by GoldenAge
I was referring to when you sort an individual forum by number of flags descending

I'm not aware of any option to sort a forum thread list by flags... you can currently sort by replies, author, and subject.



posted on Nov, 18 2008 @ 02:37 PM
link   
reply to post by SkepticOverlord
 






www.abovetopsecret.com...

All the forums can be sorted by number of flags in descending order like this, it's been that way for a long time..........



posted on Nov, 18 2008 @ 02:55 PM
link   
reply to post by GoldenAge
 


Those pages are depreciated, and no longer being updated. The traffic was so low on the flag/reply forum summary pages, that they've been revised to include both in the new design:
www.abovetopsecret.com...



posted on Nov, 18 2008 @ 06:18 PM
link   
reply to post by SkepticOverlord
 


well they were supposed to move my post to this section so you were able to see for yourself....
Sorry if you cannnot get it. Not my fault.



posted on Nov, 18 2008 @ 06:30 PM
link   
why can't i see AnonymousATS posts most of the time?? each time i click on a thread on the "recent posts" page that has the latest post by an anonymous user, i can't see their post at all!!

basically, why can't i see some (most?) AnonymousATS posts?



posted on Nov, 18 2008 @ 06:32 PM
link   

Originally posted by adrenochrome
why can't i see AnonymousATS posts most of the time?? each time i click on a thread on the "recent posts" page that has the latest post by an anonymous user, i can't see their post at all!!

basically, why can't i see some (most?) AnonymousATS posts?


Because we monitor Anonymous Posts for spam, ads or TC Violations before showing them.



posted on Nov, 18 2008 @ 06:34 PM
link   
reply to post by Skyfloating
 


gotcha! thanks as usual, Sky!

i tried searching for the answer, but found nothing, and i'm probably sure it's even been mentioned in this thread before, but i didn't have time to search through 60-65 pages for this quick little answer!



posted on Nov, 19 2008 @ 12:31 AM
link   

Originally posted by SkepticOverlord

Originally posted by GoldenAge
Staff, please stop moving my threads in the "Science and Technology" forum to Skunkworks!


It appears as thought the highly-speculative and/or extreme-edge science environment of the Skunk Works forum is indeed the appropriate environment for these two threads...
www.abovetopsecret.com...
www.abovetopsecret.com...


Hey all right if all i gotta do is gripe to get my threads linked in a reply by SO then sign me up pity party for points anyone? lol



posted on Nov, 19 2008 @ 12:30 PM
link   
reply to post by constantwonder
 

You know what? I ilke this thread you started so well I'll link here just to make it even.


www.abovetopsecret.com...

Springer...



posted on Nov, 19 2008 @ 01:16 PM
link   
reply to post by constantwonder
 


Well hey, since this thread seems to have morphed from the "ATS is COINTELPRO" thread to the "publicly gripe to the staff" thread - why not?



new topics

top topics



 
126
<< 60  61  62    64  65  66 >>

log in

join