It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 299
126
<< 296  297  298    300  301  302 >>

log in

join
share:

posted on Sep, 26 2010 @ 09:45 PM
link   

Originally posted by crazydaisy
Idid that, it didn't work but I will try again - thanks!


Right now, this is the file name you are putting into the avatar space:

*snip*

Which is not correct and that is why it is not working



Use this:
files.abovetopsecret.com...



edit on September 26th 2010 by greeneyedleo because: (no reason given)




edit on September 27th 2010 by greeneyedleo because: link skewing page




posted on Sep, 26 2010 @ 09:47 PM
link   
I copied the wrong url - its late sorry. Thank you for your help and patience!



posted on Sep, 26 2010 @ 09:49 PM
link   

Originally posted by crazydaisy
I copied the wrong url - its late sorry. Thank you for your help and patience!


No problem! With that said, the size is too big Avatar & Signature guidelines. I can resize for you; however, due to the width of it - in order to get the entire image showing, it will be rather small.

Let me know if you want help!



posted on Sep, 26 2010 @ 09:52 PM
link   
I am not sure I like it that much - thanks but I think I will look for a different image tomorrow if that is alright.



posted on Sep, 27 2010 @ 02:33 PM
link   
reply to post by SkepticOverlord
 


Thank you Skeptic overlord and other mods, 100 posts is better and banning people who dont stick with the rules is the way, Thank you sooooooooooo much guys............



posted on Sep, 27 2010 @ 02:50 PM
link   
is anyone going to answer my question or do i keep asking it?

Are ads supposed to be on a bronze/gold member status?

I've asked this over 5 times now and still no reply?



posted on Sep, 27 2010 @ 02:53 PM
link   
reply to post by watchZEITGEISTnow
 


GOLD:
The highest of our elite levels who see no ads on the board, the indicator requires at least:
500 posts, 750 stars, and 1,000 flags.

www.abovetopsecret.com...

If you click on your Gold status you will get the page at the above link that explains it all.

Good luck.



posted on Sep, 27 2010 @ 03:06 PM
link   
reply to post by Aquarius1
 


Thanks Aquarius1 - I am still seeing ads...

Is their a techie that can help please ?



posted on Sep, 27 2010 @ 05:08 PM
link   
The TOOLS+ link is not completing.
Compression Error is being announced as the problem.
Any hints on the problem.



edit on 9/27/2010 by TeslaandLyne because: TOOLS not TOOL corrected



posted on Sep, 27 2010 @ 05:25 PM
link   
My posts are not posting and I keep getting redirected to a generic page of ATS Links????

When I try to hit tools to send U2U's I keep getting a blank page.

It looks like today was not a good day to spend all day long writing my latest epic thread!

www.abovetopsecret.com...



posted on Sep, 27 2010 @ 05:27 PM
link   
reply to post by ProtoplasmicTraveler
 


It says when you click on TOOLS:

The account settings section is offline for updates.

I would just be patient and wait while things are being worked on



posted on Sep, 27 2010 @ 05:28 PM
link   
reply to post by greeneyedleo
 


But what about all my replies in my thread that are not going through?

How can I shamelessly bump a new thread when I can't even unshamefully reply to the respondents?



posted on Sep, 27 2010 @ 05:29 PM
link   

Originally posted by ProtoplasmicTraveler
reply to post by greeneyedleo
 


But what about all my replies in my thread that are not going through?

How can I shamelessly bump a new thread when I can't even unshamefully reply to the respondents?



I do not know. I see replies on the thread. Im not sure what the issue is. Maybe the site is being worked on.



posted on Sep, 27 2010 @ 05:31 PM
link   
reply to post by greeneyedleo
 


So far the 2 replies I have made required 30 attempts. Yet for some reason my replies in this thread go right through?

It's very frustrating, is there something that is only effecting new threads by chance?

I have tried 15 times in just the last 5 minutes and it keeps redirecting me to this page after I hit reply www.abovetopsecret.com... and posts nothing in the thread.




edit on 27/9/10 by ProtoplasmicTraveler because: (no reason given)



posted on Sep, 27 2010 @ 06:24 PM
link   
I am still not able to post replies in the Thread I put up a couple hours ago.

I still keep getting redirected to the above page. Is anyone else having this problem?



posted on Sep, 27 2010 @ 06:28 PM
link   
reply to post by ProtoplasmicTraveler
 

Proto - I didn't have any trouble posting a reply to your thread, just now.

*actually, I didn't reply to the thread, just made a "test" post and it seems to work normally.



posted on Sep, 27 2010 @ 06:29 PM
link   
reply to post by LadySkadi
 


Except that I was not able to reply to your reply.

It keeps redirecting me to this page...

www.abovetopsecret.com...

Try replying to anyone else's post in the thread.



posted on Sep, 27 2010 @ 06:31 PM
link   
reply to post by ProtoplasmicTraveler
 



It's working fine... I can both post and reply in your thread?



posted on Sep, 27 2010 @ 06:32 PM
link   
I couldn't reply to BlupBlups test post either.

I have signed off, I have cleared my browser, I have updated my wireless modem, I have restarted my computer and nothing seems to be working.

It seems to be a glitch that no one is working on?



posted on Sep, 27 2010 @ 06:33 PM
link   
reply to post by blupblup
 


I tried replying to you and Lady Skadi's and just about every other post on the thread and it keeps redirecting me.

To this page!

www.abovetopsecret.com...



new topics

top topics



 
126
<< 296  297  298    300  301  302 >>

log in

join