It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 279
126
<< 276  277  278    280  281  282 >>

log in

join
share:

posted on Aug, 31 2010 @ 01:00 PM
link   
reply to post by mblahnikluver
 


The fastest and easiest way is to download Ccleaner (just goggle it) and run it . it will clean out a lot junk thats slowing down your PC. One thing to be careful of tho is to set it to not remove your saved passwords. I think thats the default settings. Its totally free and it is the best program out there for this imo. Run the cleaner and the registry fix. This wont remove a virus but will still speed up your comp a lot.

[edit on 31-8-2010 by bluemooone2]




posted on Aug, 31 2010 @ 01:02 PM
link   

Originally posted by bluemooone2
reply to post by mblahnikluver
 


The fastest and easiest way is to download Ccleaner (just goggle it) and run it . it will clean out a lot junk thats slowing down your PC. One thing to be careful of tho is to set it to not remove your saved passwords. I think thats the default settings. Its totally free and it is the best program out there for this imo. Run the cleaner and the registry fix.


Thanks but this is why I HATE PC's. I NEVER had this problem on my Apple. Grrrr! I am very leary of downloading anything online like this. Are you sure it's safe? My PC isn't slow it's only ATS I have issues with.
I am about to give up. I don't understand computer talk lol I will look into this, thanks



posted on Aug, 31 2010 @ 01:04 PM
link   
reply to post by mblahnikluver
 


Totally safe , Ive used it for years and have never had a problem.



posted on Aug, 31 2010 @ 01:05 PM
link   
reply to post by mblahnikluver
 


use Ccleaner

This is a great tool that will help keep your PC clutter free.


I've used it for a few years now and love it.


Download it, update it and run it. It's all done with simple clicks, very easy to use.

U2U me if you need assistance.



posted on Aug, 31 2010 @ 01:08 PM
link   
I'm having a similar problem as mblahnikluver. I can only see some avatars. As shown in the screen capture below even mblahnikluver's avatar is visable in one instance but not the others. I also noticed it last night but don't remember anything funky yesterday morning. I haven't noticed anything besides some avatars not loading.




Edit to add that my avatar was just loaded correctly. I scrolled down, but did not refresh, and upon scrolling back up it was not loaded.

[edit on 8/31/2010 by Three_moons]



posted on Aug, 31 2010 @ 01:10 PM
link   
reply to post by Three_moons
 


It started yesterday mid morning for me.

Thanks to you and Elev! I will download that program now
I dont want this to affect me winning the game hehe..



posted on Aug, 31 2010 @ 01:14 PM
link   
reply to post by mblahnikluver
 

Maybe this is the game and it's starting early
Will you post back if that download solves the problem please?



posted on Aug, 31 2010 @ 01:17 PM
link   
reply to post by Three_moons
 


Ccleaner and the issues with a couple of members PC's have nothing to do with the ATS game.



posted on Sep, 1 2010 @ 12:06 PM
link   
Ok I might have missed this and my apologies if I have, what is the deal withthe WadJet Industries banner?

It seems pretty certain that this is a creation of ATS and it seems kinda funny, is this part of a game or some sort!?



posted on Sep, 1 2010 @ 12:57 PM
link   
I have an issue with this thread. It is too big.

Can we have a new one?



posted on Sep, 1 2010 @ 11:36 PM
link   
To update my issues with avatars mentioned above, a reboot with a probably coincidental flash update solved my problem.



posted on Sep, 2 2010 @ 06:54 PM
link   
Are we getting 2010'ed this very moment? Some pages looked strange with animated green menus.



posted on Sep, 2 2010 @ 06:55 PM
link   
there seams to be a change in banner on some of the pages they are blue with green drop downs and only appear in certain pages thought i say i like it but is it the new look 2010 or a glitch

ps cant get my new avatar to load tryed a couple to ensure it wasnt just the pic

xploder



posted on Sep, 2 2010 @ 06:57 PM
link   
reply to post by elevatedone
 


OMG facebook script has invaded ats nooooooo
are we getting a site revamp atm?

xploder



posted on Sep, 2 2010 @ 07:43 PM
link   
reply to post by XPLodER
 


posted on 9/2/2010 @ 06:58 PM single this post "quote"REPLY TO:


I have lifted SO's explanation from another thread. I hope this is okay.



Just a brief test folks.

Tomorrow the top-tier pages (everything not in /forum/) will be using the new ATS 2010 design and colors. And to avoid confusion, the board (everything in /forum/) will use the ATS 2010 "container" which is the menu and footer.

Depending on progress over the next two weeks (and my ability to focus on this ), we should see a complete conversion to ATS 2010 before 2011 -- most likely before October 15.





posted on Sep, 2 2010 @ 11:15 PM
link   
reply to post by ladyinwaiting
 


thaks for your reply
my avatar is fixed now
found the thread on ats 2010
i remember the last change

xploder



posted on Sep, 3 2010 @ 06:34 AM
link   
reply to post by XPLodER
 


ATS is working fine, I think,
but my main board page hasn't refreshed for like 6 hours.
I can't see any new threads.
Anyone else affected?



posted on Sep, 3 2010 @ 09:28 AM
link   
Did ATS just upgrade their page - or did I just get browser jacked?



posted on Sep, 3 2010 @ 09:30 AM
link   
I think it's an update.
In before all the 'I liked it better the old way' complaints.

[edit on 3-9-2010 by pazcat]



posted on Sep, 3 2010 @ 09:30 AM
link   
reply to post by Hefficide
 


No, it's changed for me too.


It looks awesome, although I can't seem to be able to visit my own profile anymore for some reason. :/

Hopefully that'll be fixed soon.


[edit on 3-9-2010 by Rising Against]




top topics



 
126
<< 276  277  278    280  281  282 >>

log in

join