It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 246
126
<< 243  244  245    247  248  249 >>

log in

join
share:

posted on Jun, 28 2010 @ 06:50 PM
link   
Hi folks

I recently got a badge that says Gold content contributor.

Of course I'm very honored that all of you made this possible for me to feel all proud and stuff. Thank you


One thing.
I remembered reading this pedestal where I recently have myself firmly seated on, came with no more ads on the board.

Don't get me wrong. I'm not really bothered by the ads.

But... I feel it is my responsibility to tell you all that it is not working very well.

So... There you have it.

Is there an explanation ?




posted on Jun, 28 2010 @ 10:29 PM
link   
reply to post by Sinter Klaas
 


I think there are some standard adds on the home page of ATS that everyone sees, but on all the rest of the site, you shouldn't be seeing any???

Are you seeing them in more places than the Home Page?

Did you by chance buy your Gold Contend Contributor Badge from Schrödinger’s Dog? I know he says they work just like the ones ATS awards but they don’t really!



posted on Jun, 28 2010 @ 10:46 PM
link   
reply to post by ProtoplasmicTraveler
 


Yes

I also see them on the forum board. That's about it actually

Was it for sale...!?


Now you tell me...


[edit on 6/28/2010 by Sinter Klaas]



posted on Jun, 29 2010 @ 02:52 AM
link   
can i talk about any issues here? because i need advice on the section in which to place a thread. multi issued thread that i dont wanna misplace. is there someone (a higher-up) who can connect to me, read this, then tell me where i should put it?



posted on Jun, 29 2010 @ 03:01 AM
link   
reply to post by mav0360
 


You should U@U a mod about it. They will probably ask you to send it to them so they can help you along.



posted on Jun, 29 2010 @ 03:04 AM
link   
reply to post by Sinter Klaas
 


thanks much!



posted on Jun, 29 2010 @ 03:40 AM
link   
reply to post by mav0360
 


Yup. As mentioned above, just u2u one of us.

The Staff List is down on the lefthand side of the main forum page...just click on one of our names and you'll be able to u2u us directly.

Also - don't be too worried about posting in the wrong forum...its really no big drama for one of us to move it to a more appropriate one - just a matter of a few clicks of the mouse and its done. No harm no foul...thats what we're here for, to assist wherever we can, so its all good.



Welcome to ATS by the way.



posted on Jun, 29 2010 @ 07:58 AM
link   
hi anyone know where the thread about the arrest of 10 russian secret agents in the usa is? i cannot find it at all, even in the search.

A quick u2u would be great.



posted on Jun, 29 2010 @ 08:07 AM
link   



posted on Jun, 29 2010 @ 02:19 PM
link   

Originally posted by Springer
reply to post by tothetenthpower
 


It's in the trash bin now that the staff has been made aware of it. With >6,000 new posts a day it's impossible for the staff to see them all, especially on a weekend.

Why something this simple would cause you to "wonder who the mystery poster is" is baffling.


Springer...


I forget sometimes that this is busy conspiracy website lol

It was just curious to see who was this poster who claims to be a tenured ATS member who got permission from staff to have a duplicate account.

I'm assuming now this was all a fabrication, but then again I would not put it past a few of the staff to mess with us a bit
.

~Keeper



posted on Jul, 1 2010 @ 12:55 AM
link   
8:50 GMT

Not a single moderator to check how us members are behaving as we are supposed to.


How is it possible ? Don't you guys have some kind of schedule ?

I don't see any mouse having a party on the table, while the cat's are gone.
This means the mod's are actually doing a great job, keeping everything civilised and respectful.




posted on Jul, 1 2010 @ 02:08 AM
link   
reply to post by Sinter Klaas
 


Just because you can't see us doesn't mean we're not there.

Correct me if I'm wrong, but is that perhaps off-topic?




posted on Jul, 5 2010 @ 04:20 AM
link   
I have found a thread, were I would like to start a discussion with the Thread starter, but when I use the quote-function, I can only type one letter befor the cursor jumps downward to the end of the column.

I seriously dont understand, why this is happening, and its annoying. I can write normal replies (as hereby proven), but whenever I try to comment on something someone else has written I get blocked. Any got a helpful idea?



posted on Jul, 5 2010 @ 04:32 AM
link   

Originally posted by Gemwolf
reply to post by Sinter Klaas
 


Just because you can't see us doesn't mean we're not there.

Correct me if I'm wrong, but is that perhaps off-topic?



Sorry for doublepost and ninjasteal of your comment. Just wanted to check if my problem with quoting is a general one. So far it seems only to occur in Jake 51s threat "Is Iraq being hung out to dry" on the Middle East board. Maybe its a peculiarity of the thread, but other people seem to be able to normally use the quote-function in that threat.???
Has someone planted a super-ingenius html-virus on my PC, or did I fatfinger any of the user options?



posted on Jul, 5 2010 @ 06:07 AM
link   
reply to post by XenoStuffz
 


Could you perhaps direct us to a/the post in question or perhaps give something more specific...?



posted on Jul, 5 2010 @ 06:07 AM
link   
Double post.

[edit on 5-7-2010 by Gemwolf]



posted on Jul, 5 2010 @ 06:12 AM
link   
reply to post by XenoStuffz
 


I got a possible solution for you, what you can do is (if your on a PC) on the reply button press the middle mouse button, that will open up a new tab in your browser. The old tab will stay open and you can copy and paste what you wish to quote to the new tab.



posted on Jul, 5 2010 @ 06:46 AM
link   

Originally posted by Gemwolf
reply to post by XenoStuffz
 


Could you perhaps direct us to a/the post in question or perhaps give something more specific...?


I encountered the problem in www.abovetopsecret.com...

I went back and checked and it is only in the two posts with you-tube links in them. I can type exactly one letter, than the cursor jumps to the end.
If I type more I see the letters appear, but they get deleted immediately, until I use the mouse to move the cursor up again. Where I can type one more letter until the cursor jumps back... ad infinitum. I guess it has something to do with the youtube-links or with the length of those posts.



posted on Jul, 5 2010 @ 06:50 AM
link   
reply to post by whatukno
 
Thanks for the advice, I will try that later



posted on Jul, 5 2010 @ 07:40 AM
link   
reply to post by XenoStuffz
 


When you start a new post, how many available characters does the little box bellow the text box where you write your post show?

As those two posts on that thread have lots of text, if you are limited to a smaller character count you cannot add more characters to the text.

If that's the case, the available characters box will show '0', and whatukno answer may be the best solution.

PS: I know that there are several levels of post length, but I don't remember where I can get more information about it.



new topics

top topics



 
126
<< 243  244  245    247  248  249 >>

log in

join