It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 222
126
<< 219  220  221    223  224  225 >>

log in

join
share:

posted on Apr, 13 2010 @ 04:10 PM
link   
reply to post by Hellmutt
 


Thanks for that Hellmutt



reply to post by OmegaLogos
 


If you want to create a new Alt. Breaking News article go here: Submit.

Why it's not allowing you to post, I have no idea. All members have access to the Breaking Alternative News forum?




posted on Apr, 13 2010 @ 06:04 PM
link   
Explanation: Thanks groomlake9.

I had no problems accessing the Alt. Breaking News forum or the submit page..but when I hit submit it loads a blank white page and freezes without posting my thread to the board!


Thankyou very much because as a non mod member you have tried to help me out faster than they have on this very troubling issue [yes I feel censored and who wouldn't..I was looking foward to my point bonus for using that forum as well..no incentive to do that now
]

I posted my thread here as time is running out...

Media Watch: Just doing my job, mate.

And here is the other Thread that I recently ALSO couldn't post using the Alt. Breaking News Forum...

Australia: Cyber security center unveiled.

So am I being Censored somehow by not being able to utilize the Alt. Breaking News forum to bring important information to the attention of my fellow ATS members?


Personal Disclosure:
I would really like some help with this issue please! Thanking you in advance!



posted on Apr, 13 2010 @ 06:04 PM
link   
Hi, is there anyway I can upload a PDF file on thread? If possible please leave instructions as well..it will be great help. Thanx



posted on Apr, 13 2010 @ 06:07 PM
link   

Originally posted by December_Rain
Hi, is there anyway I can upload a PDF file on thread? If possible please leave instructions as well..it will be great help. Thanx


You can upload .pdf files to your ATS Media folder.



posted on Apr, 13 2010 @ 06:45 PM
link   
reply to post by greeneyedleo
 


Thank you for replying, so do I use the option UPLOAD MEDIA? And after uploading it how do I put it on the thread? Is there a embed feature?



posted on Apr, 13 2010 @ 07:33 PM
link   
reply to post by December_Rain
 

Yes, it will appear as just another element of your media list, but instead of showing the image or video it will show a link saying "Click here to download this text document!".

I know because I have used this feature before.



posted on Apr, 13 2010 @ 07:37 PM
link   
reply to post by OmegaLogos
 

That's strange, all members can create threads on the Breaking Alternative News forum, and I have never seen any difference between that forum and all other forums.



posted on Apr, 14 2010 @ 01:15 AM
link   
reply to post by OmegaLogos
 


LoL. Don't you just love folks on conspiracy sites? It's always "censorship" when something doesn't go their way.


The fact that hundreds of people post BAN articles on a daily basis and that you have some time ago posted a thread in BAN tells me that the problem is most likely on your side.

(No moderator has the ability to prevent a member from posting in a particular forum. It's either all or none.)

What type of browser do you use? Did you recently make changes (since the last time you were able to create BAN threads). Did your security settings change?



posted on Apr, 14 2010 @ 02:13 AM
link   
Explanation: Thanks Armap and GemWolf! and


Please note that I didn't identify ATS as the problem at all!

I semantically explicitly expressed "So am I being Censored somehow by not being able to utilize the Alt. Breaking News forum to bring important information to the attention of my fellow ATS members?
"

It was a question...not a statement OK!


And yes, I also expressed my feelings that I was being censored but as I had not identified any culprit as of then or now I don't see how that construes me as feather and tarring ATS as being nasty ect. althoughI was a bit perturbed that it took several hrs [I had slept and woken] and still no mod had replied to my question as of that time... but I did thank groomlake9 for their input as soon as I got on and refreshed this thread!

Now to answer Gemwolfs very petinent questions...

I have been using the same hardware and software and in the same configuration since before Christmas 2009

I use XP pro with service pack3!


I use IE8 and its up 2 date!


My security settings have not changed at all and yes they are also up to date!

I note that the last time I was able to post a BAN thread was early in January of this year [2010] specifically on the 07/01/10

Then 8 days later on the 15th was the 1st time I ever had any trouble really posting a thread to ATS and it just happened to be a BAN thread and exactly the same thing happened back then as is now...i.e.. I put in all the links and data and my opinion ect and hit the grey submit button...browser takes me to a blank white page and thats it... I refresh the recent threads page and nada... no thread was posted.


I tried it several times and finally compensated by posting it in another forum and it all worked out fine..until last nite when I tried again..and again..and again..and then posted the issue here as it was no longer a case of just happenstance but a big coincidence...Winston Churchill says 3 times and I'm being attacked. I don't want to be attacked or have to attack back and so I'm here to discuss this peacefully and resolve it without any ill will or hard feelings OK!


I am fully aware that it could be at my end and I will check with my network admin that they havent altered anything that might have caused this and if it becomes apparent that I'm at fault for whatever reason then I will publicly post that here for all to see OK!


If it becomes apparent that neither ATS or I are at fault then I will surely have a valid right to my paranoia about being REALLY censored!


But if the issue does reside with the ATS side then I would request that it be fixed by making it a high priority OK! I would be very gratefull if that is the case


Personal Disclosure: LET ME PLEASE BE CLEAR ABOUT THIS OK... I have yet to identify any malicious intent by ATS or its staff in the entire time of my membership here and I don't think that there is any of that going on currently or even with this issue specifically!

I unreservedly apologize if anything I have posted has insinuated that in any way OK!


Do you have any recommendations as to actions I can undertake at my end to possibly resolve this?
[i.e. Log out and back in maybe... I havent logged of ATS for ages now...last time was probably before 2010 arrived!
]



posted on Apr, 14 2010 @ 09:41 PM
link   
Sorry for off topic, but where "exactly" do you do to post on a topic here ( link ) . I have been looking for ages and all I could find was for " Alternative news"

I do not have breaking alternative news ?

I expected to see something like " Post on Topics" but nothing that even remotely suggests anything similar.

To make it clear, I want to start a new thread on an existing topic. Please help.

[edit on 11/19/09 by thedeadtruth]



posted on Apr, 14 2010 @ 10:17 PM
link   
reply to post by thedeadtruth
 


What is your topic?
Maybe we can help direct you to the correct board if we know the topic.
here is a link to all the forums you can use
www.abovetopsecret.com...


Lug

posted on Apr, 14 2010 @ 10:21 PM
link   
reply to post by thedeadtruth
 


Go to the link that Zazz gave you, click on any one of those forums listed and then look for the New Thread link that's right there near the upper right corner of your screen.



posted on Apr, 14 2010 @ 10:38 PM
link   
I am having a problem with my U2U button. It has become a permanent part of my bar. . . . I'm not aware of a change to make it stay, so could someone help me to get rid of it

Its just sitting there mocking me all red and yellow lookin at me like someone has something they want me to know but no it's a sham its trying to trick me



posted on Apr, 14 2010 @ 10:54 PM
link   
reply to post by constantwonder
 


You have a unread u2u that isn't Bolded as the sender may have reread it from their sent box which unbolds it.



posted on Apr, 15 2010 @ 01:13 AM
link   
reply to post by OmegaLogos
 


Could you perhaps post a BAN article with another browser (Firefox/Opera/Netscape) just as a test to eliminate the possibility that your current browser is the problem.

[edit on 15-4-2010 by Gemwolf]



posted on Apr, 15 2010 @ 01:18 AM
link   
reply to post by constantwonder
 


As zazzafrazz said – you may have an unread U2U, which isn't bolded. There was the same problem if someone sent you a U2U with the capitalisation different than it should be.

Click through your U2Us (and wait for it to load before going to the next). If the U2U button stays red, then start deleting your recent U2Us (you can "Save" the ones you don't want to delete) until the U2U button returns to normal.



posted on Apr, 15 2010 @ 07:46 AM
link   
reply to post by thedeadtruth
 


Breaking Alternatve News Forum

Upper Right button >>>>> New Article.

Hope that was what you are looking for.

EDIT TO ADD: Sorry, I re read with coffee. In the Forum of the topic your are reading and wishing to make a new thread, the same type of "button" appears. (NEW THREAD)

Up in the headline on the page you are reading. You can click on Forum title to the left of current topic to get there. If that makes sense.




[edit on 15-4-2010 by kinda kurious]



posted on Apr, 15 2010 @ 11:45 AM
link   
reply to post by constantwonder
 


zazzafrazz has given one possibility -- another is that you have a u2u that you did read but that was sent to Constantwonder or ConstantWonder instead of constantwonder.

For some reason, the u2u system doesn't handle variations in capitalization very well and forgets to turn off the u2u alert if there's a difference.

If this is the case, you need to find which one it is and delete it.

Hope that helps.

edit to add -- oops, I see Gemwolf posted this possibility as well


[edit on 4/15/2010 by americandingbat]



posted on Apr, 16 2010 @ 01:20 PM
link   
Okay, I have an Issue that keeps following me around town indefinitely that I'd really like to take up with the Staff.

After the big ATS 2010 project is complete, are there any plans to go back to that Free Energy project, you know the one that Me, Mark, Bill, JohnnyAnonymous, TheRedneck and the rest of the Staff had all agreed upon?

I'm just wondering because as things stand now, certain highly intelligent, perceptive and intuitive individuals could erroneously arrive at the conclusion that either Stephen or Mark and "Serge" were ordered to Derail it, and that would be a truly terrible, insidious thing indeed!


PS, you don't even need Bedini's explicit permission any more:

www.examiner.com...



posted on Apr, 16 2010 @ 01:45 PM
link   
reply to post by MajorDisaster
 


Number one, we did not "agree", we took a pass, we declined because we have way too much on our plates as it is.

Number two, nobody orders us to do anything.



ETA: To set the record straight further, "Serge" had absolutely nothing to do with this, he's not on our staff or involved with our company.

Springer...

[edit on 4-16-2010 by Springer]



new topics

top topics



 
126
<< 219  220  221    223  224  225 >>

log in

join