It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 199
126
<< 196  197  198    200  201  202 >>

log in

join
share:

posted on Jan, 11 2010 @ 08:59 PM
link   

Originally posted by zazzafrazz
I have no idea what any of you are on about


:bnghd:

Ok ... try to type two spaces between two words, then post it. When the post is up it brings it automatically back to one space. You have been space robbed!

*sigh*

Maybe i'm just spacial.




posted on Jan, 11 2010 @ 09:08 PM
link   
reply to post by schrodingers dog
 



Indeed this IS a issue of EPIC Proportions.

it did rob me of my second space!!! Right someone get Bill out of bed, this needs to be addressed immediatly!!!!!!!



[edit on 11-1-2010 by zazzafrazz]



posted on Jan, 11 2010 @ 11:57 PM
link   
Explanation: I have serious issues with several of the ATS mods, who I believe ARE working not as STAFF but as a forum gang!

It has specifically to do with this thread started by Stop-loss!
Brace yourself ATS for the truth about Iraq (EXPOSED!)

For nearly a FULL month now, Stop-loss!'s threads have been invaded with trolls disparaging his reputation in total breach of the ATS T&C's

I have gone hammer and tongs with these trolls and it hasn't been a problem. I haven't needed to alert any mods as I HAD TOTALLY cleared up any misunderstandings by CLEARLY SHOWING THAT THEY WERE WRONG! But NOW there are supermods such as intrepid and elevatedone who have waded into the debate and are doing likewise as the trolls in trying to derail the topic with off topic posts and then when I bring them up on this IN THREAD I find myself and Stop-loss and another members posts regarding that issue being deemed off topic by greeneyedleo [supermod]. This is incongruent treatment, by the supermods, on me and me fellow mentioned ATS members.

Why wasn't all the OFF TOPIC posts including intrepids and elevatedones equally censored. It isn't the censorship of off topic posts that I'm concerned with. It is the apparent gang like mentality of supermods to protect their own when placed under keen and VALID scrutiny!


Also why are the supermods NOT clearly resolving this issue by publicly supporting Stop-loss!'s claims of they are who they say they are and where they say they are? Such actions would bring a total halt to the poo-flinging that they are currently promoting by only partially censoring the threads off topic posts [some of which ARE theirs!]?


Personal Disclosure:
Can other members see what is going on?
Or am I missing something and if so then WHAT?


P.S. I still have copies of the ALL the censored posts [as of me posting this] and I can provide EXPLICIT details as to what was censored and its original context. I'll only provide them if asked by a mod to post them PUBLICALLY somewhere on ATS for full disclosure of all the facts.



posted on Jan, 12 2010 @ 01:12 AM
link   
reply to post by OmegaLogos
 
Explanation: This thread has dropped off the recent pages webpage and I just wanted my fellow ATS members to know that I have been contacted and the issue is being FAIRLY dealt with. I will update here again when and if it gets resolved!

Personal Disclosure: I made some pretty heavy charges against SOME of the ATS Staff! In doing so I want to make it very clear that I am NOT implying that the WHOLE of the ATS Staff and or Admin are at fault OK.

P.S. ATS ROCKS! Spread the word!



posted on Jan, 12 2010 @ 05:25 AM
link   
Is anyone working on the issue with the U2U button? I cannot access any of my member tools with firefox. What is up with that?



posted on Jan, 12 2010 @ 08:16 AM
link   
reply to post by Lillydale
 

Sorry if you already posted it, but did you try it with a different browser, to see if it's a browser-specific problem?



posted on Jan, 12 2010 @ 08:40 AM
link   
reply to post by Lillydale
 


I Use both firefox and internet explorer and I have no issues with any of my member tools. U2U works fine on both as well.



posted on Jan, 12 2010 @ 08:44 AM
link   
It may be relate to this users problem aswell

www.abovetopsecret.com...

Look at the latter posts

There isn’t a solution to the problem in the link above because the user above couldn’t fix it either but it sounds like it’s the same problem so maybe a MOD can come along and fix both.

 


Also I have a small issue (not that important just a minor inconvenience) how come that since I have only made 13 threads it shows up that I’ve started 19 for some reason.

When I first joined I had only made 1 thread but it showed as 2 aswell, Why is this?


[edit on 12-1-2010 by Rising Against]

[edit on 12-1-2010 by Rising Against]



posted on Jan, 12 2010 @ 09:17 AM
link   

Originally posted by ArMaP
reply to post by Lillydale
 

Sorry if you already posted it, but did you try it with a different browser, to see if it's a browser-specific problem?


Yeah. It works on AOL but AOL sucks to use. The only reason I even bring it up here is because before it happened to me, I remember reading a couple of other posts about it. I just did not pay them much attention at the time. So I figured there must be a reason. If it is ATS or the browser, I was hoping others with that problem might show up and together we could figure it out. Yeah, I have not tried any others but it does work on AOL. Like I said, I know I am not alone so I do apologize if it seems like a waste of boards space to anyone.



posted on Jan, 12 2010 @ 09:20 AM
link   

Originally posted by AlienCarnage
reply to post by Lillydale
 


I Use both firefox and internet explorer and I have no issues with any of my member tools. U2U works fine on both as well.


I know it is not a common issue but I do know that I am not alone. That is the only reason I posted. It is my dumb-ass fault for basically ignoring it when I read about it happening to others because I am mean and selfish.

Everything under member tools that I click on brings me to the ATS home page.


Originally posted by Rising Against
It may be relate to this users problem aswell

www.abovetopsecret.com...

Look at the latter posts

There isn’t a solution to the problem in the link above because the user above couldn’t fix it either but it sounds like it’s the same problem so maybe a MOD can come along and fix both.


Thanks for that. I will check that out. That is all I am looking for is some common link with someone. Thanks.


 


Also I have a small issue (not that important just a minor inconvenience) how come that since I have only made 13 threads it shows up that I’ve started 19 for some reason.

When I first joined I had only made 1 thread but it showed as 2 aswell, Why is this?


[edit on 12-1-2010 by Rising Against]

[edit on 12-1-2010 by Rising Against]


Yeah my numbers for that are WAAY off. There are 9 threads listed but it says I started 33. I know I have had a few threads removed but not 24. I don't think I do not remember having that many things worth starting my own thread over.

[edit on 1/12/10 by Lillydale]



posted on Jan, 12 2010 @ 09:22 AM
link   
reply to post by Lillydale
 


It might just be your computer.

Another member (from the link I gave above) who had the same problems used a friend’s computer and it worked for her then. But when she went on her one again the problem was still there.



posted on Jan, 12 2010 @ 09:24 AM
link   

Originally posted by Rising Against
reply to post by Lillydale
 


It might just be your computer.

Another member (from the link I gave above) who had the same problems used a friend’s computer and it worked for her then. But when she went on her one again the problem was still there.


Yeah I was thinking that maybe it was some minor bug that infected firefox that maybe I acquired somehow. That is why I am going to check that out and see if maybe we have not been shaking hands with the same dirty people or something. There must be a fix on one end of this.



posted on Jan, 12 2010 @ 12:49 PM
link   
reply to post by Lillydale
 


Everytime you make a "complaint" or "alert" a post/thread, it starts a new thread in the complaints forum (staff only). Apparently you have complained or alerted 24 times.

Springer...



posted on Jan, 12 2010 @ 04:06 PM
link   

Originally posted by Springer
reply to post by Lillydale
 


Everytime you make a "complaint" or "alert" a post/thread, it starts a new thread in the complaints forum (staff only). Apparently you have complained or alerted 24 times.

Springer...


That's interesting.

Have any of those 24 complaints resulted in anyone actually doing anything?

I ask because I've been trying to get the same problem resolved, and I opted to post in an existing thread, start my own thread, and post in this thread - and I've had one response in all of that by a mod, saying they'd pass the info on to a tech-savvy mod. That's the last I heard of it.

I have no idea why I'm suddenly experiencing this issue. I went away over the holiday, came back and couldn't access U2Us and a bunch of other things. Everything was fine before I left, and unless someone broke in while I was gone exclusively to tinker with my browser in a manner that only affects ATS and no other websites, I'm left with the conclusion that this issue must be related to something on the site.

There are several of us that have suddenly started experiencing this problem. It would be really nice to get a response on the issue.



posted on Jan, 12 2010 @ 04:12 PM
link   
reply to post by vox2442
 


It seems the issue is not a predominant one, pressing many members.
With fewer people being affected, it becomes more difficult to track down.

I've had issues with websites before, and it turned out to be my ISP.



posted on Jan, 15 2010 @ 12:20 AM
link   
Any news on this U2U issue yet? Its not exactly poking a hole in my undies yet, but its getting up there, you know?



posted on Jan, 15 2010 @ 02:53 AM
link   

Originally posted by Bunken Drum
Any news on this U2U issue yet? Its not exactly poking a hole in my undies yet, but its getting up there, you know?


Nothing yet.

Unless someone U2U'd me about it...



posted on Jan, 15 2010 @ 02:57 AM
link   
Oh, I see that my thread on the topic has been deleted.

Nice.




posted on Jan, 15 2010 @ 03:23 AM
link   

Originally posted by vox2442
Oh, I see that my thread on the topic has been deleted.

Nice.





Hmm. Well I guess since it has been deleted, then the only way for them to address it with you would be through U2U. I am having the issue too and I think someone put the cart before the horse. They could have at least just moved it or answered and let it stand couple of days.



posted on Jan, 15 2010 @ 03:25 AM
link   

Originally posted by Springer
reply to post by Lillydale
 


Everytime you make a "complaint" or "alert" a post/thread, it starts a new thread in the complaints forum (staff only). Apparently you have complained or alerted 24 times.

Springer...


OK cool. Thanks! That is a sad little explanation - for me...but i appreciate it. It was one of those things that did not really matter but still kept nagging at me. I appreciate the info.




top topics



 
126
<< 196  197  198    200  201  202 >>

log in

join