It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 151
126
<< 148  149  150    152  153  154 >>

log in

join
share:

posted on Jul, 25 2009 @ 09:36 PM
link   
I just tried to send one to you, and this is what I got.

U2U Flood Control is in effect. Please wait a little longer before you send another message.




posted on Jul, 25 2009 @ 09:38 PM
link   
And I see that you sent me something, but when I tried to get it I get a blankie..............

This is why I stopped coming to ATS.............

It has never been resolved since I first complained about it and then took responsibility as it could be my browser.............Yet the only anomaly I have experienced is within the u2u system at ATS..........



posted on Jul, 25 2009 @ 09:41 PM
link   
Now of course I can log in on explorer and u2u my heart out..........

But I shouldn't have too. And this all came about back when I was very vocal in disputing the system of rewarding members via the avatar system.

I was silenced...............But hey...........

There are hundreds ready to take my place, eh?



posted on Jul, 25 2009 @ 09:48 PM
link   

Originally posted by interestedalways
Why do you treat your members this way?


I have no idea what you're referring to.

We have no capability to block someone from seeing their U2U's, and your account has not ban from U2U usage.



posted on Jul, 25 2009 @ 09:52 PM
link   
I attempted to access the test U2U............

It just gives me a blank U2U ...............meaning it shows where the message would be but no message........

That in itself is weird, but when I try to send and it says U2U control is in effect.............obviously there is a problem...........



posted on Jul, 25 2009 @ 09:53 PM
link   
I can log into explorer if I want to get U2U's, but shouldn't have to.

and the sending of them being compromised is just really strange..........



posted on Jul, 25 2009 @ 09:55 PM
link   

Originally posted by SkepticOverlord

Originally posted by interestedalways
Why do you treat your members this way?


I have no idea what you're referring to.

We have no capability to block someone from seeing their U2U's, and your account has not ban from U2U usage.


Maybe it's a "glitch"



posted on Jul, 25 2009 @ 09:59 PM
link   

Originally posted by interestedalways
It just gives me a blank U2U

Is it black, or blank?

If it's black, is there text you can highlight with your cursor?



posted on Jul, 25 2009 @ 09:59 PM
link   
so will someone please tell me why my avatar is not comming up? im sorry to interupt your convno btw.....



posted on Jul, 25 2009 @ 10:01 PM
link   
It is blank, as if I was accessing U2U but there is nothing there when I click...

No subject and no content.


SO, I don't want to battle you, I just want this resolved, it has been going on for over a month now...........or more............

[edit on 25-7-2009 by interestedalways]



posted on Jul, 25 2009 @ 10:04 PM
link   

Originally posted by soldier8828
so will someone please tell me why my avatar is not comming up?

There's no avatar assigned for your mini-profile.



posted on Jul, 25 2009 @ 10:07 PM
link   
So are we done here?

Just leave it as it is???



posted on Jul, 25 2009 @ 10:14 PM
link   

Originally posted by interestedalways
It is blank, as if I was accessing U2U but there is nothing there when I click.


There is a layer of security that ensures U2U's cannot be read by off-site people attempting to spoof member accounts with fabricated cookies and/or other "injection" attempts. If you're not seeing a U2U message, but can see your list of U2Us, then for some reason our code believes your browser is behaving in a manner contrary to the security settings -- or, it's not providing the correct data (cookie and valid header data) that proves you're a validated ATS user. The security for the U2U system is somewhat higher than the security in place for creating threads and replies.

I'd check your browser security settings (it might be limiting header or cookie data), or the settings of any personal firewall you have.

I believe this happened before in June, and back then there had been some new software that seemed to alter your systems settings?



posted on Jul, 25 2009 @ 10:14 PM
link   
reply to post by SkepticOverlord
 


ummm okay soooo how do i get one to come up then?



posted on Jul, 25 2009 @ 10:15 PM
link   
reply to post by soldier8828
 



(click to open player in new window)



posted on Jul, 25 2009 @ 10:20 PM
link   

Originally posted by SkepticOverlord

Originally posted by interestedalways
It is blank, as if I was accessing U2U but there is nothing there when I click.


There is a layer of security that ensures U2U's cannot be read by off-site people attempting to spoof member accounts with fabricated cookies and/or other "injection" attempts. If you're not seeing a U2U message, but can see your list of U2Us, then for some reason our code believes your browser is behaving in a manner contrary to the security settings -- or, it's not providing the correct data (cookie and valid header data) that proves you're a validated ATS user. The security for the U2U system is somewhat higher than the security in place for creating threads and replies.

I'd check your browser security settings (it might be limiting header or cookie data), or the settings of any personal firewall you have.

I believe this happened before in June, and back then there had been some new software that seemed to alter your systems settings?


It was a windows update...............pretty much regular stuff.........and it has never been rectified. Nothing else on my pc was effected except U2U access here.............

Whatever..........I am over it..............It won't be resolved, obviously...........

And yes, I took responsibility for the issue.........I shouldn't have cause it was nothing on my end.

I caused trouble and I paid the price........

That is how I feel about it........

Like I said.........No loss, there are plenty behind me to take the place of a devoted member..............

Nice how you pulled up that post where I thought it may have been my windows update, but let's be for real here. How often does windows update and how often are ATS U2U's effected???






[edit on 25-7-2009 by interestedalways]



posted on Jul, 25 2009 @ 10:25 PM
link   

Originally posted by interestedalways
No loss, there are plenty behind me to take the place of a devoted member

There's no need to be dramatic, and your accusations of supposed attempts to silence you are unwarranted.

You appear to be the only one with this problem (on just one browser?), and the reason has been explained. Please review the settings of your browser and/or personal firewall.



posted on Jul, 25 2009 @ 10:26 PM
link   
lol omg y didnt i fig this out on my own>?? lol thank you



posted on Jul, 25 2009 @ 10:28 PM
link   

Originally posted by SkepticOverlord

Originally posted by interestedalways
No loss, there are plenty behind me to take the place of a devoted member

There's no need to be dramatic, and your accusations of supposed attempts to silence you are unwarranted.

You appear to be the only one with this problem (on just one browser?), and the reason has been explained. Please review the settings of your browser and/or personal firewall.


I have done that, Skeptic Overlord...............

The accusations are warranted............

I have dumped cookies, caches, and every other security measure.

My browser has incurred one and only one problem, U2U access at ATS.

Is that dramatic???

I am sure that I am the only one with the problem, I guess I am special.



posted on Jul, 25 2009 @ 10:28 PM
link   
reply to post by interestedalways
 


Sorry to butt in, but quick question-

Did you try attempting to access your U2U using a different browser?

I had something similar happen to me somewhere else online.




top topics



 
126
<< 148  149  150    152  153  154 >>

log in

join