It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problem With Imageshack

page: 1
1
<<   2 >>

log in

join
share:

posted on May, 5 2008 @ 06:30 AM
link   
I have been using Imageshack.us for the longest time for everything. Now I can not even view images other people place on Imageshack...

Is anyone else having this problem, or is it just me?

I can go to the main page, but can not log on to my account.

Semper




posted on May, 5 2008 @ 10:18 AM
link   
Here's a way to see if your browser is blocking it....

Can you see my avatar? (spinning box). IF not, it's probably a security setting. Have you recently upgraded to Vista or IE7?



posted on May, 5 2008 @ 05:33 PM
link   
reply to post by semperfortis
 


I seems it worked before, so we need to see what has changed from when it worked till now?

Vista SP1?
new firewall?
new other software?

Have you been making configuration changes?

Now lets hear it for the ATS dancer's:





:clwnd nc:



posted on May, 6 2008 @ 12:20 AM
link   
I salute the dancers!!!!!

Nothing has changed....

I just was working on it the other night, went to work the next day and when I came home, no imageshack...

I can not even access their site now on any browser... Tried IE, Safari, Opera and of course Firefox...

This is frustrating...

Semper



posted on May, 6 2008 @ 08:23 AM
link   
The reason I asked if you could see my avatar is that it's hosted on Imageshack. If you can't see it then its a pretty good indicator that your security settings are preventing everything from imageshack from being seen.

couple things to check for.

first in a command prompt, see if you can ping: 38.99.77.107, then ping imageshack.us and confirm it's pointing to the right address (above) if so...

In IE, go to Tools, internet options, select the advanced tab and restore everything to default. If that doesn't work, go to the security tab and confirm that imageshack.us isn't listed in the restricted sites list. If it is, remove it.

You can also try adding imageshack.us to the trusted sites list.

If that doesn't work, try accessing imageshack through a separate temporary browser, like firefox or Opera. If you can see it there, we've narrowed it down to an IE problem. If you still can't access, go to

C:\Windows\system32\drivers\etc then open the 'hosts' file and see if there are any entries added for imageshack. All you should see (unless you've purposely modified this file yourself) is:


# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 local host


You can also see if another computer on your home network can browse to imageshack (if you have another computer on your home network).

If not, it may be a firewall setting on your router.

If all else fails, give your ISP a call and see if they're doing any site blocking.

These steps are out of order a bit because I added them as I thought of additional trouble shooting techniques, but most of them are independent checks and don't rely on the other settings. Except in cases where the ISP or firewall are blocking the site, in which case adding imageshack to the trusted sites list won't do diddly squat.

Good luck and let me know how it goes.



posted on May, 7 2008 @ 03:33 AM
link   
Guys.. I AM AT WITS END!!!!

OK, here is what I found out...

I can access it on another computer in my house, just not this one apparently...

I cleaned all my cookies, twice, still no go..

Uninstalled my firewall, nothing...

Turned AVG off, no luck...

Turned Spybot off, still no luck...

Raso, I can't see the part of your avatar that is hosted on imageshack...

I can get to Imageshack through google for some reason, but only to their "start" page. When I try and go to "My Images", I get the "Problem Loading Page" notice...

I uninstalled the Imageshack toolbar I had as well, thinking that may be it.. NOPE...

I have tried it on this PC on every browser I have.. IE.. Opera... Firefox and Safari... NADA

Tried "Pinging" and said.. "Request Timed Out"

AAARRRGGGHHHH

Semper



posted on May, 7 2008 @ 07:55 AM
link   
You said you turned off your firewall-was that your windows firewall or 3rd party like zonealarm/comodo (a really nice but tuff to configure)/others.

For what it is worth, I came upon a case where someone had screwed up their "windows" firewall so bad it would not go online.


Check to see if your windows firewall is up and funtioning???

Yes, I know, here is how to check if Vista firewall is up and running as well as how to shut it off.

To disable the Windows Firewall on a network connection:

Click Start and settings, then click Control Panel.
Click Security Center and then select Windows Firewall.
Click Change Settings.
From the window that appears, left click "change settings".
"Windows Firewall" settings box opens up. click on "OFF"(not recommended) setting.
Click OK.
Close Windows firewall box.
Close Windows security center box.
Close Control Panel.

Now see if you can get to image shack.

Based on what you have said, it is clearly a security setting of one form or the other.

Let me know how well it worked.










posted on May, 7 2008 @ 10:57 AM
link   
In addition to the possibility of it being a security setting, it's also possible that your computer is looking for the wrong host. Have you checked your host table or checked which IP you were pinging when you pinged imageshack?

It's unlikely, but easy enough to check to knock it out of the way.



posted on May, 7 2008 @ 09:28 PM
link   
I pinged the IP address you provided in your post...

This is possibly the most frustrating computer issue I have ever faced..

I shut down the windows firewall and attempted to go to imageshack... guess what? No luck!!!!

I have no idea what else to try..

Semper



posted on May, 8 2008 @ 08:18 AM
link   
Maybe you could try flushing your DNS cache.

at the CMD prompt type

ipconfig /flushdns


If that doesn't work then I'm running out of ideas .........



posted on May, 8 2008 @ 09:15 PM
link   
This is the most frustrating thing I have ever experienced with computers... I did what you said and flushed the DNS.. Still nothing..

The really weird thing is that I have gone to numerous other image sites and have no problems there. It is only imageshack...

I am thinking about just wiping everything and formatting and starting over.. I used to do it about every 6 months anyway and I have had this a few months now...

I wonder if that may help?

Semper



posted on May, 8 2008 @ 09:36 PM
link   
OK, this is really weird...

I can access the imageshack website if I go through google to get there. It even let me log on under my user name...

Then I tried various links within the main page, would not let me go anywhere except to "upload" an image.. OK, so I uploaded an image.. It let me and even showed the image as being properly uploaded... But I still can not access my "preferences", "my images" or any other section of the site, including "contact imageshack" and I still can not view other people images when they use imageshack as a host service...

I think this is a government conspiracy to prevent me from making avatars...

Semper



posted on May, 8 2008 @ 09:56 PM
link   
Oh, wait...

You can make it to the imageshack main page? Try this.

go to cmd prompt and type


ping imageshack.com


What IP do you get?



posted on May, 8 2008 @ 10:03 PM
link   
Did it and this is what it says..

"pinging imageshack.com [67.15.6.87] with 32 bytes of data:

Then it goes on and give me replies in milliseconds..

Sent 4 packets and received 4

Does this help?

Semper



posted on May, 8 2008 @ 10:05 PM
link   
Wait, my bad...

It's ping imageshack.us
(.com is a different site)



posted on May, 8 2008 @ 10:07 PM
link   
OK, that was different..

Gives me the IP of... [38.99.77.134]

And then times out...

Semper



posted on May, 8 2008 @ 10:43 PM
link   
Crap, thought I was onto something.

Strange though that you can make it to the imageshack.us upload screen, but no further.



posted on May, 9 2008 @ 08:08 PM
link   
My ISP are idiots!!!!

All they wanted to know was if I had recently added or deleted anything and what browser I was using...

When I told them I had expert help and had tried all the usual stuff, they were no help at all...

They actually told me they do not filter any IP addresses and do not have a firewall.. STUPID...

OK, just to make sure I went the distance, I bought and just installed a new router... A Linksys Wireless "N"

Guess what?

No difference

I was on imageshack all day at the office, with no problem at all.. I can see your avatar perfectly Raso, at the office on my laptop,,,

I still say it is a government conspiracy

Semper



posted on May, 10 2008 @ 08:14 AM
link   
Well here I sit, on my laptop in my kitchen looking at your beautiful spinning box!!!!

So it is NOT my ISP, or any other computer... It is my NEW Dell XPS, that fr some reason wont let me on imageshack, apparently no matter what I do...

I have done everything suggested. Any other ideas?

I am at a loss other than to format the whole machine...

Semper



posted on May, 10 2008 @ 09:19 AM
link   
Semper

Try this:

Find your active network connection (usually Control Panel> Network Connections)

Right click on the connection and select 'properties'.

In the 'This connection uses the following items' box highlight the 'Internet Protocol (TCP/IP)' then select properties

In the DNS server check box, highlight 'use the following DNS server' selection.

In the preferred DNS server boxes enter

67.138.54.100
207.225.209.66


Apply, then ok, then close all property boxes.

Try to access imageshack then.

If that doesn't work, reset the DNS server box to auto detect.

Grasping at straws here, but maybe your ISP's DNS server has old info and hasn't flushed its cache (although I'd think they'd do it after a week of this).



Edit: If this works, even reformatting the machine wouldn't have worked.

[edit on 10-5-2008 by Rasobasi420]




top topics



 
1
<<   2 >>

log in

join