It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Avatar help...

page: 1
0

log in

join
share:

posted on Apr, 28 2008 @ 08:13 PM
link   
Hey, every time I get a new avatar, it either gets deleted or it doesn't fit in the space provided

I need help finding a new avatar...where did you get yours?
Maybe suggest what would be cool to get...

Thanks




posted on Apr, 28 2008 @ 08:56 PM
link   
A few reasons your avatar may not work:


  1. Your picture may be too large. Make sure it is under 75k.
  2. Make sure it is the right size - no more than 160 pxls wide and 320 pxls tall.
  3. Check your URL! There will be a display of your avatar on the right of the MemCenter screen when you get it right.


As for a recommendation... make it something about you. Something that makes you unique or plays off of your screen name. I chose a blue eye in reference to my name and and because I find it rather striking.

Google images is a good place to find pictures... then all you have to do is put it into a digital image program (or even MS Paint), resize it, and host it.

Good luck!

If you need any more help, check out this thread.



posted on Apr, 28 2008 @ 09:27 PM
link   
Or if you want I could just make you one too... U2U me if you would like me to convert a picture of yours or just make you one from scratch.. peace..



posted on Apr, 28 2008 @ 09:42 PM
link   
the host part of memcenter isn't working...it says my browser isn't sending "referral data" to the upload managment tool...any ideas why?



posted on Apr, 28 2008 @ 09:45 PM
link   
It could be your firewall or your privacy settings.

If you can't get it to work, I would recommend Photobucket. It's free and pretty easy to use.



posted on Apr, 28 2008 @ 11:41 PM
link   


Hope you like it...



posted on Apr, 28 2008 @ 11:43 PM
link   

Originally posted by louiekid333
the host part of memcenter isn't working...it says my browser isn't sending "referral data" to the upload managment tool...any ideas why?


Yes, you are trying to access it from BTS...for some reason it only works through ATS.



posted on Apr, 29 2008 @ 08:20 AM
link   
ElectricUncleSam, thanks it worked great

Looks awesome too...just what I was looking for



new topics

top topics



 
0

log in

join