It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Bummer Post :(

page: 1
0

log in

join
share:

posted on Feb, 14 2004 @ 03:42 PM
link   
Well I typed up this nice and neat informative post,...

clicked preview, everything looked good.

Clicked submit,....

ERROR GIVEN......there is a thread already posted with that title (or to that effect)


Course I tried the back button,...and it's all gone.

Did a search, considering that it is fresh news, and found no even similar topic title.

A bit frustrated, but I will rebuild that post later.




posted on Feb, 14 2004 @ 03:44 PM
link   
Sad to hear that, I've had that happen on forums too.

I always do a ctrl-a, ctrl-c before hitting POST these days.



posted on Feb, 14 2004 @ 03:44 PM
link   
Yeah that is happened to me a few times, even times when it has been a very long and detailed post I did. It is very frustrating, thank heavens it was never a novel or something.



posted on Feb, 14 2004 @ 03:46 PM
link   
Once there was a time at ATS when a substantial proportion of posts were well thought through, with an intro, supporting information, a conclusion and even questions to guide discussion.

People talked of spending a couple of hours or more on a post to make sure it was complete to their satisfaction, expressing their information and their view how they wanted it, before submitting.

I think in those halcyon days people would probably construct their post outside the message text box, then paste it into the box to avoid any possibility of loss in transmission.

I sympathise entirely.

AND we can learn new things every day.




posted on Feb, 14 2004 @ 03:47 PM
link   
Popular topic this.






posted on Feb, 14 2004 @ 03:49 PM
link   
Yes I have been a victim of this myself on several occasions. It hurts especially if you compose a posting of some length and with good construction.

MA, made some good pointers there and are well worth considering if someone wishes to post opus type messages. But I avoid that generally because I see the forum for discussion of what is rather than a warehouse of research. To each their own I say.



posted on Feb, 14 2004 @ 03:50 PM
link   

Originally posted by MaskedAvatar
Once there was a time at ATS when a substantial proportion of posts were well thought through, with an intro, supporting information, a conclusion and even questions to guide discussion.

People talked of spending a couple of hours or more on a post to make sure it was complete to their satisfaction, expressing their information and their view how they wanted it, before submitting.

I think in those halcyon days people would probably construct their post outside the message text box, then paste it into the box to avoid any possibility of loss in transmission.

I sympathise entirely.

AND we can learn new things every day.



Yeah you're right MA, I have to hold my hands up and say that I've been guilty of that a few times. My only defence though is that I have an enraged reaction to something and I just bash it out there.



posted on Feb, 14 2004 @ 03:50 PM
link   
I appreciate all the sympathy,...


but it really was just a bug report, becouse the error was not true.

Thanks for your support,...and I have had difficulty making myself use a notepad to cut-n-paste to and from,...a habit that has been hard to make.



posted on Feb, 14 2004 @ 03:54 PM
link   
Well then this bug should be eradicated before it spreads like the bedbug infestation in over 35 states of the USA, which is causing many nations to upgrade their quarantine procedures for US citizens at their borders, including digitally stored image of every citizen and his or her bugs as well as mandatory hosing with insecticide in temporary shelters at airports and harbors.



posted on Feb, 14 2004 @ 04:00 PM
link   
(Wow,..my most popular thread in a little while,...maybe I should post here more often..
)


I read about those bedbugs not too long ago....interesting coincidence.



posted on Feb, 14 2004 @ 04:20 PM
link   

Originally posted by MaskedAvatar
Well then this bug should be eradicated before it spreads like the bedbug infestation in over 35 states of the USA, which is causing many nations to upgrade their quarantine procedures for US citizens at their borders, including digitally stored image of every citizen and his or her bugs as well as mandatory hosing with insecticide in temporary shelters at airports and harbors.


Yes and where did the bed bugs come from MA?



posted on Feb, 14 2004 @ 04:36 PM
link   
This issue has everything to do with your web browser of choice, and not any settings or programming in ATS code. If this occurs often with you, then you should reconsider another browser.



posted on Feb, 14 2004 @ 04:37 PM
link   
FYI....the damn problem still happens !


(although I did put it on notepad this time...
)

But I do a complete title search...nothing found
I do a search on the name of the person in the title site wide...nothing found.

I dont know how to finish this post now, unless I change the title,..which might change the context...



posted on Feb, 14 2004 @ 04:38 PM
link   

Originally posted by SkepticOverlord
This issue has everything to do with your web browser of choice, and not any settings or programming in ATS code.

If this occurs often with you, then you should reconsider another browser.


Is IE6 no good?,...I hate Netscrape.



posted on Feb, 14 2004 @ 04:43 PM
link   
Review your settings. Normally, the back button in IE would bring you to the complete form you submitted. Netscape and Opera tend to have these problems more than others.



posted on Feb, 14 2004 @ 04:49 PM
link   
Appreciate the info Skeptic, and when I press the back button, I get an 'Page has Expired' blank white page instead of the form page.


Anyway, I got my post to post, and it seems I had quotes in the title, and I tried w/o them, and it was accepted.

Thanks for your assistance.



posted on Feb, 14 2004 @ 04:53 PM
link   

Originally posted by smirkley
Appreciate the info Skeptic, and when I press the back button, I get an 'Page has Expired' blank white page instead of the form page.


when you get that page, just hit refresh. a windows message should come up, click okay and you should get your info back.

Peace, TSK



posted on Feb, 14 2004 @ 04:57 PM
link   

Originally posted by theshadowknows
when you get that page, just hit refresh. a windows message should come up, click okay and you should get your info back.


..*bangs head on keyboard several times*..

Yes I have seen and done that before on other sites, dont know why I never thought of it here, could of used that on several occasions.



posted on Feb, 14 2004 @ 04:58 PM
link   
Hey, it's my turn to lose a post. I just replied to

Above Top Secret 3.0 Board Questions ATS until at least 2013...

It let me type a message, then said i'm not allowed to view that forum.

That's a bit odd.




top topics



 
0

log in

join