It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Post Reply Button

page: 1
0

log in

join
share:

posted on Feb, 3 2008 @ 08:59 AM
link   
Having a problem with post reply. The Box will come up but its blank. It doesn't have the code in the box.




posted on Feb, 3 2008 @ 09:04 AM
link   
This sometimes happens, but I have no idea why. In this case I spell out "reply to..." by hand.



posted on Feb, 3 2008 @ 02:40 PM
link   
reply to post by TEMELUCHUS
 


Are you referring to the REPLY TO button? If so, I've already reported it, and chissler took it to research the bug with the staff.



posted on Feb, 3 2008 @ 02:50 PM
link   
What does the url look like for the page when you try to hit "reply"? Sometimes when accessing a page via MyATS, it adds an extra apostrophe at the end.

Example; This thread has url:
http://www.abovetopsecret.com/forum/thread331624/pg1

but if you click it via MyATS, it may end up looking like this:
http://www.abovetopsecret.com/forum/thread331624/pg1' (notice the apostrophe at the end)

With the apostrophe present in the url, some features on the thread doesn't work correctly (i.e. the link to "this post" doesn't give the correct link). Remove the apostrophe and refresh the page, and maybe the "reply" will work.



posted on Feb, 3 2008 @ 03:42 PM
link   
reply to post by jsobecky
 
Yes the reply to button. It worked this time. Thanks for passing it along. Much thanx!!!!



posted on Feb, 3 2008 @ 04:39 PM
link   
reply to post by Hellmutt
 
You ARE the man. That is exactly what it was. Once the apostrophe was deleted it worked like a charm. Thank you.
Once again I humbly bow.



new topics

top topics
 
0

log in

join