It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

People replying to present posts from the past!

page: 1
0

log in

join
share:

posted on Jan, 28 2008 @ 03:03 PM
link   
haha, well kinda.

ive been seeing alot of replys to posts back 5 pages or so or more. after a bit it will work itself out or just POOF!

Anyone else seen this? its kinda funny, happens alot with the hyperlinks from the recent post page if u try to jump to that recent posting, u will get a post that seems like its a reply to a present post but its like back 5 days or more into the thread.

just bring something to light just incase it hasnt already.

Anyone seen this?




posted on Jan, 28 2008 @ 04:10 PM
link   
Hasn't happened to me...

But I'll watch for it from now on...

I get in such a hurry sometimes, I never even check if my post made it until much later...

That's what happens when you're posting at work.. LMAO

Semper



posted on Jan, 29 2008 @ 01:03 AM
link   
I think it's that "first post on a new page" glitch.

After you hit "reply," if your post has turned over a new page, you'll see your post on like page 57 and there'll be links to non-existent pages numbered 58, 59, and 60 listed in the little hot-links at the top.

And if you click on the "last page" arrows you wind up on the previous page, in this example, page 56, until a couple more posts are made.

The only way to get to the latest post in this scenario, is to click on a "latest post" link, not in the thread, like your "myATS" page or the "recent posts" page.

Springer or SO has mentioned this glitch in another BB&Q thread.

I've noticed this happen several times on the monster asteroid thread, lately.







[edit on 29-1-2008 by goosdawg]



posted on Jan, 29 2008 @ 01:09 AM
link   

Originally posted by goosdawg
the monster asteroid thread
[edit on 29-1-2008 by goosdawg]


May AussieBloke rest in peace....gads that thread sucked up way to much of my brainpower.......



posted on Jan, 29 2008 @ 01:15 AM
link   
That used to happen on ID now and then and was a product of the forum topic list pages not being keyed in properly to the recent post mechanism, albiet I suspect an old function of XMB still prevailant in ATS topic list link generation.

Basically, if you changed the number of posts output on a page of ID on XMB in the admin panel(for display purposes), it didnt necessarily change the proper page linking in the recent post listings on topic list pages. We corrected that with a new subroutine that properly linked the pages, but it remains an XMB flaw, and quite possibly, a reminant of the original code-base of ATS.

(Just recalling back to myself fixing a few XMB deficiencies at ID)



new topics

top topics
 
0

log in

join