It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with U2Us and Member Centre

page: 1
0

log in

join
share:

posted on Feb, 12 2004 @ 12:56 PM
link   
It's logging the time as 6 hours behind actualy time, perhaps 30 min or so too...
For example, sending a u2u, it comes up with 12:30 when it's actually 18:56.. etc...




posted on Feb, 12 2004 @ 12:59 PM
link   
i had the same problem, so i just picked a different time that matched my time here. im in eastern US, but to get my time to show up right, i had to pick GMT +1 which is amsterdam, berlin, etc.....
i don't know why when i pick eastern, it just dosn't show up right



posted on Feb, 12 2004 @ 01:02 PM
link   

Originally posted by browha
It's logging the time as 6 hours behind actualy time, perhaps 30 min or so too...
For example, sending a u2u, it comes up with 12:30 when it's actually 18:56.. etc...


geez u want everything to be perfect dont u...geezz



posted on Feb, 12 2004 @ 02:26 PM
link   
its run off of GMT because thats what the board runs off of. I'm not sure if changing your time zone in your profile will fix it. I don't think it will.

Peace, TSK



posted on Feb, 12 2004 @ 02:33 PM
link   
I am GMT and my profile is set to GMT but the time quote is completely off... I mean here;
GMT: 12-2-2004 @ 20:32
and compare that to the time the last message on this was posted..
posted on 12-2-2004 at 14:26

now this was about 6 mins ago i think.. i know for a fact that my thread hasnt been up since 2:30 pm!



new topics

top topics
 
0

log in

join