Help ATS with a contribution via PayPal:
learn more

PC clock weirdly misbehaving

page: 2
0
<< 1   >>

log in

join

posted on Jan, 13 2008 @ 03:42 PM
link   
You guys are so helpful - and SO fast!


But I have to go now (I am not at home), so in case I don't reply soon... You know.

Thanks!




posted on Jan, 13 2008 @ 03:44 PM
link   

Originally posted by Vanitas


I turn it off every night (except when I WORK all night...
)


the battery only comes into play when the computer is turned off. When the computer is running there is no need for it to hold the cmos data (cmos holds time data as well).

If you dont turn your computer off - you clock will be right. Try it and see tonight.



posted on Jan, 13 2008 @ 03:45 PM
link   

Originally posted by Vanitas

I didn't know there was a "Computer Help" forum - and I certainly didn't notice it.


Computer Help forum, in BTS. Use your ATS username and password if you need to login there.



posted on Jan, 13 2008 @ 05:53 PM
link   
reply to post by CPYKOmega
 


Oh yes - I've never used Microsoft synchronisation services
(and I avoid their other "services" as much as I can...)



posted on Jan, 13 2008 @ 05:54 PM
link   
reply to post by Beachcoma
 


OK, thanks.
(I do hope I won't be needing it.
)



posted on Jan, 13 2008 @ 05:56 PM
link   
reply to post by pavlovsdog
 


But... my clock has ALWAYS been right (= synchronised with the said TV clocks, for example), for years and years.

Anyway: thanks, of course.
There's not much I can do now, since the blasted thing is "on time" again (did so on its own, as I said), and I'd rather not poke into it...



posted on Jan, 13 2008 @ 05:59 PM
link   
Removed double post.



[edit on 13-1-2008 by Vanitas]



posted on Jan, 13 2008 @ 05:59 PM
link   



I found that the synchronization service speeds the time forward for me. So it's 10-15 minutes ahead of what it should be.

Stupid Microsoft...


Oh, I couldn't agree more - especially with the last part...


That's why I've disabled as many of their "services" as I could.
(Which is probably - or possibly - the very reason why I've had so FEW problems so far.)



posted on Jan, 13 2008 @ 06:18 PM
link   
I presume this is a "work" computer, from your post, do you have a company server? Or do you use any DOS based software? The internal timings of some DOS software may affect the the clocks settings if the timings are sped up,such as 8 bit or 16 bit software running on a 32 bit or 64 bit processor respectively ( some older data base software can do this as well as older dos games on new[er] machines.) In addition if could be that (if) you have a company server it could change the setting of your PC during a file backup. I had this same thing happen on a network I worked on a few (3) years ago because the company used a dos based data base on NT (winXP) clients, once they upgraded the data base to newer software the clock settings quit changing.

(for those of you that are curious, try running the original duke nukem demo on a 64 bit processor, the game is almost impossible to play and the clock timings will speed up, it may also do the same on faster (3 Ghz and above) 32 bit processors)



posted on Jan, 13 2008 @ 06:40 PM
link   
Greetings All,
This is my first post.

After the computer shuts down it goes on battery power. It is not uncommon to gain or loose 10 minutes per day. Normally, when Windows boots, it connects to a time server on the Internet and synchronizes. This is why you clock always looks correct. Occasionally, the time server Windows chooses (i.e. Microsoft) is down or you are not connected to the Internet, it cannot synch the clock. I'm running W2k so I can't give exact instructions, but you double click your clock and choose the tab for time server, if I'm a little off, look at each tab. Once you're there, select update and your clock will be correct. Personally, I always choose a server that isn't Microsoft, but that's just me.






top topics



 
0
<< 1   >>

log in

join