It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can someone Help Pleeeeaaasse?

page: 1
1

log in

join
share:

posted on Dec, 19 2007 @ 12:57 PM
link   
After not really doing any recording of my songs for a few years, or indeed even playing, I recently bought myself a nice washburn (semi acoustic) and was promptly bitten by the music bug again.

I've also downloaded Kristal audio engine which is supposed to allow me to record to my PC.

This is where I'm having trouble - I'm not a PC genius, but I'm not a doofus either, and I just can't get my guitar to work on my PC - no sound at all.

I have realtek AC97 sound device, and as far as I can tell, I have everything set up right and all the updated drivers and I'm plugging into the right input - but nothing.

This is a bit frustrating asnd if anyone can help I'd be most grateful.
Also, if anyone knows of any other free audio engines or trackoverlay/sequencers I'd be very grateful for that as well - somthing like the old tape 4/8/16 track recorders.




posted on Dec, 19 2007 @ 01:41 PM
link   
For starters, i would try to plug a microphone in to see if it works. If not, then it could still be one of your drivers or your port itself. Also, try to see if it's muted through your volume control.

Have you tried to plug it into the back and front of your computer?



posted on Dec, 19 2007 @ 01:45 PM
link   
Yes, I've tried those.

Both mike and headset work fine.

No port or volume control problems.

It's a pretty new PC so there shouldn't be any driver issues, but I d/l'd the latest version of the driver anyway, from the realtek site.

Stumped and frustrated I am



posted on Dec, 19 2007 @ 02:06 PM
link   
When you have the program open, do you have the "KRISTAL LiveIN " option selected for your audio input? Also, try to make sure you have it connected like the diagram on the bottom of this page.


You may get more help if this thread was moved to the computer help forum too.



posted on Dec, 19 2007 @ 02:09 PM
link   
LOL, yup, done that too.

Good idea about the computer forum.

Could a mod move this?

I'll u2u and see

cheers



posted on Dec, 20 2007 @ 03:51 PM
link   
Just trying to follow up / bump the thread. Did you get the problem solved? If so, you may want to post how you solved it here so other people can try it in the future!



posted on Jan, 3 2008 @ 07:15 AM
link   
Turned out I did everything right, and the problem was corrupted software - not sure how that happened, but after I deleted, then d/l the software again and re-install, it worked.

Happy days - the music is back




top topics



 
1

log in

join