Need help embedding a video....say a youtube video??

page: 1
8
<<   2  3  4 >>

log in

join

posted on Dec, 10 2007 @ 11:15 PM
link   
Hey gang,

Yeah, I have been around for a while but I have actually never tried to embed a video ( say a youtube video)...so how do I do that??

I see that you can copy the URL but isn't there a nice clean way to get the video directly there within the post or even an email??

Thanks for you help y'all!!!!

Much appreciated, Happy Holidays...........Mondo




posted on Dec, 10 2007 @ 11:23 PM
link   
Dude

When you type up your post, you can see the YOUTUBE button (furthest right) hit that.

What you need to paste in there is the video number.

If your on you tube it will look something like this =OH7Xuj76

All you need is the numbers/letters bit not the = sign.

If you can't see it on the youtube vid, hit the share button below were the vid plays!

MonKey



posted on Dec, 10 2007 @ 11:31 PM
link   
like this??




posted on Dec, 10 2007 @ 11:33 PM
link   
Monkey, thanks a bunch....same thing to embed it into an email???

Peace, Mondo



posted on Dec, 18 2007 @ 01:23 PM
link   
just trying how 2 post vids




posted on Dec, 18 2007 @ 02:04 PM
link   
reply to post by ChiKeyMonKey
 







you rock! thanks.

[edit on 18-12-2007 by Animal]



posted on Jan, 11 2008 @ 01:49 PM
link   
just testing ....embedding a video from photobucket



[edit on 1/11/2008 by darkbluesky]


[edit on 1/11/2008 by darkbluesky]

[edit on 1/11/2008 by darkbluesky]



posted on May, 26 2008 @ 09:47 PM
link   
Hi all. Don't mind me. Just checking to see if i have this right from the advice given on this page.



posted on Dec, 23 2008 @ 09:16 AM
link   


npw lets see if it works

EDIT to add: Beautifully.....

[edit on 23/12/2008 by Revealation]



posted on Jan, 9 2009 @ 09:37 PM
link   

test

[edit on 9/1/09 by 04326]



posted on Jan, 9 2009 @ 09:43 PM
link   
testing testing, I have not been able to embed a vid before either.

So this is a good test



[edit on 9-1-2009 by questioningall]



posted on Jan, 9 2009 @ 09:45 PM
link   
reply to post by questioningall
 



WOW, my first vid embed! Thanks for the thread - I finally learned how to do it!

I have read the instructions etc. but always put in everything - not just the numbers.



posted on Jan, 11 2009 @ 03:00 AM
link   



thank you,,, i wondered how to do that

[edit on 11-1-2009 by shortywarn]



posted on Jan, 29 2009 @ 09:52 AM
link   


Cool - thanks


[edit on 29/1/09 by cropmuncher]



posted on Feb, 2 2009 @ 03:48 AM
link   
Just testing

[edit on 2/2/2009 by Truth07]



posted on Feb, 3 2009 @ 10:13 PM
link   
this is a test



posted on Feb, 3 2009 @ 10:24 PM
link   
Test - have never been able to get them to show up....



posted on Feb, 10 2009 @ 01:31 PM
link   
Just tryin out embedding


reply to post by ChiKeyMonKey
 



posted on Feb, 10 2009 @ 01:36 PM
link   
reply to post by Mondogiwa
 


testing




posted on Feb, 10 2009 @ 01:40 PM
link   
reply to post by Gutterpus
 


you forgot to add the video code between the vid tags




top topics
 
8
<<   2  3  4 >>

log in

join