It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox keeps doing something weird

page: 1
0

log in

join
share:

posted on Dec, 4 2007 @ 07:07 AM
link   
I do not know why it is doing it, but for some reason my Firefox window keeps opening up a quick find function when I press the ' and / keys. I don't know why and it's really irritating when writing a post on here. I can't find anything in the help for Firefox which even says quick find exists. Interestingly, usually after clicking on help and closing it it goes back to normal and works fine again. It also seems to start doing it for no apparent reason too.

Has anyone got any idea why it does this?




posted on Dec, 4 2007 @ 07:12 AM
link   
Interesting. My copy is doing the same thing. Not sure if it has always done this.



posted on Dec, 4 2007 @ 07:26 AM
link   
well that reduces the chance that mine somehow has a virus. I thought it might be to do with my computer being a laptop and it having the alternative function key, but neither that, ctrl, shift, windows key, alt or alt gr makes it do it, so I'm confused.



posted on Dec, 4 2007 @ 08:13 AM
link   
Hi/

Now that you posted this, mine seems to be acting kind of wierd too.....
Does the 'quick find' box come up in the lower left bottom corner?

well,
sorry I cant help......

helen



posted on Dec, 4 2007 @ 08:46 AM
link   
See. You should've stuck with IE! (jk)

As it turns out, the quick find bar is set to open with an apostrophy, or the / key.

When your in a textbox it shouldn't work, but in ATS and other sites it does for some reason. There's a lot of people irritated with the bug.

This site lists a couple different fixes you can use to change what key opens quick find, or to completely disable it.

Best of luck



posted on Dec, 4 2007 @ 08:52 AM
link   

Originally posted by makeitso
When your in a textbox it shouldn't work, but in ATS and other sites it does for some reason. There's a lot of people irritated with the bug.


But it doesn't happen to me, though. The shortcut key only opens up the search bar if the text cursor is not focused on the text box. Maybe it's the version? Firefox 2.0.0.11



posted on Dec, 4 2007 @ 09:05 AM
link   
Beach may be right.

I don't see it listed in the release notes, but its very possible that they addressed it in this latest version.


What's New in Firefox 2.0.0.11
Release Date: November 30, 2007

Stability Update:
This release corrects a compatibility issue with some websites and extensions discovered in Firefox 2.0.0.10.

www.mozilla.com...



Anyway, the first link I posted provides a method to change what keys open quick find, or to disable it if it bugs you.

Best of luck

[edit on 12/4/07 by makeitso]



posted on Dec, 4 2007 @ 09:30 AM
link   
Well having read that I must have been clicking off the text box or something, since I can't seem to deliberately make it go wrong now. So I can't understand why I managed to get it to go wrong, but the fact it only happened occasionally must mean it was just me.



new topics

top topics



 
0

log in

join