It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Page loading time

page: 1
1

log in

join
share:

posted on Nov, 22 2007 @ 10:30 AM
link   
Heyup. I just thought I'd post a note saying that the page loading time had increased from an average of 5 seconds to well over a minute now(sometimes fails altogether)
I use IE 6 and 7 on laptop and pc with same results for both.
No new security was added to either system
No loading time change for sites outside of ATS.
I access this site at various times of day and night so net traffic varies too.
When I'm logged in is faster obviously.
Browsing whilst logged out is almost impossible.

It seems to have started around the same time as the FIOA forum addition.
I was going to post in the suggestion box but wanted to see if anyone else had noticed a slowing.

I haven't seen a thread/mention from anyone else with reference to this so maybe I'm alone with this problem.


[edit on 22-11-2007 by AGENT_T]




posted on Nov, 22 2007 @ 10:45 AM
link   
According to the page load timer in my FF window, your thread took 9.968 seconds to load. That's using a 1500kbps connection, which comes in at 1250kbps when properly tested.

I rekcon the ads slow it down.



posted on Nov, 22 2007 @ 10:49 AM
link   
If you experience a slow page-load, look at the stats at the bottom... when I loaded this thread, I saw:

ATS Server: www2.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.016 seconds
Page processed in 0.065 seconds
11 total database queries (5)

These stats show the time it took the server to recognize you as a logged-in user, query the database, and assemble the page for display. If these numbers are low, then there is likely a connectivity issue, or slowness with your (or our) ISP.



posted on Nov, 22 2007 @ 10:52 AM
link   
I experienced the same problem a couple of days ago, but it corrected itself.

In my case it was not only ATS.



posted on Nov, 22 2007 @ 10:53 AM
link   
reply to post by watch_the_rocks
 


I'm on a 3.5mb dsl so I'm used to a fast refresh time. Under 10 secs is perfectly acceptable though on your connection.
I used to use firefox which I like but had problems uploading pics to imageshack etc

At this speed I'm going to have to start conversations with family members..
Arrrgghhhhh!!!



[edit on 22-11-2007 by AGENT_T]



posted on Nov, 22 2007 @ 10:59 AM
link   
ROFL Agent T. I know, the horror of face-to-face communication.

I've noticed that Imageshack problem. You reckon Firefox is the problem?



posted on Nov, 22 2007 @ 11:01 AM
link   
"ATS Server: www3.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.008 seconds
Page processed in 0.033 seconds
11 total database queries (5)"

Haven't noticed any change in page loading times tbh. I'm on a 2mps connection using Linux and Opera.



posted on Nov, 22 2007 @ 11:03 AM
link   
reply to post by SkepticOverlord
 


It took 63 secs to reply to Watch the rocks pop up the 'your post has been etc...) and return to the thread.

I've had some serious issues with connection after storms a couple of weeks ago.. Staying connected mainly.
Maybe XP update has added something stinky to my systems too.

I realise that you probably can't officially recommend a browser BUT if you COULD..Theoretically speaking..Off the record


What works fastest with the ATS servers?



posted on Nov, 22 2007 @ 11:07 AM
link   
reply to post by watch_the_rocks
 


Definitely


I went back to IE and the problem disappeared immediately.



posted on Nov, 22 2007 @ 11:12 AM
link   
It's not worth going back to IE just for Imageshack. The site works pretty well with FF lately anyway.



posted on Nov, 22 2007 @ 11:14 AM
link   
In all my time here as a member and staff member, now ATS has page loads that are faster than ever.

It's incredibly quick, on my system opening any ATS community page compares to changing a channel on cable TV, click and it's there!

Example.. here is the information at the page bottom when I opened this thread page:

ATS Server: www3.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.006 seconds
Page processed in 0.064 seconds
12 total database queries (5)



Can it possibly be faster than that?




posted on Nov, 22 2007 @ 11:15 AM
link   
Where do you get the page loading time details etc?

Gonna reinstall FF and try again.
Be right back after I've Foxed my laptop



posted on Nov, 22 2007 @ 11:22 AM
link   
Scroll to the bottom of the page:


Here was my last:

ATS Server: www3.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.005 seconds
Page processed in 0.017 seconds
7 total database queries (4)



posted on Nov, 22 2007 @ 11:23 AM
link   
Ok I'm foxed again.

Testing page retreival time.


ATS Server: www4.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.015 seconds
Page processed in 0.079 seconds
11 total database queries (5)

Unbelievable.

I'm guessing that something has messed up with my IE browsers.

In which case this thread is kinda reduntant
Thanks for your great help again guys.
Now I gotta figure out a way to upload pics again with Firefox
Any suggestion before I ask to boot this thread?


[edit on 22-11-2007 by AGENT_T]



posted on Nov, 27 2007 @ 06:01 PM
link   
ATS Server: www3.theabovenetwork.com
Powered by AboveTop:Board v2.3
Header data processed in 0.499 seconds
Page processed in 0.099 seconds
11 total database queries (5)




top topics



 
1

log in

join