It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Im having a problem with chat. Help?

page: 1
0

log in

join
share:

posted on Sep, 20 2007 @ 08:25 PM
link   
Anyone else having a problem getting into chat? I click that ATS chat thing next to member center and nothing happens except the page refreshes. It not a pop up blocker cause 1. it would make a noise and 2. it doesnt come up when I turn them off.

Anyone else having this problem?




posted on Sep, 20 2007 @ 08:41 PM
link   

4b) Ad Blockers: As AboveTopSecret.com is provided as a free service, in part through the income of our advertising, you agree not to use "ad-blocking" software or similar built-in web browser options while using the website(s).


lol, anyway, try this direct link: ATS Chat

Works for me.



posted on Sep, 20 2007 @ 08:43 PM
link   
I'm in chat right now, so that would be a no.

Have you tried to access from BTS and PTS? If none of those work, hold ctrl and then click on the chat button.



posted on Sep, 20 2007 @ 08:58 PM
link   
Sorry guys, none of those worked. Im using internet explorer. When I clicked the direct link, WTR, I got a white screen and nothing else. When I hold ctrl I get the same response as before.



posted on Sep, 20 2007 @ 09:00 PM
link   
edit: Never mind.

[edit on 20-9-2007 by TheoOne]



posted on Sep, 20 2007 @ 09:07 PM
link   
reply to post by grimreaper797
 


Do you have another browser to try? Also, you may want to try to update your Flash Player


Also, see this thread.



posted on Sep, 20 2007 @ 09:13 PM
link   
ST there is no window browser opening. If I needed to update my flash, I would think chat would still pop up and just not work. Im literally not getting any pop up or anything. This just started today and I didn't make any changes on my PC.

Unfortunately, I don't have another browser, I have no idea how to get another browser, and no idea how to operate another browser. I am a computer idiot haha. Anyway, Im hoping this has happened to some one before, and they know how to resolve it.

Click ATS chat button, page refreshes. No pop up or anything, just goes back to the main page. ctrl hold down doesnt work. I don't have any other browser other then IE.



posted on Sep, 20 2007 @ 09:22 PM
link   
Chat works fine in Internet Explorer for me, but just in case, you may want to Download Firefox. Installation takes no time at all, so you might as well try it.
But I also think it sounds like something wrong with your 'runtime environment,' or whatever they call it. Java and Flash and such may be out of date.

Also you may want to try using a restore point on your computer.


[edit on 20/9/2007 by watch_the_rocks]



posted on Sep, 21 2007 @ 11:24 AM
link   
haha I woke up today, tried it, and it worked fine. Didn't make any changes, or anything. That is really odd. Now I don't want to close it cause I'm wondering if it will come back again or not. haha. Thanks for the possible help. Still kind of wonder what happened.




top topics



 
0

log in

join