It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Trouble Logging In To AbovePolitics.com?

page: 1
0

log in

join
share:

posted on Sep, 6 2007 @ 06:52 PM
link   
We're getting an increasing number of complaints that members are unable to log into AbovePolitics.com.

The symptoms appear to all be the same... the log-in screen gives no errors and redirects you to the board home page after entering your username and password -- which is the correct sequence of events.

If this happens, you are redirected to AbovePolitics.com home after attempting to log in, your username and password were accepted. However, if you're still seeing the "LOG IN" button, that means your system did not accept the user cookie that was issued when your log-in was accepted.

In helping three previous members with this issue, it has always been related to security settings on their firewall (ZoneAlarm in two cases). If this is happening to you, please review your security settings.




posted on Sep, 6 2007 @ 07:00 PM
link   
im not sure if this help or is even related but i had the same kinda problem when first trying to go from ats to bts.what i finally had to do was get a new password sent to my e-mail from bts then logged in with it and changed my password back.now i can easily go from ats to bts.maybe it would apply to above politics as well? hope it helped if not my bad please delet lol


edit spelling


[edit on 6-9-2007 by future flow]



posted on Sep, 6 2007 @ 08:05 PM
link   
I was one of the ones who had a problem with ZA. Even though I never changed my settings, one day my access to PTS just stopped working.

For those who have this problem and have ZA, I was able to finally resolve the issue by deleting all of the programs found in the "program control" section of the application. Thereafter, worked like a charm.

Btw, thank you very much SO for your efforts in helping me resolve the problem.



new topics
 
0

log in

join