It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why can't I podcast?

page: 1
0

log in

join
share:

posted on Sep, 5 2007 @ 01:56 PM
link   
Hello all. I have tried to podcast, and can't seem to make it happen. I feel kind of foolish posting a thread to figure it out. I have searched the "how to" threads out there already. I have downloaded AUDACITY, and it seems to work fine, except every time I have tried to post a podcast I hit a brick wall. Any ideas from good samaritans out there? Sorry to bother you all.




[edit on 5-9-2007 by theutahbigfoothunter]




posted on Sep, 5 2007 @ 01:59 PM
link   
well this is a bit vague, where are you getting hung up, you have an mp3 to upload and then what happens.



posted on Sep, 5 2007 @ 03:57 PM
link   
I've had the same problem ever since the last server upgrade. SkepticOverlord told me that he is looking in to it. Seems that the server may time out before my dial up connection can complete the upload. I know he'll get back to us when he has an asnwer.



posted on Sep, 5 2007 @ 05:11 PM
link   
Yeah, me too.

I've been trying to upload an MP3 file to the podcasts, and it keeps telling me this:
----> Array|14 I Don\'t Care.mp3 3790052 application/force-download 45application/force-download

Your file, btsmpod_2484.mp3, of application/force-download is not supported, please try a different file.

What's up with that?



posted on Sep, 5 2007 @ 09:43 PM
link   
I've had no problem podcasting... I haven't podcasted in a week... so... is this a recent thing?



posted on Sep, 5 2007 @ 10:06 PM
link   
Since the new servers I've had trouble just loading pages, Then again it may be the new protection programs I have running.

Back in the day when I podcast allot, The problem was often the browser being used. Try to upload on Firefox and you had problems, switch to IE and the podcast uploaded with no problem.

As distasteful as this sounds, try uploading with IE. That may solve your problems.

Just my thoughts on it,

wupy



posted on Sep, 5 2007 @ 10:06 PM
link   
I also have problems with multiple posts.....

[edit on 5-9-2007 by mrwupy]



posted on Sep, 5 2007 @ 10:07 PM
link   
I'm about to give up posting on this board.

Triple posts seem to happen allot as well. Atleast to me.

[edit on 5-9-2007 by mrwupy]



posted on Sep, 5 2007 @ 11:28 PM
link   
I understand your frustration. I want to get back to podcasting, but the ATS crew has a lot on their plate just now. I'm sure they'll get to this when they can.



posted on Sep, 6 2007 @ 03:01 PM
link   

Originally posted by mrwupy
Back in the day when I podcast allot, The problem was often the browser being used. Try to upload on Firefox and you had problems, switch to IE and the podcast uploaded with no problem.

Mr Wupy, you are the man!

I used Safari instead of Firefox, and it went right up. Go figure,




top topics



 
0

log in

join