It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Bloggery Commentary

page: 1
0

log in

join
share:

posted on Jan, 18 2004 @ 08:39 PM
link   
I want to post a comment on a fellow ATS member's blog but I can't do so.

When I post in the comment box and push Submit, I get a screen with a link saying "Back" and the instruction "You must include your email address".

I haven't struck that before, as I think I had previously had a cookie of some sort that remembered me.

These things check out:

1. I am logged in under "Members" on the blog page as MaskedAvatar.

2. I can type in the box and push Submit and get to that next screen.

Not sure how this came up, but -

Where do I leave my email address?? (doesn't look like I get a field for that).




posted on Jan, 18 2004 @ 09:37 PM
link   
sob. no-one has picked up on my desperate plea. help me. please. help me.

[Edited on 18-1-2004 by MaskedAvatar]



posted on Jan, 18 2004 @ 09:39 PM
link   
That's strange, MA. I always have to put in my email address, and there is always a field for it.

Do you mind giving the blogger you are trying to comment to so that I can go over and give it a try and see if the same thing happens to me?



posted on Jan, 18 2004 @ 09:42 PM
link   
I checked. It's happening for me on all blogs - no Email field.



posted on Jan, 18 2004 @ 09:44 PM
link   
I will go over and see if the same is true for me.



posted on Jan, 18 2004 @ 09:45 PM
link   
I am always getting an email field on every one I click on. You are not getting the email field?



posted on Jan, 18 2004 @ 09:52 PM
link   
Correct.

Thanks for trying. I am probably the only one caught in this weblog trap, hence the lack of a solution to date.

I will go to a blog comments page and push the refresh button ten times while standing on my . to see if that works.



posted on Jan, 18 2004 @ 09:56 PM
link   
Remember, for maximum effectiveness you should also be tweeking your left nipple.



That's weird. I hope you get it fixed.



posted on Jan, 18 2004 @ 09:57 PM
link   
OK.

The email field is appearing when I click on a "Click to add comments" to any of the few blogs at the top of the main blog page where the latest blog entries are displayed fully in text.

The email field is not appearing when I click on to see older blogs (listed by title only) then access an individual blog entry then press the Comments link. All I get is the box for posting a comment, no email field.



posted on Jan, 18 2004 @ 10:03 PM
link   
Okay, I had not tried this way, but I now have. I get the email field.

you're #ed.



posted on Jan, 18 2004 @ 10:05 PM
link   
help me. please. help me.



posted on Jan, 18 2004 @ 10:28 PM
link   
Okay, I tried some other things to see if I could duplicate your problem. I even went into my profile and unclicked the "show email address" box thinking it might deactivate that field.

No luck.

I hope somebody with more knowledge on this stuff than me responds.



posted on Jan, 18 2004 @ 10:33 PM
link   
Just as a test....I went to your blog MA and hit the comment on your last blog post and everything came up as I have usually seen it do so:

Name:
Email:
Location:
Homepage:

etc....


I am not certain of your particular problem or glitch but have you u2u'd William....?
If not, I will gladly do so and alert him to this thread, if he is not already aware.


regards
seekerof



posted on Jan, 18 2004 @ 11:06 PM
link   
try now



posted on Jan, 18 2004 @ 11:14 PM
link   
Tried flushing cookies and cache?



posted on Jan, 19 2004 @ 05:13 AM
link   
Fixed thanks!

I suspect our erstwhile IT Director had much to do with the repair, many thanks.



posted on Jan, 19 2004 @ 03:53 PM
link   

Originally posted by Valhall
Remember, for maximum effectiveness you should also be tweeking your left nipple.



That's weird. I hope you get it fixed.


I find that technique highly useful in many situations




top topics



 
0

log in

join