It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

barely legible text

page: 1
0

log in

join
share:

posted on Jul, 18 2007 @ 09:53 AM
link   
im one of the 3 or 4 members on the board that uses the 'light' setting. ive noticed an increase recently in text which is barely legible recently.

examples are...
above any thread you click on is the title of the thread in black which can just be made out above the brownish background.

many members have dark text which you can sometimes not even read without highlighting it.

can i make a plea to staff AND members to briefly check with the light setting button, any change or addition they make to their own details or the forum coding to see if it is legible for other members who not using the dark setting. dark text on a dark background is not a good idea so please bear this in mind

thanks

ps - i cant insert any smiley into this post for some reason so could someone please look into that and see if it's stopped working or whether my firefox auto update has screwed up..... ta




posted on Jul, 18 2007 @ 11:13 AM
link   
I've been viewing ATS in "Light" mode for the past 20 minutes and haven't come across anything out of the ordinary.

All text is displayed fine and in the same sizes as "Dark" mode.


(Smileys work fine as well here.)



posted on Jul, 18 2007 @ 11:20 AM
link   
The problem appears to be that some of the colour contrasts are very sensitive to monitor settings in the "light" mode.

I know that there are some things on my (cheap) old CRT at work which are utterly invisible that are fine at home on my flat screen or my lap top.

For instance, the "This thread is in a forum moderated by..." text at the bottom of thread is invisible on the CRT no matter what contrast settings etc. I use.



posted on Jul, 18 2007 @ 11:20 AM
link   

Originally posted by SimonGray
I've been viewing ATS in "Light" mode for the past 20 minutes and haven't come across anything out of the ordinary.

All text is displayed fine and in the same sizes as "Dark" mode.


(Smileys work fine as well here.)


look above the very first post but below the flag thread button - the text there is black and almost unreadable. i also notice as im writing this that '» Board Business & Questions » barely legible text » Post Reply' which again is just above the first post is also barely readable though the text is a dark reddish colour and not black.

i never mentioned any text size difference, only that dark text doesnt show up on dark backgrounds

the smilies could be due to an auto _javascript update this morning



posted on Jul, 18 2007 @ 11:27 AM
link   
it sounds like your monitor needs to be properly setup or the brightness settings within are on the fritz.

i had a monitor a few yrs ago and brightness was cranked up high and stuff was still dark.

i have always surfed ats with the "light" setting and have no problems whatsoever reading the grey text in the placed you mention, cant ever remember any "invisible" text anywhere and im using a 17" LG CRT monitor so its pretty old technology.



posted on Jul, 18 2007 @ 11:29 AM
link   

Originally posted by timeless test
For instance, the "This thread is in a forum moderated by..." text at the bottom of thread is invisible on the CRT no matter what contrast settings etc. I use.


I see what you're saying there, that is coming up very faint. I'll get this sorted.


Originally posted by justyc
Look above the very first post but below the flag thread button - the text there is black and almost unreadable. i also notice as im writing this that '» Board Business & Questions » barely legible text » Post Reply' which again is just above the first post is also barely readable though the text is a dark reddish colour and not black.


I'm not having any issues with that. It comes up in a contrasting grey colour. Could you provide a capture of that area to show what it looks like for you.



posted on Jul, 18 2007 @ 11:50 AM
link   
heres a print screen of it [img=http://img62.imageshack.us/img62/8696/atstxtyy4.th.jpg]


(sorry for long url - cant get the buttons/smilies/preview to work in here)



posted on Jul, 18 2007 @ 11:55 AM
link   
I use the light setting and it looks like this for me...







posted on Jul, 18 2007 @ 01:35 PM
link   

Originally posted by justyc
look above the very first post but below the flag thread button - the text there is black and almost unreadable.

This is what I'm seeing...




posted on Jul, 18 2007 @ 02:33 PM
link   
Yep SO me too.

...and now I'm at home and using a lap top the moderators text is OK too. There is no doubt that some of the lingering problems stem from cranky old CRTs, mine included.



posted on Jul, 18 2007 @ 02:46 PM
link   
I only use FF2 with light settings and find no problems except for one, in the my profile page. I just thought I mention it, but it's not a problem


the texts is dark only on the latest added comment all other comments below that can be seen.


but if I curser over it, it can be seen




posted on Jul, 19 2007 @ 02:57 AM
link   
sauron , i see a lot of text like that which is barely legible because it is so dark.

the thread title text i mentioned below the flag button i can now read today - it looks white. was the colour changed or is it my monitor on it's way out? why would i see it so dark yet the light grey colour shows up fine? even the word 'flags' above is visible and that is white also - only difference is they are on different background colours.

i noticed the text to the left of this box im typing in (which says image linking policy & please trim your quotes) i have only just spotted as it appear grey on a slightly lighter grey colour. i have taken the brightness and the contrast all the way up and down yet is still is barely visible.

i do have a crt screen though it isn't that old. i don't have any problem reading text on any other sites. could be that the monitor is on the way out



posted on Jul, 21 2007 @ 07:03 PM
link   
I just noticed recently that Members Names are now light grey on the light grey backgound in light mode.

IMO, this is very annoying and hard to read.





Notice how hard it is to read the Members names?





[edit on 21-7-2007 by lost_shaman]



posted on Jul, 22 2007 @ 02:29 AM
link   

Originally posted by lost_shaman
I just noticed recently that Members Names are now light grey on the light grey backgound in light mode.

IMO, this is very annoying and hard to read.


ive seen that the text is like that also but only in rats. its slightly more readable than how i see the 2 lines of text i mentioned earlier on the left of this box as im typing.

btw, my firefox autoupdated itself again the very same evening & the smiley & url problem is fixed now so it seems they had a bug, now fixed



new topics

top topics



 
0

log in

join