It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

'New Thread' button problem

page: 1
0

log in

join
share:

posted on Jul, 12 2007 @ 04:24 AM
link   
Hi All

I noticed a problem with the new thread button in some forums one of them being this one www.belowtopsecret.com...#

when the new thread button is clicked at the top right corner, it adds the forum to my favourites and thats it, the only way I managed to start a new thread in this post ws by clicking into another post then clicking on the new thread button there.

thanks
KG




posted on Jul, 12 2007 @ 04:54 AM
link   
I have noticed this as well. It's not just you, g60.



posted on Jul, 12 2007 @ 06:41 AM
link   
occasionaly my new thread button doesnt work
and it just makes the place my favorites for some reason



posted on Jul, 12 2007 @ 07:52 AM
link   
Yep. Same problem here. Mostly on BTS.

Have you filled out a "complaint" form yet?



posted on Jul, 12 2007 @ 08:05 AM
link   

Originally posted by thelibra
Yep. Same problem here. Mostly on BTS.

Have you filled out a "complaint" form yet?


Complaint form?? I didnt know that was the procedure, cool



posted on Jul, 12 2007 @ 04:20 PM
link   
It's happened to me too. I've had a load of glitches lately but one by one they seem to be getting fixed...



posted on Jul, 13 2007 @ 12:29 PM
link   
happened to me on PTS yesterday, i just openned an existing thread and hit the butten for a new thread while there, seemed to work fine. Guess the issue is just when viewing the list of threads?



posted on Jul, 13 2007 @ 04:34 PM
link   
I filled out a complaint before I saw this thread.

It only happens in forums that are not on my favorite list (MyATS). Once I'm subscribed to the forum, the New Thread button works right.




[edit on 13-7-2007 by Benevolent Heretic]



posted on Jul, 13 2007 @ 04:36 PM
link   
I had the same problem in the John Lear forum.

In order to start a new thread I had to click into a current thread and click 'new thread' from there.

Any ideas?



posted on Jul, 13 2007 @ 05:46 PM
link   

Originally posted by biggie smalls
Any ideas?


I don't think they want people making threads is the Conspiracy Master forums except for the CM themself.

[edit on 13/7/2007 by enjoies05]



posted on Jul, 13 2007 @ 06:20 PM
link   

Originally posted by enjoies05
I don't think they want people making threads is the Conspiracy Master forums except for the CM themself.


How do I go about asking a question then?

I don't think its right to derail another thread. The only reasonable thing I could do was start a new thread, correct?



posted on Jul, 18 2007 @ 12:19 PM
link   
I just wanted to bump this in hopes of hearing something about it. I did submit a complaint form about a week ago, but the New Thread button is still acting the same way as detailed in the OP.

Thank you.



posted on Jul, 20 2007 @ 08:11 AM
link   
I don't like complaining, so I've not filled out a complaint.

I've encountered this problem recently, at first on PTS for about 10 minutes,
and currently (for the last hour or so) on BTS, in the General section and the Dream/Prediction section.


It really is quite annoying.


I suspect it's probably a random coding error though.



posted on Jul, 26 2007 @ 11:46 PM
link   
Same problem here, and favouriting and trying does nothing.

I guess I'll use the new thread in other topics to make one.



new topics

top topics



 
0

log in

join