It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Changing my screen name

page: 1
1

log in

join
share:

posted on Jul, 11 2007 @ 03:49 PM
link   
When I first signed up I used my old (very old) CB Handle. After some throught I would like to change it. Is there any easy way to change my "screen name"

Thank you!




posted on Jul, 11 2007 @ 03:52 PM
link   
it cant be changed, theres a thread around here somewhere explainging why, something to do with it could crash the boards or something, I will try and find it.

-found it
www.abovetopsecret.com...

[edit on 11-7-2007 by pshkwamy]



posted on Jul, 11 2007 @ 03:52 PM
link   
Nope, there isn't an easy way to change it.

The only thing you can really do is make a new account.



posted on Jul, 11 2007 @ 04:02 PM
link   
Thank you for the replies. I found the answer on the FAQs that are not in the FAQs thread.

I will create a new account and use a different screen name...

JLR



posted on Jul, 11 2007 @ 08:13 PM
link   
Any idea how long to wait for the E-Mail to come through with a password for a new account? I have tried 2 different screen names with 2 valid unique E-mail accounts and no E-Maill message with the password.

Thanks!

[edit on 7/11/2007 by MidnightStreaker]

[edit on 7/11/2007 by MidnightStreaker]

Mod Edit: Added An "O."

[edit on 24/8/2007 by Mirthful Me]



posted on Jul, 11 2007 @ 08:22 PM
link   

Originally posted by MidnightStreaker
Thank you for the replies. I found the answer on the FAQs that are not in the FAQs thread.

I will create a new account and use a different screen name...

JLR


tell us how it goes,

i would think your IP address, cookies, browser....would alert the ATS'
thing-a-ma-jig that a multiple account is being attempted...
and denial would be in order



posted on Jul, 11 2007 @ 08:26 PM
link   

Originally posted by St Udio


tell us how it goes,

i would think your IP address, cookies, browser....would alert the ATS'
thing-a-ma-jig that a multiple account is being attempted...
and denial would be in order




I can understand that. Hmmmm I guess I can live with the old CB Handle... That is one way to relive the 70's



posted on Jul, 12 2007 @ 02:22 AM
link   
I don't think there's any check like that. Maybe there's something wrong with the mail server or it's just slow or something. If they're sending out a mass e-mailing that could cause a delay I think.



posted on Jul, 12 2007 @ 08:34 AM
link   

Originally posted by djohnsto77
I don't think there's any check like that. Maybe there's something wrong with the mail server or it's just slow or something. If they're sending out a mass e-mailing that could cause a delay I think.


So far I have tried 2 PCs on different domains / ISPs and different valid E-Mail accounts. After 24 hours no E-Mail with the password from ATS.

I tried to set up or use one of the new screen names and ATS says it is in use.

I am not all that worried about changing my screen name. But there may be something not working that the ATS Tech Team may want to look at.

JLR



posted on Jul, 17 2007 @ 07:43 AM
link   
After 3 days the E-Mail confirming the new account came through.

Moderator - you can delete this tread

Thank you...



posted on Aug, 17 2007 @ 01:48 AM
link   
reply to post by MidnightStreaker
 


Not that I'm aware of MIDNIGHTSTREAKER. But through time you may understand selected Foes are the more prevelent things not so easily removed. Welcome to Above Top Secret.

Dallas



posted on Aug, 24 2007 @ 05:22 PM
link   
reply to post by djohnsto77
 



This may not be the right place to ask this, but frankly, I can't find the right place. So, forgive my ignorance. But I notice that the date on all my posts, stays the same as the day that I signed up on ATS. Is there any way to correct this, or does it have to stay that way? Jana



posted on Aug, 24 2007 @ 06:35 PM
link   
Go to Account Settings first. Then go down to "Date Format (mm/dd/yyyy, dd/mm/yy, etc):"

What does it say in that space? Does it say "mm/dd/yyyy''? Or does it have a different date, like the date you joined?

Because if that has a specific date, instead of mm/dd/yyyy, every post you see will show that date..

example..






So first make sure that shows mm/dd/yyyy , cause that might be the problem. But if thats not the problem...I have no idea...




[edit on 8/24/2007 by enjoies05]



posted on Aug, 24 2007 @ 06:54 PM
link   

Originally posted by janasstar
But I notice that the date on all my posts, stays the same as the day that I signed up on ATS. Is there any way to correct this, or does it have to stay that way? Jana



edit:

I read your post somewhere else, and it seems like what enjoies was talking about it your problem.

[edit on 8/24/2007 by djohnsto77]

[edit on 8/24/2007 by djohnsto77]



posted on Aug, 24 2007 @ 07:00 PM
link   
reply to post by djohnsto77
 


no, on my pc, everything shows that date. even the posts of others. and it's only on this site. so i know it's not my pc.



posted on Aug, 24 2007 @ 07:16 PM
link   
reply to post by enjoies05
 


Thank you, I think we've solved the problem! thank you! Thank you!



posted on Aug, 24 2007 @ 07:17 PM
link   
Great...no problem...



new topics

top topics



 
1

log in

join