It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Did we have a revert?

page: 2
2
<< 1   >>

log in

join
share:

posted on Jun, 26 2007 @ 10:41 PM
link   
Really Above Top Secret= RATS

This post will never be seen anyway.
I think we're being held hostage by aliens.

What is wrong? I cant see half the threads here!




posted on Jun, 26 2007 @ 10:43 PM
link   

Originally posted by dgtempe

What is wrong? I cant see half the threads here!


They're cutting back the page size, for economy.



I think that maybe they will be shutting down to straighten out the problems...


btw - today was a record breaking day (..I have a thread in BTS...) as far as the most members online. Perhaps that contributed to these problems?



[edit on 6/26/2007 by Mechanic 32]



posted on Jun, 26 2007 @ 10:49 PM
link   


Its times like these i live for.


We sure know how to have fun and get people banned.


*Evil laughs*



posted on Jun, 26 2007 @ 10:51 PM
link   

Originally posted by dgtempe
We sure know how to have fun and get people banned.


*Evil laughs*


Hey, don't be mean. I was banned once, due to a misunderstanding.



posted on Jun, 26 2007 @ 10:56 PM
link   
No way!! YOU?

Well, i'm glad we got that straightened out- you sweetie. I cant imagine this board without ya.



posted on Jun, 26 2007 @ 11:09 PM
link   
I cleared my cookies and things got better for me



posted on Jun, 26 2007 @ 11:11 PM
link   

Originally posted by watch_the_rocks

but I can still only see Mech.


Odd that. Usually I feel like I am invisible here, and no one sees me.

Actually there is a problem scrolling to the bottom of the pages.

I can do it now though, it appears SO is tweaking it back.



posted on Jun, 26 2007 @ 11:43 PM
link   
I was wondering what was going on.

Since others said what oddities and problems they encountered, I will to, I mean who am
I to go against the flow.



I really only noticed two problems.

1. On a thread of mine that had like nearly a page filled out, when I clicked to see
the newest post, there was only my original post and a double of the first post after that,
which turned into just one after a refresh.

2. I clicked on a warn to see why someone was warned, and the thread would'nt load.


Anyways, glad to see that SO, as usual is on the case and knows what's what.


I'm curious what the problem was exactly, but somehow I think it would probably go
straight over my head.



posted on Jun, 26 2007 @ 11:57 PM
link   
OK, interestingly, I am having no problem reading, posting, or sending U2Us on this site today, however, I lost my yahoo connection in mid chat and can't get it back. This has happened to me before though very infrequently. Also, another site I commonly visit was giving me problems earlier and now when I try to type in the URL all I get is a timeout message. Again, this has happened with this site previously but only once or twice. I'm sure it's all coincidence but thought the timing was very odd.



posted on Jun, 27 2007 @ 12:50 AM
link   
There were some custom code additions made a few months ago that reared an ugly head this evening. It had nothing to do with the "False Flag" hoax thread or the Chicago incident.

However, there's something odd-looking at the bottom of this scotch bottle... I need to drink more to know for sure... I'll get back to you.



posted on Jun, 27 2007 @ 01:54 AM
link   
Or you could pour it down the drain . . . haha!!! No.


I still can't see the post I made before. Obviously you can Mr. 32.



posted on Jun, 27 2007 @ 02:12 AM
link   

Originally posted by earth2
I cleared my cookies and things got better for me


I almost lost all of mine reading this, but I saved them thankfully.

It's funny actually, because last night I lost internet for about 5 minutes. Now, usually, that's not an unusual thing. The really odd thing was that I was here when it happened. And it wasn't just me on ATS that lost connection either; everyone in my local network lost it briefly. Messengers went offline, and webpages wouldn't load for a minute or two. Kinda odd, now that I think about it.

Maybe we're seeing the beginnings of a wider-scale cyber war? If so, fasten in tight, and enjoy the ad-filled ride. Popups gallore!!

TheBorg



posted on Jun, 27 2007 @ 12:02 PM
link   

Originally posted by watch_the_rocks
Or you could pour it down the drain . . . haha!!! No.


I still can't see the post I made before. Obviously you can Mr. 32.


Yes, everything seems to be working fine now. I tried in Firefox and Safari, haven't tried InternetExplorer *shudders*



posted on Jun, 27 2007 @ 08:37 PM
link   
Ok, something I noticed, not sure if it has to do with it, but..

On the ATS forums the thread titles are very large, while the rest of the text is normal sized.

I checked BTS and PTS, but it is only on ATS forums.


It looks like this.



posted on Jun, 27 2007 @ 08:41 PM
link   
I think this is the new style



posted on Jun, 27 2007 @ 08:51 PM
link   

Originally posted by iori_komei
On the ATS forums the thread titles are very large, while the rest of the text is normal sized.


Looks like S.O. is tweaking other parts of the interface as well. The buttons at the top and bottom of posts are different than they had been.


Ch-ch-ch-changes...



posted on Jun, 27 2007 @ 09:12 PM
link   
Sort of figured it was a side effect of SO's tweaking.

I hope that's not how it stays though.

I like the new post posts and threads buttons, but I don't like the huge thread titles.

I'm not THAT blind.



posted on Jun, 27 2007 @ 09:21 PM
link   
Now the post fonts are larger..





...I like it too




top topics



 
2
<< 1   >>

log in

join