It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My Signature Doesn't Show!!

page: 1
0

log in

join
share:

posted on Jan, 5 2004 @ 08:27 PM
link   
It's working now. NVM.

[Edited on 5-1-2004 by TheCatalyst]




posted on Jan, 5 2004 @ 10:30 PM
link   
Mine isnt working!!!!!!!!!!!!!!!!!!!!! Will someone who is a forum staff please help me!!!!!!!!!!!!!!



posted on Jan, 5 2004 @ 11:34 PM
link   
i have same proublem.



posted on Jan, 5 2004 @ 11:44 PM
link   
If it's bigger than 500x50 pixels. It won't show.



posted on Jan, 5 2004 @ 11:46 PM
link   
i saw this in BTS, mine dosnt seam to show up in BTS



posted on Jan, 5 2004 @ 11:55 PM
link   
BTS removes the points score board under your avatar, thereby reducing the overall height of your message.

By cutting out a few pixels, it reduces the space your sig can take up.

Does any of that make sense ???



posted on Jan, 6 2004 @ 12:01 AM
link   
ilovepizza....edit your avatar settings. It's reading
www.belowtopsecret.com...

It should read --->

Although I just tried viewing the pic, and it was not uploaded to ATS at all.

???



posted on Jan, 6 2004 @ 12:31 AM
link   
Probably a coincidence, but ever since the launch of the ATSNN menu on the left of the page layout....I keep getting portal errors that just close whatever portal I'm using: AOL or IE.

Notice, my ISP dial up (local, not aol) doesn't fail. And I don't appear to be having problems on other sites. Just ATS.

Also, this is strange...some threads seem more cataclysmic than others. Especially clicking RATS threads sends me off the board. Not a once or twice thing, but logging in over and over and getting kicked out as many times in a row as I'm willing to try.

So I avoid the bad threads I find, but still eventually get kicked off (though not as frequently) elsewhere on ATS, but apparently not on BTS.

Strange, very frustrating, probably my fault and has nothing to do with ASTNN but still that's when it started, and it's very frustrating.

Anyone else have similar problems or a solution? I've considered purchasing the low band width thing from the store, but don't want graphics, etc permanently turned off if I can avoid it. But again, never had this problem before here.



posted on Jan, 6 2004 @ 12:47 AM
link   
I know my signature picutre is too big, but if i make it smaller it is too small to see. Thanks for the great avatar picture!!!!!!!!! It is sweet!!!!!



posted on Jan, 6 2004 @ 01:38 AM
link   
Hmmm...my problem (above) seems to be linked to threads where people have posted that have animated avatars.....and those posters being in RATS a coincidence.

So if I go low bandwidth, that covers it? Does it block all pics though? That would suck.


Pics good. Bread bad.
~Atkins



posted on Jan, 6 2004 @ 11:06 AM
link   
Skeptic overlord can you please help me with my signature.



new topics

top topics



 
0

log in

join