My mouse or printer won't work, help!

page: 1
0
<<   2 >>

log in

join

posted on May, 23 2007 @ 03:58 AM
link   
I have two mices hooked up one is the corded one that came with the computer and the other one is a logitech wireless I got. I hooked the wireless up, loaded the software and everything worked fine for about 6 months, then my computer crashed and I had to reinstall it back to the way it was originally.

I reinstalled everything using the software, then the mouse would not work, unplugged and reinstalled, still will not work, went to the website and tried to find something that would help, but no luck, I put new batteries in and still will not work, and also the printer will not work.

I have reinstalled everything using the software but no luck. I've went to pcpitstop and it will run the tests and the results are everything is ok, but nothing is working except for the keyboard and the corded mouse. Help!




posted on May, 23 2007 @ 04:26 AM
link   
Any overclockin' goin' on. Sounds like you rattles some chips off of the motherboard.

The mouse should work, but If you don't mind general errors, try a serial mouse, a port extender card that drops some more USB ports, or you can flip-mode. Try a PS/2 to USB adapter and flop it around and see if that works.

You usin' Parallel support, or defacto USB printer?



posted on May, 23 2007 @ 06:21 AM
link   
Overclocking, yes, everytime I reload the system it shows up the wrong time so I have to reset it.

Its a USB printer, all in one, the computer keeps refusing to recognize it and when I reboot I get all kinds of found new software, but then it shows up as unknown and then will not be able to find the unknown and then suggest I go online to find it, I'm not sure what to do as I am really a novice at computers and afraid it a trick to get me to download a virus.

I could find my way around an old 3.1 windows, 486 ok but never got beyond that system as far as learning the newer computer systems, the new ones worked well and I never had to fix any problems like I did with the old 3.1 windows until now.

When you say shook something off of the motherboard, do you mean literally? Hubby did move the computer slightly to unplug the speakers they were not working either and was making a loud deafening beep everytime something showed up on the screen. Sorry I am so hopeless about computers, I know only the basics. Thanks!



[edit on 23-5-2007 by goose]



posted on May, 23 2007 @ 08:16 AM
link   
basically, your speakers sent a request to be heard by the CPU.

When removed, then re-inserted, you popped the mother board. It's shot. Need a new one.

You don't want to add/remove something that is not hot-swappable due to this effect.

You should be able to migrate most, if not all, of your components.



posted on May, 23 2007 @ 03:28 PM
link   

Originally posted by bothered
basically, your speakers sent a request to be heard by the CPU.

When removed, then re-inserted, you popped the mother board. It's shot. Need a new one.



Hey, hold the phone!

Actually it sound as if nothing on the usb ports are being detected properly.

I wouldn't go so far as to say the motherboard is shot just yet. Get a second opinion, hopefully from someone who knows about computers, and driver problems.

Have you tried to call or email tech support to the computer manufacturer?



posted on May, 23 2007 @ 04:47 PM
link   
No unfortunately the warranty has run out, my DIL can build web pages and can install some computer hardware so I might get her to work on it next time she comes up, but that might be awhile.

Would totally restoring the system do any good? I've not got anything on here worth worrying about so losing the few saved favorites is about it, I was hoping to get a laptop later so I am hoping I can make this one work ok until I get a few major bills paid off.

Of course all I have is dialup so it seems silly to get a laptop and not have high speed and be wireless, so I was hoping to wait as long as possible so that eventually someone will offer that in my area at a reasonable rate, right now the only access I have to high speed is through the cable company who wants a fortune and plus I would have to switch from satellite tv to cable which I do not want to do. TIA



posted on May, 23 2007 @ 11:22 PM
link   
It sounds like to me when you whacked ur system, you forgot to install the chipset drivers.

bothered, wtf are you talking about. DO NOT trash the board.

If its an intel chipset, via, nvidia or radeon chipset, all of the above need their chipset drivers installed to see the usb ports correctly. SIS does not. After that, i would recommend unplugging the printer until you get the drivers installed. HP printers have a tendency to get stuck in an install loop upon every reboot when it is plugged in prior to driver install. Some of those drivers are gonna be big on a dialup. If you have a buddy with hispeed and a burner, goto their house and download them for install.

To find what chipset you may possibly have, right clik my computer and goto properties, your system properties will come up. On the hardware tab, clik the device manager button. scroll down to system devices in that list and hit the plus sign next to it. If you see anything that says Intel, its an intel chipset, nvidia may or may not show anything before chipset install. Radeon shows nothing. A Model number or brand of the PC might help me with alittle more specificity.

Let me know...

Silver



posted on May, 24 2007 @ 01:11 AM
link   
yeah! yeah!
what the last two guys said.
Good chance you still ok with the hardware.

It needs to be reminded how to think.

YOu mentioned restoring the system.
If that means you have the restore disk, thats a good thing.
That would be a restore disk that came with the system..Is that what you have?

If you are SURE that you want to do a restore. Do it with only the original stuff plugged in.

Otherwise, fill us in on what you have, and S1LV3R4D0, or Mechanic, or I can help you out.

Please ask before you do anything drastic..!



posted on May, 24 2007 @ 09:31 PM
link   
Sounds like something I had a problem with when I reinstalled my printer.
Maybe you need a new driver for it, or when you reinstalled, the update for the driver was not reinstalled.

Have you gone to the printer website to see if there is an update for the printer driver?


EDIT:
Just so you know, I am no expert, but have done some problem solving on my PC, usually due to some nice folks who shared their good knowledge.

[edit on 24-5-2007 by DontTreadOnMe]



posted on May, 24 2007 @ 10:37 PM
link   
If you had your printer connected when you reinstalled your system, it may cause your USB ports not working. You may have to reinstall your system again, but make sure that your printer is disconnected while you do this. Also note that some printers may need the driver/software installed before you even connect it to the computer.



posted on May, 25 2007 @ 05:35 AM
link   
Now, see hear. All i'm kno-in is that when the main input dev.; ie, mouse, is not recognized, you've got major issues. It should have one built in, these mystical drivers you would think, being MS Win driven.

As I stated, you could try adding more ports via add-in card, or go to a serial mouse. But, I know me. Too shakey for my preference, I'd do a re-build rather than whir out my CD-ROM just to be a doin' sumpin'.



posted on May, 25 2007 @ 02:11 PM
link   
There also should be a battery on your motherboard that you should try to replace if none of the above work. Do Not trash your motherboard until you try this! If I remember correctly, that is how your clock and some other stuff keeps it's memory when you have your computer off.

Link

Not sure how old your computer is, but it may help.



posted on May, 25 2007 @ 02:51 PM
link   
OMFG, guys if you dont know what your posting about when it comes to computers, please dont give out wrong information.

The time in windows is off due to the time being off in the bios. Any regular power spike or blink or brownout can, with alot of motherboards, reset the bios. Unless this computer is 10+yrs old, then no need to replace the mb batt.

bothered, there are 100 things that will make a mouse not recognize, and 99% of them are not major issues. A freshly loaded system that doesnt have chipset drivers intalled will not recognize the usb ports, which is what the mouse and printer of the OP is plugged into.

Heres a really dumb question that i didnt see covered yet goose, did you try replacing the batteries in your mouse?



posted on May, 25 2007 @ 05:14 PM
link   

Originally posted by Hellmutt
You may have to reinstall your system again, but make sure that your printer is disconnected while you do this.


goose: I would also like to add to what hellmutt said here.

Make sure that there are no devices connected to your USB ports, including the USB mouse. You can continue the installation process using the PS2 (corded) mouse.

There may be a folder on your installation disk with updated system drivers. If so, now would be the time to install them. (after the initial OS setup is complete, including sound and video drivers)

After you reinstall, and are sure all of the system drivers are installed including any updated drivers, then go ahead and install your usb mouse, and printer (one at a time)


bothered: The PS2 mouse port IS working, as is the PS2 keyboard port. It is a USB mouse that is not being detected. As well as a USB printer.

Which tells me at least, that the USB controller is either not functioning properly, or not being recognized. Most likely the drivers for that are either corrupted, or not installed.

S1LV3R4D0: Yes, in the opening post there is mention that the mouse batteries had been changed.


secret titan: The main problem as I can see from the information provided is the USB ports. The time being off would be (and should be) second in assuring that the system is function properly. And it does appear to me too, that it could be caused by the mobo battery needing to be replaced, but that should not effect the USB issue, as far as I know.

Just my 2 cents...

edit for clarity

[edit on 5/25/2007 by Mechanic 32]

[edit on 5/25/2007 by Mechanic 32]



posted on May, 25 2007 @ 05:30 PM
link   
Ah, Thanx Mechanic, i scanned the first post a couple times, musta been too fast, just seen it now that i went back and re read it slowly.

There has been alotta advice given in this thread and no response from goose. Maybe we should just wait till goose comes back and lets us know if any of it helped or not. They may have just chucked it and bought a new one for all we know.

Goooooose.....Ya out there???



posted on May, 26 2007 @ 02:07 AM
link   
Otay, try 'dis:

Download.com

Never used it myselft, but here's some excerpt:


Fresh Diagnose analyzes and benchmarks your computer system. It can handle many types of hardware, including CPUs, hard disks, video systems, and mainboards. Use this free software to learn more about your computer and its components, detect or diagnose problems, and increase performance. Features sensors module enhancement that will support motherboard with Winbond 83627hf, 83697hf, 83627thf, 83637hf sensor chip, adds PCI busses module enhancement with a lot of PCI devices support, display monitors module that contains all of informations about your monitors. Version 7.54 added TCP/IP Configuration module.


All I'm a needin' to know is, run it, wait 15 or so minutes, then see ifn' there's a change in IRQ assignments, up out'a nowhere. If there is, new MB run ya'p about 50-100$.



posted on May, 26 2007 @ 09:13 AM
link   
I would first check what S1LV3R4D0 mentioned, the motherboard's chipset driver(s). Though, it is possible that your system BIOS has an on/off option for USB support. I've seen it on quite a few boards, and sometimes the default is for "off".

goose,

If you're still having problems, perhaps you could post the Make/Model of your PC (i.e. Dell, HP, Compaq, etc.)




 



posted on May, 26 2007 @ 03:26 PM
link   

Originally posted by S1LV3R4D0
It sounds like to me when you whacked ur system, you forgot to install the chipset drivers.

bothered, wtf are you talking about. DO NOT trash the board.


Well, let's get all out. Prong at, with ohms set at below one around the bus paths of the CPU. See any spikes, see new MuddaBord!



posted on May, 26 2007 @ 03:56 PM
link   
well, you gidgets can keep fidgettin', but I'm still bettin' daddy is gonna have to buy a new computer. THE ONLY TIME YOU REMOVE A DEVICE FOR squawkin', WHAT HAVE YOU, IS IF IT IS DESIGNATED "_HOT-SWAPPABLE_".

Don't play with fire! Try to blow something up, just play it off for all I care, ain't mine.



posted on May, 26 2007 @ 04:27 PM
link   
bothered,

What have you been partaking in lately? Your post(s) make absolutely no sense whatsoever with regards to this member's [goose] computer issues.

While it may prove that they do infact need a new board [though I highly doubt it] why go all doomsday, replace the board on them?

In all honesty, your posts are incoherent and seemingly uninformed at best, bordering on maniacal ... IMO. Care to share?


I have no idea as to your competency regarding computer maintenance and or repair, but it's becoming increasingly obvious that you either know not what you're saying or are too "affected" when posting such.



 





 
0
<<   2 >>

log in

join



atslive.com

hi-def

low-def