Uploading an Avatar

page: 1
0
<<   2  3 >>

log in

join

posted on Apr, 30 2007 @ 02:39 PM
link   
Hello!

I want to upload an Avatar, I visited the help page and found that I need
to click on "M-Center" button.

The problem is I don't find this button! I spent some time searching but
no joy!

Can someone help?




posted on Apr, 30 2007 @ 02:42 PM
link   
The Member Center button is right on the tool bar. Towards the top, right under the ATS logo and the ad. See it?

The Member Center button is the 4th from the left.



posted on Apr, 30 2007 @ 02:47 PM
link   
Thanks, but I still don't se it!

There is the ATS Logo, under which I see "Site Home" "News@ATS" "ATS Stats" "Hot Topics" "Board Home" "Recent Posts" and so forth on the toolbar.

Under the toolbar is "this wek @ ATS

What do I do now?



posted on Apr, 30 2007 @ 02:49 PM
link   
Yes, it has "Site Home" "News@ATS" "ATS Stats" "Hot Topics" "Board Home" "Recent Posts", just keep going and you'll get to the Member Center button. That's what you're looking for, right?


Anyway, the spot to add your avatar is here

[edit on 30/4/2007 by enjoies05]



posted on Apr, 30 2007 @ 02:53 PM
link   
You won't believe it, but here is the list of buttons on the toolbar I see:

Site Home, News@ATS, ATS Stats, Hot Topics, Board Home, Recent Posts, FAQ and Help, My ATS Favourite, My Profile, Search Members, U2Us, ATS Chat, Submit News and Log Out.

That's it.

Anyway I will try the link you have provided, and get back to you.

Thanks a ton!



posted on Apr, 30 2007 @ 02:54 PM
link   
Oh!

See where it says u2u's? That IS the Member Center button. It say's u2u's when you have new u2u's, then once you read them it goes back to the Member Center button.


No new u2u's it will look like this:


But when you have u2u's it will turn into this


Thats why you didn't see it.


[edit on 30/4/2007 by enjoies05]



posted on Apr, 30 2007 @ 02:56 PM
link   
Hello!

I clicked on the link provided by you, and the page opens only with the toolbar, the rest of the page is BLANK!

What could be wrong?



posted on Apr, 30 2007 @ 02:58 PM
link   
Hmm...

The link is fine, maybe it's just the page didn't load for you all the way. Try refreshing the page.



posted on Apr, 30 2007 @ 03:01 PM
link   
AHA!


Now it is clear. But you can't blame me for not knowing!!

Thanks once again, you'll soon see the Avatar on my page



posted on Apr, 30 2007 @ 03:32 PM
link   
Hi

Sorry I'm back again. All ok, I uploaded the photo, got the URL for it
and went to ACCOUNT SETTINGS and entered the URL in the AVATAR column and submitted (tried a couple of times) but for some reason the photo is not
shown in My profile. Even in the ACCOUNT SETTINGS page, it says "No Avatar"

What could be wrong?



posted on Apr, 30 2007 @ 03:45 PM
link   
I just noticed that you've logged off.

It's pastg 2.00 AM here - so I shall look for your reply tomorrow..



posted on Apr, 30 2007 @ 08:13 PM
link   
Hmm....

Are you sure you entered the entire url?

And what kind of file is it? Only GIF and JPEG files will work.

And are you sure it is not over 160 pixels wide, by 320 pixels tall in size? That could be the problem too.


Make sure it isn't those things and if it's not and still doesn't work....we will figure something out.



posted on Apr, 30 2007 @ 09:15 PM
link   

Originally posted by watapi
What could be wrong?


Post the image url here in the thread, so we can see if it needs to be riesized, or whatnot...



posted on Apr, 30 2007 @ 09:21 PM
link   
Hi

Sorry I'm back again. All ok, I uploaded the photo, got the URL for it
and went to ACCOUNT SETTINGS and entered the URL in the AVATAR column and submitted (tried a couple of times) but for some reason the photo is not
shown in My profile. Even in the ACCOUNT SETTINGS page, it says "No Avatar"

What could be wrong?



posted on Apr, 30 2007 @ 09:24 PM
link   

Originally posted by watapi
What could be wrong?


It's too big, post the image url here and I bet someone will resize it for you.



posted on Apr, 30 2007 @ 09:24 PM
link   
Did you check the file size and type?



posted on Apr, 30 2007 @ 09:28 PM
link   
Watapi, as Mechanic and KingLizard had said, try posting your avatar in this thread, so that we can view it. It may be something as simple as resizing the image.

One of us will be more than happy to resize it for you, if that's the problem.



posted on Apr, 30 2007 @ 09:41 PM
link   
ALRIGHT!!

Mechanic, Kinglizard, and Nightboy82 - thank you all for the assist. I had
resized the avatar photo to under 100 KB as the instructions said, but I
did not know there was a limit to pixels too!! Now I found out that it needs
to be 160 x 120 only - so I am sorting it out.

The picture I chose for my avatar is a horiz. one and I cannot resize it to
160 x 120 - no problem I shall get another vert. one!


Thanks again!



posted on Apr, 30 2007 @ 10:58 PM
link   

Originally posted by watapi Now I found out that it needs
to be 160 x 120 only - so I am sorting it out.


160x120???!!!

Where did you see that?? Avatars can be 160 x 320 pixel dimension wise.
And 75 Kb or less, filesize.

[edit on 4/30/2007 by Mechanic 32]



posted on Apr, 30 2007 @ 11:24 PM
link   
well I am new here and this thread was helpful...but the avitar won't show up with a URL from imageshack!
what am I doing wrong?





new topics
top topics
 
0
<<   2  3 >>

log in

join