It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I have lost my webpage design...

page: 1
0

log in

join
share:

posted on Mar, 11 2007 @ 03:35 AM
link   
Hello

my cat walked over the laptop and has done something to my screen. I don't have a menu at all. No file etc. All there is is the arrow, little house etc and where I used to have the bottom ruler, thats gone into hide mode??

I realise this is unrelated to ats but it is really annoying and I am trying to read the pages and even they are different.

I am running xp. Hopefully its an easy thing to fix...?

thanks


[edit on 11-3-2007 by NJE777]




posted on Mar, 11 2007 @ 03:44 AM
link   
move your arrow cursor to the bottom of the screen until you see it change into a double-ended arrow. when it does, keep your finger held down on the button and move the arrow up the screen. that will bring your menu back



posted on Mar, 11 2007 @ 03:54 AM
link   
ty for your help but i did that and the start button just went to the top of the screen, no menu...



wooo hoo

its ok, I pressed all the 'f' buttons and got to f 11 and it went back to normal......
ty for helping anyway!!



[edit on 11-3-2007 by NJE777]



posted on Mar, 11 2007 @ 03:57 AM
link   
I dunno

But you might find help here Computer Help Discussion Forum Thread List or maybe a nice Mod will move this thread for you.

Just an idea but, you might try restore,

[edit on 11/3/2007 by Sauron]



new topics

top topics
 
0

log in

join