It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Macromedia Help

page: 1
0

log in

join
share:
Ex

posted on Feb, 14 2007 @ 07:34 AM
link   
I am having trouble getting this to load.

It all started when I went from IE 6 to 7.
I hated 7 and took it out with my uninstaller and put IE 6 back in.
I cannot play anything in IE or AOHell,
although it does work fine in Mozilla!

So I know it's installed , yet I keep getting the error message
that says I must have the player to see whatever video I am trying
to load.I load the player and the page comes up and says it is installed
I refresh the page and NOPE No Player and error message again!

So, I figure I have a firewall or Scotty the watch dog blocking it.
So, I dump them for a test run , yet NADA
no player.
I go to C Drive and look in my programs......no macromedia player
I look in adobe ( I think they took over Macro for that player, right??)
and all thats in there is my reader.
So, I find the original setup file on my backup drive and try and
reinstall from there and it comes
up looking like the box on my device manager instead of a real player.

I'm in the dark and need advice.....
If I need a reinstall....how do I take something I cannot find,
yet I know is in there out and put in a new one..

I have never tried a Mac.............but it's lookin good to me right now


[edit on 2/14/2007 by Ex]




posted on Feb, 14 2007 @ 07:39 AM
link   
Try this, Ex.

www.softwarepatch.com...

Please let us know how you make out.


Ex

posted on Feb, 14 2007 @ 07:52 AM
link   
12m8keall2c

Bang!!!!
All Fixed!!
Thank You Soooooooo Very Much!!
You Rock



posted on Feb, 19 2007 @ 10:24 AM
link   
hi Ex, i've encountered the same problem and i tried downloading the patch. but it doesn't work out for me. =(


is there any other ways i can try to solve this problem?


thanks.



posted on Feb, 19 2007 @ 06:15 PM
link   

Originally posted by greenish
hi Ex, i've encountered the same problem and i tried downloading the patch. but it doesn't work out for me. =(

is there any other ways i can try to solve this problem?

thanks.


What browser are you using? Internet Explorer, Mozilla, Firefox, Netscape or ???

What error message do you get?



new topics

top topics
 
0

log in

join