It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATSNN Glitch?

page: 1
0

log in

join
share:

posted on Feb, 7 2007 @ 11:36 AM
link   
There have been 3 pending articles so far today, that when I click them I don't see anything there. One have them has been around for a few hours now, so I thought it would be closed by a mod if it was merely spam. They all have ?!? or the like at the end of the thread titles.

#1
#2
#3

I switched browsers, and still nothing. Am I the only one getting this?





posted on Feb, 7 2007 @ 11:40 AM
link   
Nope, not just you. Just click post reply and you can see the OP there...it seems to be a glitch, and I have seen it on random other threads in other parts of ATS



posted on Feb, 7 2007 @ 11:41 AM
link   
I can't see your posts either. It looks like you're on global ignore, but of course you're not since I can read your post here
.

It seems to me like a programming issue S.O. will have to look into.



posted on Feb, 7 2007 @ 11:44 AM
link   

Originally posted by djohnsto77 I can't see your posts either. It looks like you're on global ignore...


Oh, they aren't mine. But I didn't think about the global ignore aspect. I thought if you were on global ignore, you wouldn't be able to create a thread.

Question answered now, thanks you two.



posted on Feb, 7 2007 @ 11:45 AM
link   
Thats funny...I can't seem to upload a new avatar either.. Either there is a glitch or the moderators got tired of looking at my "indignant" avatars and put a block on my account.



posted on Feb, 7 2007 @ 11:46 AM
link   
Ah, ok, I just assumed they were yours.

It does seem that whoever posted these is on global ignore then.

[edit on 2/7/2007 by djohnsto77]



posted on Feb, 7 2007 @ 12:04 PM
link   

Originally posted by SpeakerofTruth
Thats funny...I can't seem to upload a new avatar either.. Either there is a glitch or the moderators got tired of looking at my "indignant" avatars and put a block on my account.

Just a hint: make sure you are it ATS, not B/PTS when you try it. There are (were) upload issues at one time; don't know if they've been fixed.



posted on Feb, 7 2007 @ 12:11 PM
link   
Thank you JSO, that may be the problem... I don't think so, but it may be.



posted on Feb, 7 2007 @ 12:37 PM
link   
People that are on GI can post, but no one can see their posts.

If someone was to post a news article while on GI something like what you described would happen.


It's being addressed. Sorry for the inconvenience.

Nothing is wrong with any of your accounts or browsers, no worries.




top topics



 
0

log in

join